3805'en gikk føyken...hva nå?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 4 1 2 3 4 SisteSiste
Viser resultater 1 til 20 av 78
  1. #1
    Intermediate Perminator sin avatar
    Medlem siden
    Aug 2004
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    3805'en gikk føyken...hva nå?

    Jeg har nylig investert i et par bi-wiring kabler (Supra Rondo 4x4) til Denon 3805'en for å teste ut om lyden fikk noe løft av å bi-ampe mine små Tannoy mx2. Jeg ble overrasket da jeg hørte at lyden var betydelig bedre på de små høyttalerene, og alt var bare fryd og gammen. Inntil i dag.

    Før i dag klarte jeg ved et uhell å røske ut en kabel (tror det var den som gikk til bassen), og jeg trodde det bare var å sette den på plass igjen, og tenkte ikke på å skru av forsterkeren før jeg gjorde det.
    Nå er Rondo-kabelen litt stor og tykk i forhold til de forrige kablene mine, så jeg knota litt med å få de inn i front høyttaler-terminalen igjen. Jeg vet ikke helt hva som skjedde, det er mulig jeg kom borti en av de andre kablene, men plutselig sa det bare "poff", og der røyk bildet i displayet på receiveren og John Legend holdt plutselig helt kjeft.

    I og med at standby-lyset blinket rødt tenkte jeg at det bare var en "sikkerhets-greie" som hadde kicka inn. Men jeg fant raskt ut at ikke alt var som det skulle da jeg prøvde å skru den på igjen; displayet var fortsatt mørkt, den svake susingen fra forsterkeren kunne ikke lenger høres i høyttalerene, og det verste; det begynte å lukte svidd. Det eneste som viste at det faktisk var strøm tilkoblet, var standby-lyset som fortsatt lyste grønt som om ingenting skulle skjedd.

    Naturlig nok er jeg litt deprimert over denne situasjonen, og jeg håper virkelig at dette er noe som går på garantien på Hifi-Klubben. Jeg innser at jeg antagelig burde skrudd av alt før jeg festet kabelen igjen, men det krysset ikke tankene mine da.

    Vil dette gå på garantien? Og hvis ikke, vil en slik skade (kortslutning?) koste mye å fikse?

  2. #2
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skjønte ikke helt hvordan du koblet. men en automatsikring burde vel ta dette? eller.......sikkert transistorene som evt. må byttes...

  3. #3
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er rimelig sikker på at det kun har gått en sikring eller lignende. Skjedde noe tilsvarende på en marantz hos en kompis. Den var det bare å skru av og så på etter noen minutter.

    Dog er lukten av noe svidd relativt urovekkende :shock:

  4. #4
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Burde vel vært silring mot dette ja og jeg er rimelig overbevist om at dette ikke er garantisak.
    Hvis det er en bagatell å fikse uten å sende den av sted, kan det jo hende at HIFI-klubben gjør det på "goodwill"

    Det kan også tenkes at du kan se med det blotte øye hvilke(n) komponent(er) som er ødelagt og hvis disse/denne er merket med type kan du nok få tak i den og få noen til å skifte (som KAN lodde!!).

  5. #5
    Intermediate Perminator sin avatar
    Medlem siden
    Aug 2004
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det var liksom den lukta jeg ikke helt likte. Og jeg har dessuten latt den være i et par timer, og så forsøkt å skru den på igjen uten hell :cry:

    Jeg har bi-ampet receiverne slik det er forklart på Audioholics.com.
    Husker ikke helt hvordan det er, men bassen er i hvert fall koblet til front-utgangene og diskanten til Sone 2-utgangene. Phono-kablene går fra pre out-front til DTV, og DTV er da satt som Sone 2. Veit ikke om dette var så bar forklart, men...

  6. #6
    Intermediate Perminator sin avatar
    Medlem siden
    Aug 2004
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Burde vel vært silring mot dette ja og jeg er rimelig overbevist om at dette ikke er garantisak.
    Hvis det er en bagatell å fikse uten å sende den av sted, kan det jo hende at HIFI-klubben gjør det på "goodwill"
    Ja, jeg synes det burde være en form for sikring som tar seg av slikt. Og selv om det ikke var noen geni-strek og la musikken være på, så burde det vel være litt vanskeligere å ødelegge en receiver...Eller er det så enkelt?
    Noen som vet hvor mye en slik skade koster sånn ca, og hvor lang tid jeg må belage meg på å vente?

  7. #7
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    144
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Perminator
    Jeg har bi-ampet receiverne slik det er forklart på Audioholics.com.
    Husker ikke helt hvordan det er, men bassen er i hvert fall koblet til front-utgangene og diskanten til Sone 2-utgangene. Phono-kablene går fra pre out-front til DTV, og DTV er da satt som Sone 2.
    Man bør være oppmerksom på at dette er en litt risikabel oppkobling.
    Dersom du (ubevisst) velger DTV som inngang for Sone 1, får du en "evig loop" av signalet. Er volumet samtidig veldig høyt, kan den feedbacken som oppstår skade høyttalere / forsterkere.

  8. #8
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Send den inn og krev garanti. Dersom du ikke vet nøyaktig hvordan du koblet og hvorfor det skjedde noe galt så ikke begynn å servere dem en historie som kanskje ikke en gang er tilfellet. Jeg synes dette høres ut som enten et uhell eller en feil med produktet. Dersom du ikke er sikker på at du har koblet feil synes jeg du skal behandle saken som en feil ved produktet. Forsterkeren skulle dessuten uten problem tåle feilkobling, så jeg heller mot å tro at det faktisk ikke er en feilkobling men en feil ved produktet.

  9. #9
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dømt ut i fra det første innlegget tror jeg ikke det råder særlig stor forvirring angående årsaken til at denne "feilen oppsto". Det står vel ganske tydelig i bruksanvisningen at en skal skru av receiveren når en kobler til/fra høyttalere (og annet utstyr). Får bare håpe ingen på "klubben" leser denne tråden da. :wink:
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  10. #10
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Klubbens egne medarbeidere river ut og plugger inn høytalere med musikken på mere enn moderate volum. Så skulle det være noen spørsmål er det bare å si at de har satt presedens! Ps! Står det eksplisitt noe sted i manualen at receiveren skal være slukket før man setter til en kabel?

  11. #11
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har selv snubla i høyttalerkabel og dermed røsket den ut med forsterkeren på, uten at det ha sagt poff(ikke på mitt nåværende utstyr, men tidligere). Når jeg derimot kobler fra/til med 'vilje' pleier jeg alltid å skru av utstyret først for sikkerhets skyld.

    Det høres ut som du har kommet borti på en måte som skapte kortslutning da du skulle koble på igjen.

    Dette er en av grunnene til at jeg buker bananplugger i begge ender. Da er det ihvertfall ingen tråder som kan komme på avveie. Helt sikret mot kortslutning er man vel uansett ikke, men det hjelper. Lettere å koble også.

    La HFK finne ut hva som er skjedd selv ved å se på komponentene, så får de vurdere om de synes det er noe som går på garantien eller ikke.

    Jeg tror egentelig ikke det gjør det. Men lykke til.

  12. #12
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    min gamle 4000kroners onkyo fikset kortslutninger med et klikk. med tanke på at denne er 3 ganger så dyr og 5år freshere burde der vel være automatsikringer.

  13. #13
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har sikkert svidd av noe i forsterkeren....
    Men, som manden der kjøbte en bobil i USA, forlot rattet og gik bak for å lage kaffe, krasjet, og saksøkte bobil produsenten fordi det ikke stod i manualen man ikke kunne gjøre dette, ja, da skal det stå i manualen.....
    Hvis jeg har forsterkeren på, river ut strømkablen til dvd spilleren, da slår forsterkeren sig av p.g.a. strømimpulsen der går igjennom systemet.
    Man må være meget forsiktig med disse ting, og ekstra forsiktig hvis ikke forsterkeren har sikringskredsløb der avbryter ved kortslutting av høyttalerkabler.
    Ved al skifting av kabler, video og audio MÅ apparaterne være slått av, så enkelt er det, at noen fabrikater tåler dette bedre enn andre er ikke relevant.....

  14. #14
    Intermediate Perminator sin avatar
    Medlem siden
    Aug 2004
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hi-Fil Skrevet: 01/05/2005, 8:31 Tittel:

    --------------------------------------------------------------------------------

    Dømt ut i fra det første innlegget tror jeg ikke det råder særlig stor forvirring angående årsaken til at denne "feilen oppsto". Det står vel ganske tydelig i bruksanvisningen at en skal skru av receiveren når en kobler til/fra høyttalere (og annet utstyr). Får bare håpe ingen på "klubben" leser denne tråden da.
    Niels Nielsen Skrevet: 01/05/2005, 12:19 Tittel:

    --------------------------------------------------------------------------------

    Du har sikkert svidd av noe i forsterkeren....
    Men, som manden der kjøbte en bobil i USA, forlot rattet og gik bak for å lage kaffe, krasjet, og saksøkte bobil produsenten fordi det ikke stod i manualen man ikke kunne gjøre dette, ja, da skal det stå i manualen.....
    Jeg har blitt smertelig klar over hvor tåpelig det var å ikke skru av receiveren før jeg begynte å knote bak. Må bare innrømme at jeg ikke tenkte noe særlig over hva jeg gjorde, har gjort det en del ganger før også uten at det har fått konsekvenser.
    Om det er en feilkobling eller feil med receiveren er nå en ting, men det skader uansett ikke å ta sine forhåndsregler.
    Når jeg får tilbake receiveren skal jeg i hvert fall ikke røre en eneste kabel uten å skru av strømmen først. Merker allerede hvor mye jeg savner musikk. Det ligger noe i ordtaket om at "du ikke vet hva du har før det er borte"

    Takk til alle som har kommet med innspill. Jeg tror jeg følger rådet til Snickers-Is om å sende den inn og håpe at garantien dekker det.
    Men hvis ikke, noen som vet hva prisen for en slik reperasjon ligger på?

  15. #15
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er vel relativt vanskelig å anslå kostnaden når en ikke vet hva som er gått? :?

    Tror klubben tar 3-400 kr for å sjekke skaden.

  16. #16
    Intermediate Perminator sin avatar
    Medlem siden
    Aug 2004
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt poeng. Det eneste jeg kan gjøre er å sende den inn til Klubben, så får tiden vise hvor surt dette blir...

  17. #17
    Active
    Medlem siden
    Aug 2004
    Poster
    496
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av John P.
    Dette er en av grunnene til at jeg buker bananplugger i begge ender. Da er det ihvertfall ingen tråder som kan komme på avveie. Helt sikret mot kortslutning er man vel uansett ikke, men det hjelper. Lettere å koble også.
    Den eneste gangen jeg har klart å kortslutte skikkelig var med bananplugger. De var av den typen der hele pluggen var av metall. Så klarte jeg å miste en skrutrekker elns. ned bak der som kortsluttet bananpluggene. Det gnistret skikkelig kan man si ops:

    Heldigvis la den seg ikke permanent over bananpluggene og effektforsterkeren var klar igjen etter at jeg slo den av og på.

  18. #18
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skal man kortslutte skikkelig så passer bananaplugger veldig fint i en stikkontakt. er vel en av grunnene til at flere receivere har plastikktapper i kontaktene..

  19. #19
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den eneste gangen jeg har klart å kortslutte skikkelig var med bananplugger. De var av den typen der hele pluggen var av metall. Så klarte jeg å miste en skrutrekker elns. ned bak der som kortsluttet bananpluggene. Det gnistret skikkelig kan man si ops:

    Heldigvis la den seg ikke permanent over bananpluggene og effektforsterkeren var klar igjen etter at jeg slo den av og på.[/quote]

    He-he, havde du hatt en Krell PFB 600 havde skruetrekkeren blitt sveiset fast !

  20. #20
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er jo tydelig utifra de andre innleggene her at de fleste forsterkere tåler denne behandlingen med glans.

    Enten er det noe feil med sikkerhetskretsløpet, eller så er den av en eller annen utrolig årsak ikke utstyrt med slikt.

    Dette står i manualen til 3805:
    This unit is equipped with a high-speed protection circuit. The purpose of this circuit is to protect the speakers under
    circumstances such as when the output of the power amplifier is inadvertently short-circuited and a large current flows, when
    the temperature surrounding the unit becomes unusually high, or when the unit is used at high output over a long period
    which results in an extreme temperature rise.
    When the protection circuit is activated, the speaker output is cut off and the power supply indicator LED flashes. Should
    this occur, please follow these steps: be sure to switch off the power of this unit, check whether there are any faults with
    the wiring of the speaker cables or input cables, and wait for the unit to cool down if it is very hot. Improve the ventilation
    condition around the unit and switch the power back on.
    If the protection circuit is activated again even though there are no problems with the wiring or the ventilation around the
    unit, switch off the power and contact a DENON service center.
    Det er vel grunn til å tro at det er det samme på din siden det blinket på samme måte. Derfor er jeg ike i tvil om at dette er garanti selvom du måtte ha koblet feil.

    Om å ha på stømen når du kobler høyttalere står det:

    NOTE:
    NEVER touch the speaker terminals when the power is on.
    Doing so could result in electric shocks.
    Og

    Do not plug in the AC cord until all connections have been
    completed.
    Men dette skal uansett ikke ha kunnet gjøre noen forskjell da sikkerhetskretsløpet måtte ha fungert i alle fall.

Side 1 av 4 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •