Problemer med NAD T 753

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med NAD T 753

    Hei,
    jeg har:
    NAD T753 receiver
    NAD T 571 DVD-spiller
    Fronthøytalere Dali 8008
    Bakhøytalere Dali R1000

    Problemet mitt er følgende:

    Når jeg spiller DVD-film får jeg ikke lyd i bakhøytalerne, det står kun "downmix" i displayet.
    I brukermanualen til T753 på side 25 er det en tabell som viser hvilke høytalere som må være tilkoblet for å oppnå de forskjellige lydformatene, og alle trenger en center høytaler ser det ut for. Jeg har registrert alle høytalerne inne på "on-screen" menyen uten at jeg får lyd i bakhøytalerne.

    Finnes det noen mulighet for meg å få lyd i alle 4 høytalerne uten å kjøpe center høytaler? Har ikke plass til noen center høytaler i øyeblikket...
    Har også prøvd å koble en bakhøytaler på center inngangen for å se om dette hjelper, men uten resultat.

    Kan noen hjelpe meg?

  2. #2
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må definere senter til Phantom, også må du velge en annen surroundmodus for å få med bakkanalene. Downmix betyr sikkert at du får all lyden mikset ned i de to frontkanalene.

  3. #3
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snickers-is
    Du må definere senter til Phantom, også må du velge en annen surroundmodus for å få med bakkanalene. Downmix betyr sikkert at du får all lyden mikset ned i de to frontkanalene.
    Phantom? Finner ikke Phantom på on-screen menyen...kan bare definere center til enten "small", "large" eller off. Står ingenting om Phantom..

  4. #4
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har t753..........du kan bare sette centerkanalen til OFF,dermed mixes
    denne automatisk inn i fronthøytalerne dine i alle surroundmodus.
    pass ellers på at dvd spilleren er innstilt på Digital output=stream/pcm.

    dette skal spille alle formater i surround uten centerhøyttaler.
    lykke til

  5. #5
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av boc
    jeg har t753..........du kan bare sette centerkanalen til OFF,dermed mixes
    denne automatisk inn i fronthøytalerne dine i alle surroundmodus.
    pass ellers på at dvd spilleren er innstilt på Digital output=stream/pcm.

    dette skal spille alle formater i surround uten centerhøyttaler.
    lykke til
    Har gjort NØYAKTIG det du skriver nå...men får fortsatt kun lyd i fronthøytalerne....
    Dersom jeg bruker "test-knappen" på fjernkontrollen, så suser det i alle 4 høytalerne...så de har hvertfall kontakt med forsterkeren...

  6. #6
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det å sjekke om du har feil surroundmodus. Downmix betyr som regel at alt mikses ned til 2 kanaler. Se om du har en knapp for "Surround", "DTS", "DD" eller liknende. Receiveren står trolig i stereomodus.

  7. #7
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snickers-is
    Da er det å sjekke om du har feil surroundmodus. Downmix betyr som regel at alt mikses ned til 2 kanaler. Se om du har en knapp for "Surround", "DTS", "DD" eller liknende. Receiveren står trolig i stereomodus.
    Har en knapp på fjernkontrollen som heter Surround Mode.
    Da skal jeg liksom ha mulighet til å switche mellom de forskjellige lydformatene, men eneste valgmuligheten jeg får er Downmix

  8. #8
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er du sikker på at du har koblet dvd spilleren til en digitalinngang på receiveren(optisk el.coax) og ikke bruker analoge innganger(RCA)?
    du har i menyen satt analog OFF under DVD og valgt riktig digital inngang?
    du har koblet bakhøytalerne til surround speakers og ikke surround back\center?

    hvis du har gjort dette kan jeg ikke skjønne annet enn at det er en innstilling i menyen på dvd spilleren din.
    event ring hifi klubben

    håper du finner ut av det

  9. #9
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problemet på min t763v2. Grunnen til at jeg kun fikk downmix var at begge speakers b knappen på forsterkeren var trykket inn, altså sone 2 knappen. Kan jo hende det er det som har skjedd hos deg også?

  10. #10
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja dette tenkte jeg også på i ettertid.
    samtidig sjekk at du har koblet fronthøytalerne til speakers A

  11. #11
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Demaio
    Jeg hadde samme problemet på min t763v2. Grunnen til at jeg kun fikk downmix var at begge speakers b knappen på forsterkeren var trykket inn, altså sone 2 knappen. Kan jo hende det er det som har skjedd hos deg også?
    Hjertelig takk for god hjelp! Men du hadde helt rett Demaio, Speakers B knappen var trykket inn på forsterkeren. Jeg fixet dette med fjernkontrollen (trodde jeg...)...men det virker som knappene på forsterkeren overstyrer kommandoene fra fjernkontrollen.

    Men nå fungerer det altså utmerket, så igjen, takk alle sammen for gode svar

  12. #12
    Newcomer xGrape sin avatar
    Medlem siden
    Aug 2007
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problem på min NAD T 754. Styret og stresset med å finne en løsning idag, og heldigvis kom jeg over denne tråden til slutt. Hadde klart å aktivere både speaker a + speaker b - så fort jeg trykket bort speaker b løste alt seg. Mange takk

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •