Lydnivået øker uten videre!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lydnivået øker uten videre!

    Har de siste dagene merket at lydnivået på min H/K AVR 430 øker av seg selv, helt uten videre. Displayet viser volumøkningen i displayet akkurat som om jeg skulle ha brukt fjernkontrollen, men begge disse ligger urørt.

    Har merket dette på begge de to inputene jeg bruker, "DVD", og "CD". Av forandringer i senere tid er tilkobling til AirPort basestasjon med digitalkabel, men dette burde jo ikke ha noe å si siden det skjer på to ulike inputs?

  2. #2
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Reklamasjon. Kontakt selger snarest mulig. :wink:

  3. #3
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan den styre volumet?

  4. #4
    Intermediate eXa sin avatar
    Medlem siden
    Jun 2004
    Poster
    2,627
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg hadde en sånn bordlampe med ett lite lysrør i. når den ble rettet mot min gamle forsterker og jeg trykte en gang på fjernkontrollen for å øke volumet, så bare fortsatte det å øke av seg selv. skummelt!
    men jeg måte trykke på fjernkontrollen før det skjedde noe.

    vet ikke om dette var helt relevant, men nå har jeg nevnt det ihvertfall

  5. #5
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Såvidt jeg vet er dette et standard problem på H/K. Mener å ha leste mye om dette på nettet. Prøv Goooooooooooooooogle.

  6. #6
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde Google, men fant ikke noe av interesse egentlig. Skal "leve meg det" litt til og se om det skjer igjen. Bare skjedd noen få ganger, trodde jo først jeg satt på fjernkontrollen! :lol:

    Fortsetter det blir det en liten telefon til butikken..

  7. #7
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjer det hele tiden eller bare av og til?
    Er det vanlig IR-basert fjernkontroll eller rf?

    En mulig løsning er at dette er teknorampestreker! Har faktisk hørt om barn som "låner" fars multifjernkontroll og smyger rundt i nabolaget og bruker fjernkontrollen inn gjennom vinduet. En avansert form for fiskesnøre på ruta...

    Men hvis dette er en HK-feature, så er nok det mer nærliggende, spesielt hvis du ikke bor i 1. etasje...

  8. #8
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er garantert ikke noe puss, ingen småunger som bor her. Blir selv 18 til sommeren og ellers bare mor her hjemme. Dessuten er begge fjernkontrollene under kontroll. Ir-basert forresten.

    Så hvis det fortsetter å skje er det nok en feil, får bare vente og se. Har skjedd 5-6 ganger på et par dager. Plutselig eller rett etterhverandre.

  9. #9
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MAXcpu
    Det er garantert ikke noe puss, ingen småunger som bor her. Blir selv 18 til sommeren og ellers bare mor her hjemme. Dessuten er begge fjernkontrollene under kontroll. Ir-basert forresten.
    Billige universalkontroller kan styre det meste... Det er ikke sikkert at det er DINE fjernkontroller som benyttes.

    Men som sagt. Det er sikkert en HK-feature.

  10. #10
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Billige universalkontroller kan styre det meste... Det er ikke sikkert at det er DINE fjernkontroller som benyttes.

    Men som sagt. Det er sikkert en HK-feature.
    Gjennom murvegger, solbeskyttelse og lerret. Og da står man feil vei, og man må stå stige. Dører lukket, ingen forbindelse gjennom veggen.. Det er såvidt WLAN'et overlever! :lol: Men jeg ser om det forsetter og skje, og ringer butikken da..

  11. #11
    Active Ulven sin avatar
    Medlem siden
    Apr 2004
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MAXcpu
    Har skjedd 5-6 ganger på et par dager. Plutselig eller rett etterhverandre.
    Har du prøvd å bytte batterier i fjernkontrollen din ? Kjent fenomen på HK dette når batteriene begynner å bli dårlige. dette skjedde åsså på HK-en til Carvin (7000) for 3-4 dager siden,byttet battisene funka som ei kula ittepå :wink:

  12. #12
    Newcomer
    Medlem siden
    Feb 2003
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har hatt samme feilen lang tid. Dalens elektronikkservice har ikke klart å rette opp feilen etter 2 gangers fix. ELENDIG.
    Dette er et kjent problem med HK, og skyldes IKKE variasjoner i strømmen som de prøver å si til deg. Jeg hadde på et strømfilter til 2500,-men det hjalp ikke. Dette problemet er rett og slett fordi du må sette volumkontrollen "i" hakket istedenfor "på" hakket.
    Prøv og du vil skjønne hva jeg mener...
    De mener problemet er fikset på nyere modeller, men jeg er ikke så sikker.
    Lykke til.
    Jørn

  13. #13
    Intermediate ProtoType sin avatar
    Medlem siden
    Sep 2003
    Poster
    673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde tilsvarende problem på min NAD T742. Skrudde opp volumet via fjernkontrollen, men den fortsatt bare etter at jeg sluttet å trykke! Ble temmelig høyt før jeg rakk å skru ned manuelt. Byttet batterier og problemet forsvant.

  14. #14
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eXa
    jeg hadde en sånn bordlampe med ett lite lysrør i. når den ble rettet mot min gamle forsterker og jeg trykte en gang på fjernkontrollen for å øke volumet, så bare fortsatte det å øke av seg selv. skummelt!
    men jeg måte trykke på fjernkontrollen før det skjedde noe.

    vet ikke om dette var helt relevant, men nå har jeg nevnt det ihvertfall
    HAHA, programerbar lampe!! . Genialt, litt synd den har litt idiotisk AI.

  15. #15
    Intermediate Mr. Gadget Man sin avatar
    Medlem siden
    Mar 2004
    Poster
    660
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Quiksilver
    Jeg har hatt samme feilen lang tid. Dalens elektronikkservice har ikke klart å rette opp feilen etter 2 gangers fix. ELENDIG.
    Dette er et kjent problem med HK, og skyldes IKKE variasjoner i strømmen som de prøver å si til deg. Jeg hadde på et strømfilter til 2500,-men det hjalp ikke. Dette problemet er rett og slett fordi du må sette volumkontrollen "i" hakket istedenfor "på" hakket.
    Prøv og du vil skjønne hva jeg mener...
    De mener problemet er fikset på nyere modeller, men jeg er ikke så sikker.
    Lykke til.
    Jørn
    Helt korrekt desverre, er et problem på noen HK forsterkere. Mener allikevel å ha lest her på forumet et sted at det er et problem som lar seg løse....litt usikker på hvordan :roll:
    Min gamle AVR65 er sånn, men ikke AVR8500'n :idea:

  16. #16
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja det lar seg fixe. man bytter en dritt IC chip verdt 3øre som hk putter i alle sine forsterkere helt tilbake til før avr7000.

  17. #17
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problem på min gamle avr-7000, stod på kjøkkenet også økte volumstyrken til maks. Ble dritskremt jeg, dalens fiksa problemet med min, men utrolig at harman ikke har fiksa problemet enda. Det er jo så tullete og irriterendes! Alle andre reciever merker ser ut til å ha volum Kontroll.... Hva har selger sagt til deg MAXcpu?

  18. #18
    Intermediate Mr. Gadget Man sin avatar
    Medlem siden
    Mar 2004
    Poster
    660
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gakk
    Jeg hadde samme problem på min gamle avr-7000, stod på kjøkkenet også økte volumstyrken til maks. Ble dritskremt jeg, dalens fiksa problemet med min, men utrolig at harman ikke har fiksa problemet enda. Det er jo så tullete og irriterendes! Alle andre reciever merker ser ut til å ha volum Kontroll.... Hva har selger sagt til deg MAXcpu?
    Hvem er Dalens :idea:

    På min gamle AVR65 trodde jeg det var et overslag, kunne touche volumhjulet og volumet gikk opp og ned som det ville :cry: ikke kult.

  19. #19
    Intermediate buril2000 sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,863
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problemet med min gamle AVR-5000. Volumet levde sitt eget liv! Volumet hadde en tendens til å gå opp, når jeg skrudde ned :? Ikke så veldig kult hvis volumet allerede er på smertegrensen under festlige lag.

  20. #20
    Intermediate Mr. Gadget Man sin avatar
    Medlem siden
    Mar 2004
    Poster
    660
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min lagde et h..... når jeg gikk forbi med støvsugeren og slangen kom borti. Støvsugeren overdøvde ikke HK'n og 2 CV DC 12 :twisted:

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •