Denon AVC-A1XV tips, erfaringer, omtaler - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 45
  1. #21
    Newcomer MAINboard sin avatar
    Medlem siden
    Oct 2004
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en sinnsyk hjemmekino du får der Spoonfeedme. Koster gress, men smaker sjokolade!

  2. #22
    Newcomer MAINboard sin avatar
    Medlem siden
    Oct 2004
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har støtt på et par små problemer. Får ikke lyd gjennom Denon-link eller bilde opp på projektor (benq 7800). Før kjørte jeg direkte fra denon dvd 3910 med dvi. Nå har jeg hdmi inn til forsterker så ut gjennom dvi monitor. Det er som projektoren finner noe fordi "searching dvi" forsvinner, men det blir helt svart. Jeg får heller ikke opp OSDen, men vet ikke om det skal gå når man bruker dvi monitor ut. Jeg tror jeg har satt den opp riktig..noen feller jeg kan ha gått i?

    Får lyd gjennom coax da! å for en lyd jeg får også!

  3. #23
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hmmm

    Denon-link virker fint mellom min 3910 og AVC. Er du sikker på at du har satt opp lyden riktig i audio options? OSD vises ikke gjennom DVI og HDMI, men dette kommer i den fremtidige oppdateringen som er rundt hjørnet. Oppgraderingen skal også gjøre det mulig å konvertere mellom alle signalene, slik at man kan bruke bare en utgang til bildekilde (S-vdeo til DVI f.eks.)
    Ellers venter jeg jo på oppgradert Denon-link for overføring av SACD og DVD-Audio. Så begge må vel inn til oppgradering ...

    Eneste jeg har å utsette foreløpig er at ved begynnelse på film er det noen røde prikker på skjermen som forsvinner etter en stund... (kjører DVI fra 3910 til AVC, DVI fra AVC til SP 4805 via den teite overgangen man må ha for å kjøre DVI inn på inngangen til 4805...)
    Mistenker overgangen til 4805 for å være problemet...
    Noen som har noen tanker om dette?

  4. #24
    Newcomer MAINboard sin avatar
    Medlem siden
    Oct 2004
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg er ikke helt sikker på at jeg ikke har satt opp feil, men det skulle være planke! ikke hatt så god tid til å se på det, men ganske sikker på at alt er riktig satt opp i a1xv. må man gjøre noe setup på 3910 for at denon link skal fungere? Er det samme hvilken vei man setter den. Hvilken av de to hdmi modusene må man velge på 3910 for at en skal kunne konvertere til dvi i A1xv og for å få best resultat?

  5. #25
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må sette opp Denon-link i 3910 også. Tror det er ikke er noen retningsbestemmlese på kabelen hvis det er det du mener. HDMI bruker jeg ikke, så det er ihvertfall jeg blank på...
    Ellers har jeg fullført Euphonia handelen min! Gjett om jeg gleder meg!

    Jeg får ikke Euphonia serien før om et par uker, men dette blir mitt nye oppsett:

    Denon AVC-A1XV
    Denon DVD-3910
    Cambridge Azur 640c
    Pioneer DV-575A
    Infocus Screenplay 4805
    Grandview (elektrisk m/tab tension 200cm)
    Kimber Kable DVI (1m fra 3910 til AVC, 12m fra AVC til 4805)

    Euphonia:
    MS5 (front, skal triampes)
    CS4 (senter, skal biampes)
    RS3 (bak, vanlig tilkobling)
    AS2 (sub)

    Kabler:
    Tara Labs Prism 22 (analoge kabler fra Cambridge til AVC)
    Denon link mellom 3910 og AVC
    Tara Labs Prism 200d (coax) (fra Pioneer til AVC)
    Tara Labs Phase III til bakhøytalerne
    Skal vurdere Tara Labs Helix 6 til front og senter (blir en del par...)

    Tar gjerne imot erfaringer og kommentarer på oppsettet. Noe forbedringspotensiale? Tenker da mest på kabler foreløpig. Veldig usikker på hvilke kabler jeg skal bruke til front og senter(5 par!) og signalkabel til AS2 subben. Har vel bare planer om å bytte ut CD spilleren i fremtiden. Men den duger foreløpig, er jo budsjettbomba de skryter av i Fidelity.

  6. #26
    Newcomer MAINboard sin avatar
    Medlem siden
    Oct 2004
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Legg kinoen ut på "min hjemmekino" mer naturlig å poste kommentarer om det der enn i denne tråden. Legg ut bilder der når det kommer da!

  7. #27
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Sub på AVC-A1XV

    Sitat Opprinnelig postet av Pirken
    Da er denne i hus hos meg også..
    ikke bare bare å få denne til å lyde som den skal..
    romkorreksjon saken forteller meg at det er feil phase på fronthøytalerene og det er det ikke, så jeg måtte skippe der.

    når jeg sitter sub til to stk får jeg bare lyd i den ene...
    Har en Dali Euphonia AS2 sub koblet til AVC-A1XV. Den slår seg på når den mottar signal (ved tilkobling på LFE inngangen). Her har jeg et problem tror jeg. Ved avspilling av multikanalslyd, tar det lang tid eller skjer ikke i det hele tatt at AS2 aktiveres. Og det selv om A1XV indikerer at den sender ut signal til subben. Lyset er rødt på subben og nekter å switche på til grønnt.

    Bruker en TARA LABS Prism 500SUB Kabel på 8 meter. Er vel ikke så dårlig den kabelen at signalet ikke bærer frem?
    Mener jeg har satt opp A1XV riktig. Er det noen som har noen kommentarer på dette og som kan belyse problemet?

    Registrerte problemet i går, og subben har ikke vært i mye bruk ennå. Får teste videre...

  8. #28
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ikke helt vitsen i å ha cd spiller for deg. Bruk heller 3910 med denonlink til A1XV, du må betale mye for å slå den kombinasjonen. Evt ville jeg uansett brukt digital overføring fra 640C.

    Angående suben din kan du jo prøve å ha den på hele tiden.

  9. #29
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Greia med subben (AS2) er at den slår seg av når den ikke får signal inn i LFE inngangen sin i løpet av 15 minutter. Slår seg heller ikke på dersom den ikke mottar signal. Så når man slår på knappen på subben er den av helt til signal kommer (lys skifter fra rødt til grønnt). Skal jeg ha subben på hele tiden, må jeg koble til via en annen inngang på den tror jeg, men da blir det jo tull med romkorreksjonen fra A1XV? Er helt ferk når det gjelder sub så er mulig jeg gjør noe feil mellom A1XV og AS2?
    AS2 har fire inputs: LFE, MONO, LEFT og RIGHT. Har koblet fra SW utgangen på A1XV til LFE inngangen på AS2. Dette er vel riktig det?

    Så til lyden da... Eneste sted jeg kunne plassere AS2 var 20 cm bak so****. Den høres veldig "boomete" ut eller hva skal jeg si... buldrende...grøtete... Skal det være slik? Lyder på film blir liksom litt rar når en kjempedyp romle lyd legger seg på masse steder hvor slikt ikke passer. Dette selv etter romkorreksjon (må forsøke mer...). LFE bypasser jo subbens volum kontroll og delefilter. Det eneste jeg kan skru på er den trinnløse Phase knappen. Dersom romkorreksjonen ikke klarer å temme bassen, er Phasejustering løsningen?

    Har ingen erfaring med hvordan sub skal låte i i hjemmekino, eller pleier å låte. Men vil si at mitt første resultat ble feil...

    (kjører 3910 med DL3 til A1XV, vil ikke kaste ut Azur 640c ennå. Synes den låter ganske bra)

  10. #30
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En ny romkorreksjon gav et mye bedre resultat! Fikk helt andre verdier... En del feller å gå i med den målemikrofonen. Men auto on/off problemet vedvarer. Er den ikke sensitiv nok i AS2? Eller er LFE signalet ut fra AVC-A1XV for svakt? Er det signaltap i TARA LABS Prism 500SUB Kabel (8 meter)?

  11. #31
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skrudde av romkorreksjonen (som har senket volumet på LFE), og ved neste dypbass på LOTR switched subben seg på. Litt irriterende at man må drive å lokke frem bassen hver gang man skal se film.... Og er det et kvarters rolig parti i en film slår subben seg av igjen og man må vente på neste enorme dypbass før den slår seg på igjen...

    Noen som har noen forslag til hvordan man kan få subben til å oppføre seg?

  12. #32
    Newcomer MAINboard sin avatar
    Medlem siden
    Oct 2004
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet når oppgraderingen til A1xv kommer! Frister å kun bruke dvi kabel til projektor.

  13. #33
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilke høytalere driver din AVC-A1XV MAINboard? Bare nysgjerrig....
    Hvordan synes du det låter og i forhold til evt. tidligere konfigurasjon?

  14. #34
    Newcomer MAINboard sin avatar
    Medlem siden
    Oct 2004
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei! Den har foreløpig en grei jobb....den driver B&W dm 604 samt center og bakhøytalere DM 601 s3. Klikk på linken i signaturen min så ser du det!

    Jeg er veldig fornøyd med lyden! Romkorreksjonen er genial selv om jeg ikke liker at mye av bassen forsvinner ved kalibrering men mange "sweetspots". Noen klager på at DM 604s3 har en skrikene diskant. Ikke enig i dette i det hele tatt iallefall hindrer A1 at den sklir ut! Skarptommen sitter der den skal. Spilte en gammel slager her om dagen (en av de stor gutta husker ikke helt...mulig stand by me) iallfall en sang med triangel....hørtes ut som det var en som spilte det glemte instriment i stua mi! Jeg stilte også opp litt på lyden på bakhøytalerene da jeg syntes denne var litt lav i utg. Dynamikken er upåklagelig. Tar du feks scenen hermeleken fra flyvende dolker høres det ut som steinene spretter mellom høytalerelementene dine...du dukker bare unna! Denon link 3gen. er helt genialt. Ikke glemme bildesiden! PS2 og Xbox samt tv tuner alle koblet til ved komponent.. Skalert opp til 720= veldig bra bilde.

    Min forrige oppsett var med en AVR7000 som reciver. Energy exl28 med innebygget forsterker til sidefire subber. Et litt røffere annlegg ikke like dynamisk. Men de høytalerene var geniale. Heldig han som kjøpte dem! Prøvde dem på A1 også men gikk ikke inn på noe ab test. Pga de aktive subbene trang man heller ikke slike krefter på dem.

    Skriver gjerne mer hvis det er noe mer du lurer på. Ble gjort veldig fort dette her. Sykt mye som skal gjøres for tiden!

    Si fra om du hører noe om oppgraderingen da!

  15. #35
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    146
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppgradering

    Er det noen av dere som har sendt XVen inn til oppgradering ?
    Tenker da på analog til digital konverteringen og kansje Lan saken også ?
    I såfall var det værd pengene ? å Hva kom det på ?

    Sliter litt med ssamme problem med subben på LFE kanalen. Vil liksom ikke slå seg på. de to andre subbene i front er med med en gang..
    fant du noen løsning på dette ?

  16. #36
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor høyt kan man sette opp volumet på denne forsterkeren før forvrengningen begynner å øke drastisk? Har hatt min på 0 dB ved korte anledninger (Jeg bor i blokk, men er på husjakt ). Kunne vært greit å vite når man bør gi seg på skruknotten...

    Noen som har kostet på seg den lille oppgraderingen til småpene 11 høvdinger ennå forresten?

  17. #37
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med å kjøre DVi signal innom forsterkeren!

    Se på de vedlagte bildene hva som skjer med bildet dersom jeg kjører DVi-signalet fra 3910 innom A1XV og videre til projektor. Dette var av veldig mild grad når jeg fikk forsterkeren og gav seg etter kort tid under filmen. Men i det siste har det bare blitt verre og verre og nå er prikkene tilstede under hele filmen. Satte kabelen fra 3910 rett i SP 4805 og da ble bildet perfekt.

    Er det noen andre eiere av denne forsterkeren som har opplevd tilsvarende? Regner med at det er noe feil med bildekortet og at jeg kan ta det som en reklamasjonsak. En oppgradering til A1XVA bytter hele kortet hvor alle DVi/HDMi inn og utganger + bildeprosesseringen skjer ikke sant? Da skulle vel den oppgraderingen ta seg av problemet selvom jeg ikke hadde planer om å ta den kostbare affæren nå. Burde jo nesten få litt rabatt dersom forsterken har hatt en defekt...

  18. #38
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppgraderes til A1XVA

    Nå sender jeg forsterkeren avgårde til Danmark for oppgradering. Kan like godt oppgradere den når den er der nede istedenfor bare å reparere... Er litt smånervøs for at den ikke skal virke 100 % når jeg får den tilbake. Ville være grusomt om jeg måtte sende den avgårde en gang til. Sendte med dette arket vedlagt forsterkeren til den som skal skru på den. Tenkte at jeg kunne klippe det inn her også da noen kanskje har noen kommentarer:



    Dear service technician!


    There was a fault when routing DVi signal from DVD players via the amp creating green dots/artifacts and stripes from it’s DVi output. I hope the upgrade to AVC-A1XVA will correct all problems. Pictures of the errors can be seen by following this link and viewing the pictures posted by the user “Spoonfeedme”. (http://avforum.no/forum/digitale-projektorer/40863-infocus-4805-viser-prikker-ved-oppstart.html)
    Please make sure that all is working as it should and that there is no faults in either software nor hardware.

    I understand that the AVC-A1XV will be a fully working model AVC-A1XVA after the upgrade complete with new model marks and software.

    Can you please answer this questions:

    - Can I use the new remote control (RC-1036) that is included with the new model?


    - Can the new model convert from analog to DVi as well as HDMi?


    - Can the new model upconvert analog and other sources up to 1080p through the DVi output?


    - I read a Norwegian test (http://www.audiophile.no/Publisering.asp?Id=416) of the A1XVA that the web interface halts when controlling the Audyssey measures via the Ethernet plug. Is that a verified error and can it be corrected?


    I nearly had to sell my soul to afford this upgrade so I hope you can forgive that I am a little anxious for the upgrade. Feel free to comment on this piece of paper and put it in the box when you return the amplifier.


    Regards from

    Anxious Norwegian.

  19. #39
    Newcomer Jaune sin avatar
    Medlem siden
    Sep 2004
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Kjipt, føler med deg
    Jeg har ikke merket noe på min AVC, bruker HDMI fra 3910 til AV'en, HDMI - DVI til MKIII (15m) Real Cable.
    DVI fra PC til AV'en

    Bruker også komponent fra 3910 til AV'en videre til MKIII med 15m komponent
    Bruker også en komponent til TVen fra AV'en


    JanA

    Burde kanskje nevne at bilde er Quicktime HD fra Apple.

  20. #40
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal bli deilig å få byttet ut den forferdelige fjernkontrollen til denne A1XV. Utrolig at de kan lage neo så "plastic fantastic" til en så dyr forsterker. Den nye smaker vel kanskje ikke akkurat 60 høvdinger den heller men den er ihvertfall mye bedre.

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •