Høyre kanal på rotelen min er død!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate svennand sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Høyre kanal på rotelen min er død!

    Har en Rotel RB-1080.
    denne har jeg vært mye plaget med at den tar sikringen (10amp kurs)
    selv om den er den eneste som står på i kretsen kan den ta sikringen.

    I dag tidlig når jeg skrudde den på så gikk selvfølgelig strømmen atter en gang!

    fikk den etterhvert til å ikke ta sikringen når jeg skrudde den på men til min stor overraskelse så funker bare venstre kanal.
    lar den stå på en stund, da blir venstresiden av forsterkeren varm mens høyre er like kald! (vanlig blir de like varm begge sidene)

    kan dog sies at jeg for en stund siden kjente en forferdelig svidd gummi lukt!
    uten at den var noe spesielt varm, den hadde stått på ca 1 time før lukta kom. skrudde den av og lot den stå en god stund av. så fungerte den igjen.

    er det ett kjent problem dette med den serien? synes å ha sett andre med lignendes problem men fant dem ikke på forumet.

  2. #2
    Intermediate buril2000 sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,863
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du ikke har gjort dette ennå: skru av dekselet, og sjekk de innvendige sikringene. Jeg hadde en rotel amp en gang, og det skjedde av og til at sikringene gikk fløyten.

  3. #3
    Intermediate svennand sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av buril2000
    Hvis du ikke har gjort dette ennå: skru av dekselet, og sjekk de innvendige sikringene. Jeg hadde en rotel amp en gang, og det skjedde av og til at sikringene gikk fløyten.
    tok å sendte den inn i dag for service :wink:
    å åpne dekselet ville vel brutt all form for garanti :roll: :?:

  4. #4
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har 1080 og den tok kvelden på sikringa her og før jeg fikk bytta til treg sikring.

    Jeg har slutta å slå den av, det er faktisk bedre å bare la den stå på hele tiden. De som har peil sier jo at forsterkere varer lenger hvis de står på hele tiden. Ikke vet jeg. Den fungerte jo før du slo den av, ikke sant?

    Hvis sikringen går så er jo også det en grunn til å la den være på.

  5. #5
    Intermediate svennand sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dimacruz
    Jeg har 1080 og den tok kvelden på sikringa her og før jeg fikk bytta til treg sikring.

    Jeg har slutta å slå den av, det er faktisk bedre å bare la den stå på hele tiden. De som har peil sier jo at forsterkere varer lenger hvis de står på hele tiden. Ikke vet jeg. Den fungerte jo før du slo den av, ikke sant?

    Hvis sikringen går så er jo også det en grunn til å la den være på.
    hehe har tenkt samme tanken.
    dessuten i 99% av tilfellene så går noe i stykker når du skrur de på, ikke når de allerede er på.

    eneste grunnen til at jeg ikke lar den stå på døgnet rundt er fordi jeg fikk svilukt en gang, etter 1 time standby!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •