Konstant dur fra gammelt anlegg

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Konstant dur fra gammelt anlegg

    Jeg overtok for årevis siden foreldrenes gamle B&O-anlegg. Det er cirka 25 år gammelt. Det har hele tiden vært en konstant during fra høyttalerne, og jeg lurer på om det kan gjøres noe med. (Jeg liker anlegget, er litt nostalgisk.) Bortsett fra denne duringen fungerer anlegget prikkfritt.

    During kommer fra høyttalerne, og øker i volum når jeg øker volumet på forsterkeren. Den er såpass markant at du kan høre den også når du spiller musikk (når du først er gjort oppmerksom på den), og ikke bare når det ellers er stille.

    Jeg vet ikke så mye om hifi-ting, men etter å ha lest litt her lurer jeg på om det kan ha noe med jording å gjøre? Jeg vet ikke om forsterkeren er jordet, og vet heller om det er bra eller dårlig at forsterkere er det...

    Jaja. Takknemlig for tips, forslag og alt! Vil gjerne bli kvitt den duringen.

    EDIT: Aha! Duringen kommer når jeg stiller inn på phono og tape-inngangene. Det durer ikke når jeg stiller forsterkeren inn på radiomodus, ei heller når den skrus av i standby-modus. Altså bare dur ved phono og tape. Den informasjonen hjelper kanskje?

  2. #2
    Newcomer GnoM sin avatar
    Medlem siden
    Jan 2005
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe der ser du! fant det ut slev! :P 8)

  3. #3
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Husker folka dine om det alltid har vært slik. Ellers er det vel en del tørre kondensatorer og slikt som kan lage duringen. Eller kanskje det er internkablingen inne i utstyret som ligger sammen med nettkabelen. Du kan jo prøve å modde den. Bytt internkabling, potmetre og kondensatorer. Ellers kan det være trafostøy (50hz). Dette er synsing fra min side, regner med at noen kan svare deg om dette er vanskelig å gjøre. Aldri prøvet det selv.

    Kan du ikke åpne panseret og ta noen bilder

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •