svidd forsterker?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    svidd forsterker?

    Hva kan være feil?

    Kjørte min Marantz SR4300 opp til +5 dB (noe som kanskje var litt dristig gjort). Da jeg gikk fra +4 til +5 slo den seg av automatisk.

    Nå slår den seg av når jeg skrur opp mellom -30 dB og 25 dB (dvs lav lyd). Virker som at det er ett eller annet inni forsterkeren som har blitt svidd av...

    Det kommer lyd ut av senterhøyttaleren også, selv om jeg har forsterkeren innstilt på "Stereo".

    Noen ganger slår den seg av når jeg går opp et hakk i volum (f eks fra
    -26 til -27 dB), andre ganger kan den stå i 2-3 sek på et volumhakk før den slår seg av. Kan det være en varmesikring som har gått fløyten?


    Høyttalere er Dali Concept 6 så disse skulle tåle forsterken i massevis.


    Hva kan være feil?

  2. #2
    Newcomer redfox sin avatar
    Medlem siden
    Dec 2003
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekka alle kabler slik at de ikke ligger å kortslutter ?

  3. #3
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,801
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Først ville jeg sjekket alle høytaler kobblinger og kablene for kortsluttning, samt målt ohmen over høytaler terminalene på alle høytalerene når disse er bortkobblet fra forsterkeren, for å sjekke at motstanden ikke er blitt for lav på noen av dem. Ting kan skje i en høytaler også, selv om de skal tåle den opgitte effekten.

    Mange surround recivere har en reset mulighet som kan benyttes dersom den oppfører seg litt underlig. Kanskje det er den første tingen som burde testes etter at man har sjekket høytalersystemet mot kortslutning.

  4. #4
    Newcomer
    Medlem siden
    May 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool Samme hos meg

    Har akkurat samme problem , mistanke om at autoskring begynner å bli "slitt" .
    Annet utstyr som har overspenningsvern kan få samme problem .
    Mao , sikringen tåler mindre og mindre belastning , venter på svar fra min forhandler .

    Kan videreformidle svar til deg viss du ønsker det .

  5. #5
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde et lignende problem en gang, da var det den ene bassen i en av bakhøyttalerne som hadde tatt kveld.

  6. #6
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av flyingman


    Høyttalere er Dali Concept 6 så disse skulle tåle forsterken i massevis.

    Skjønner ikke hva du mener med at høyttalerene tåler forsterkeren i massevis?
    Hvis høyttalerene dine er på feks. 500watt og forsterkeren på 100watt så betyr det ikke at du kan spille på full guffe uten problemer... alle forsterkere vrenger når de passerer maks effekt, og det er dette som er farlig; da begynner den å klippe og plutselig sitter du der med brente spoler i høyttalerene dine :cry:

    Skal du spille høyt anbefaler jeg en stoor forsterker da det er mindre sjangs for klipping... problemet da er at du kan få for stor vandring på elementet og dette kan bli skadet. Det er ingen pen lyd men høyttaleren overlever stort sett.

    Også er det seff viktig å skru ned med en gang du hører at lyden blir forvrengt ;-)

  7. #7
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation problemer med marantz sr4300

    det er garantert delefilterene som har fått seg en smell.tror ikke concept 6 tåler allverdens med watt...ta med høytalerene dine til hifi klubben, så finner de fort ut av hva som er galt.TVILER veldig sterkt på at det er forsterkeren det er noe galt med.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •