Marantz SR-7500 - romkorreksjon virker ikke

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Marantz SR-7500 - romkorreksjon virker ikke

    Hei folkens,

    Som beskrevet i en annen tråd her på forumet har jeg nettopp kjøpt meg en Marantz SR-7500. Den gir gromlyd som bare det, men jeg fikk ikke det automatiske oppsettet til å fungere. Den kjører gjennom "ambient noise check", "speakers check" og "speakers level" OK - men når den kommer til "speakers distance" feiler den. Eneste feilmelding er "speaker setup error" eller noe i den duren.

    Jeg har dobbeltsjekket alle koblinger med tanke på fasevendingsfeil, men kan ikke se at noe er feil. Jeg kjører 5.1 oppsett, og har også manuelt satt opp forsterkeren så den "vet" jeg har 5 og ikke 7 høyttalere. Har forsøkt med mikrofonen på litt forskjellige steder, uten at det hjalp. Noen som har noe tips om hva som kan være feil?

    Inntil videre har jeg stilt inn manuelt, noe som forsåvidt er OK med unntak av "speaker level" - har ikke utstyr til å måle dette, og er ikke i stand til å høre meg frem til riktig resultat. Men alle høyttalerne er like, så da trengs kanskje ingen slik justering?

  2. #2
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vi hadde også det problemet. det er enten kabling(feil høytaler, feks venstra bak koblet til høyre bak) eller så står micen for nære en av bakhøytalerne. kan forresten også være at du har byttet om + og - så du har fått fasefeil. sjekk en gang til og flytt micen lengre unna bakhøytalerne.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  3. #3
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jfinneru
    vi hadde også det problemet. det er enten kabling(feil høytaler, feks venstra bak koblet til høyre bak) eller så står micen for nære en av bakhøytalerne. kan forresten også være at du har byttet om + og - så du har fått fasefeil. sjekk en gang til og flytt micen lengre unna bakhøytalerne.
    Hvor langt unna bakhøyttalerne måtte dere med mikrofonen? Pga begrenset plass satte jeg mikrofonen ganske nær bakhøyttalerne (de står på en hylle over sofaen, satte mikrofonen rett foran sofaen, ca 1 meter unna). Jeg er ganske sikker på at kablingen ellers er riktig.

  4. #4
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vi endte opp med å sette miccen i setet
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  5. #5
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hallo, du har jo kjøpt den gromme forsterkern. Halve morroa er jo å stille inn selv . Knoting er morro, til en hvis grad da... kan bli litt kjipt i lengden men... Det er det jeg syns da..

  6. #6
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er den så sær? Noe av poenget med autosetup er jo at det skal være enkelt :roll:

    Mvh

  7. #7
    Intermediate geiri sin avatar
    Medlem siden
    Feb 2004
    Poster
    2,108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HAr du dipole bakhøytalere?
    Denon 3805 fikk error med de bak. Men der kunne man skippe over disse om man ville.

  8. #8
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ble problemer med dipoele her og. mulig den leser det so fase feil eller no. flytt miccen er det eneste som hjelper
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  9. #9
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke dipole høyttalere. Får gjøre et forsøk til...

  10. #10
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg gir opp.... :evil: Har dobbelt- og trippelsjekket alle koblinger, ingen feil der. Har også forsøkt med mikrofonen ulike steder, helt frem til midt i rommet uten at det hjalp. Jeg får vel kjøre med manuelt oppsett.

  11. #11
    Active
    Medlem siden
    Sep 2003
    Poster
    398
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt feil terminologi ute å går på SR-7500, denne har romkalibrering, ikke romkorreksjon.

    (dette er også et problem for Neby da kunder tror det er korreksjon på denne...)

    :roll:

  12. #12
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lassesen
    Litt feil terminologi ute å går på SR-7500, denne har romkalibrering, ikke romkorreksjon.

    (dette er også et problem for Neby da kunder tror det er korreksjon på denne...)

    :roll:
    OK, men det virker ikke noe bedre av den grunn...

  13. #13
    Active
    Medlem siden
    Sep 2003
    Poster
    398
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av borstt
    Sitat Opprinnelig postet av Lassesen
    Litt feil terminologi ute å går på SR-7500, denne har romkalibrering, ikke romkorreksjon.

    (dette er også et problem for Neby da kunder tror det er korreksjon på denne...)

    :roll:
    OK, men det virker ikke noe bedre av den grunn...
    Hehe, trodde dette ville fikse det jeg

  14. #14
    Active
    Medlem siden
    May 2004
    Poster
    371
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde også noe problemer med dette, men flyttet mikrofonen 2 cm og vips så var det i orden.

    Jeg har ikke dipole ht og god avstand til SR.

  15. #15
    Newcomer Festsjefen sin avatar
    Medlem siden
    Feb 2005
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, pussig, har gjort romkalibreringen mange ganger uten et feilslag.
    Både med 5.1 oppsett og 7.1, og det virket hver gang.
    Nærmeste høytaler har vært under en meter unna i "verste" tilfelle uten at det har gjort noe. :shock:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •