Problemer med bass out, Yamaha RX-V450

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med bass out, Yamaha RX-V450

    Jeg har ett litt kjedelig problem med min Yamaha RX-V450: Jeg har nettopp koblet til en Basshaker (rumperister) via sub-utgangen til en separet effektforsterker, men klarer ikke å få bass ut i både fronthøyttalere og basshaker samtidig. Forsterkeren har en "bass out" instilling i menyen, hvor man kan velge mellom "front", "sub" og "both". Basshakeren gir lyd (vibrasjon!) både på "sub" og "both", mens fronthøyttalerene vil bare spille når "bass out" er satt til "front". De burde da vitterlig få signal i "both" ?. Fronthøytalerne er stilt til "large", så det er ikke årsaken.

    Håper noen kan hjelpe meg med dette. På forhånd takk !

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå innsett hva som er problemet, så jeg svarer meg selv i det tilfelle at andre skulle lure på det samme

    Problemet var hørbart når jeg kjørte testdvd på lfe kanalen, men ellers var det ikke så lett å høre. Derved regner jeg med at forsterkeren er slik innstillt at den kutter LFE signal til fronthøyttalerene, selv om de er innstilt til large, når den har et slik signal. Når bass out er satt til front, så sender den altså LFE dit, ellers ikke. Bass som ikke er i LFE kanal blir uansett sendt til både til høyttalere som er satt til large samt sub kanal.

    (i parentes bemereket: Den hørbare forskjell utenom testdvd, er også relativt liten uansett oppsett. Regner med at dette skyldes at mye av LFE signalet også finnes i fronsignalet på kildematerialet. Dette er dog bare mine antagelser)

    Edit:
    (og så spørsmålet jeg glemte å stille Finnes det noen som helst løsning for å få LFE både i fronthøyttalere og i Sub-utgangen samtidig ? Forsterekeren har ikke pre-out.

  3. #3
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BB
    Edit:
    (og så spørsmålet jeg glemte å stille Finnes det noen som helst løsning for å få LFE både i fronthøyttalere og i Sub-utgangen samtidig ? Forsterekeren har ikke pre-out.
    Vel... det er vel èn (slags) mulighet, hvis subforsterkeren har høynivå inngang kan du koble den opp sammen med frontene og stille LFE til "front". Men jeg vet ikke om det er mulig å få selve LFE signalet til begge utgangene/terminalene, så lenge sub-utgangen er "aktivert", ettersom den tydeligvis sender LFE signalet automatisk til sub da. :roll:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •