Hva er galt med min Onkyo?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hva er galt med min Onkyo?

    Har en Onkyo TX-DS474, og det har oppstått ett problem med volumkontrollen i det siste. Den har digital volumkontrol altså det er i digital-displayet volumet står.

    Problemet er altså at volumet ikke helt henger med når jeg skrur på volumhjulet. Hvis jeg prøver å skru opp lyden henger volumet etter -og det gjorde det ikke før- i tillegg hopper volumet litt når jeg regulerer det. Det håpper ikke mye, men sett at jeg har volumet på -40, så skal jeg skru opp til -30: Jeg begynner å skru, volum går opp -39, -38, -37 og pluttselig ned igjen til -38, også opp ignjen til -37, -36, osv. Og jeg har kun vrid volumet opp. Dette gjelder begge veier (både opp og ned), også må jeg som sagt skru mye mere på volumhjulet nå -før det skjer noe med volumet- enn jeg måtte tidligere.

    Tungt forklart, men er det noen som vet årsak? Eventuelt også en løsning?
    (Garanti har vel gått ut tror jeg, og kvitering tror jeg ikke jeg har lengere)

  2. #2
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det eneste jeg vet er at det kommer til å bli værre.

  3. #3
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd å nullstille (reset) forsterkeren da?

  4. #4
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Prøvd å nullstille (reset) forsterkeren da?
    Hvordan gjør man det da? Ta ut stikk og vent 10min, eller er det mere komplisert?

  5. #5
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står vel i manualen vil jeg tro! På min skal man trykke inn main power i 5 sek.

  6. #6
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Står vel i manualen vil jeg tro! På min skal man trykke inn main power i 5 sek.
    Ok, får prøve å finne igjen den.

  7. #7
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Finner ikke noe i manualen om hvordan man resetter. Tviler litt på at det hjelper uansett da. :roll: Tror nemlig det er slitasje.

    Men skulle jo tro at en volumkontroll ville holdt lengere enn det der. Har jo bruk fjernkontrollen for det meste og, så slitasje er vel litt rart.

    Tror recieveren er en 3-4 år, vet ikke om det er noe å reklamere på? Tviler på at jeg finner igjen kviteringa uansett da men...

  8. #8
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har det blitt skikkelig ille her, sitter å skrur å skrur for å skru ned volumet, men det hopper bare opp og ned gitt. :lol: :lol:

    Har en følelse av at det er dårlig kontakt immelom selve volumhjulet og den elektriske "dingsen" som registrerer retningen man skrur. :roll: Kankje det er noe jeg kan fikse selv? ("Kan det fixes? klart det kan!") Noen som vet hvordan dette opplegget fungerer eller?

    Hadde jo vært spenende å mekke litt selv. Sålenge det ikke er en håpløs oppgave da. :roll:

  9. #9
    Intermediate AndreasLie sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,063
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lever den til Dalens på Skytta i Nittedal, de har veldig god peil på onkyo og kan sikkert hjelpe deg

  10. #10
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndreasLie
    Lever den til Dalens på Skytta i Nittedal, de har veldig god peil på onkyo og kan sikkert hjelpe deg
    Men da kan det fort koste mer enn det smaker. Ettersom det ikke er en nødvendighet å få fiksa dette.

    Men alikevell hadde det vært kjekt da vettu.

    Hvor er Nittedal? ops:

  11. #11
    Intermediate AndreasLie sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,063
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nittedal er ca 20 min med bil utafor oslo. altså et stykke unna deg, men de er gode på onkyo. ring til dem da og hør. www.dalens.no

  12. #12
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndreasLie
    nittedal er ca 20 min med bil utafor oslo. altså et stykke unna deg, men de er gode på onkyo. ring til dem da og hør. www.dalens.no
    Så på nettsiden deres nå. Ser de har en timepris på 450kr. I tilleg må jeg jo sende forsterkeren nedover (siden det var "ett stykke" unna der jeg bor ), så da blir det nok litt i dyreste laget ja. Men takk for hjelpa uansett da. :wink:

  13. #13
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det sitter en optisk encoder som styrer volumkontrollen. Det er omtrent på samme måte som på en mus med ball. Dersom det er hår i denne, eller dersom ledningen fra denne til kretskortet ikke sitter skikkelig på plass kan slike ting skje. Når du skrur opp forsterkeren regner jeg med du ser det med en gang. En ting som kan bekrefte dette er dersom den fungerer prikkfritt med fjernkontrollen, mens feilen er der når du bruker volumhjulet på fronten.

  14. #14
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snickers-is
    Det sitter en optisk encoder som styrer volumkontrollen. Det er omtrent på samme måte som på en mus med ball. Dersom det er hår i denne, eller dersom ledningen fra denne til kretskortet ikke sitter skikkelig på plass kan slike ting skje. Når du skrur opp forsterkeren regner jeg med du ser det med en gang. En ting som kan bekrefte dette er dersom den fungerer prikkfritt med fjernkontrollen, mens feilen er der når du bruker volumhjulet på fronten.
    Ja det funger som det skal med fjernkontrollen ja.

    Har skrudd opp nå men det nytter ikke å se hva som er galt, hele greia er forsegla liksom. Det eneste som vises er ett lite kretskort (ca.2*3cm). Det går tre leder ut fra kretskortet, og de er ikke løse. :roll:

    ... ok trakk ut volumhjulet nå (trodde det satt fast men nei da...), det er bare en tynn "stang" som går ut fra en bitteliten boks (ca. 5mm tykk og 2*2cm (B*H)) på kretskortet, som volumhjulet er festa i.
    Vet ikke om det sier deg no mere jeg, høres det ut som om det er en "optisk encoder"?

  15. #15
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, det er det. Det sitter 2 små lysdioder og 2 små lysfølere som ser gjennom en hullete plate. Denne plata er den som roterer når du skrur på volumet og gir små retningsbestemte pulser via de to følerne.

    Dersom det sitter en plugg på selve det lille kortet eller i andre enden på den eventuelle kabelen som forbinder det med resten av forsterkeren kan det hende du kan bytte det selv. Du bør imidlertid få tak på rett type. Dersom du beskriver feilen for Dalens kan de sikkert gi deg en pris på å skifte den.

  16. #16
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sett litt nærmere nå, om det har kommet noe hår eller liknende inni den lille boksen så får jeg nok det ikke ut igjen. Ledningene var festa med en slik liten kontakt og satt nå som de skulle de.

  17. #17
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snickers-is
    Jepp, det er det. Det sitter 2 små lysdioder og 2 små lysfølere som ser gjennom en hullete plate. Denne plata er den som roterer når du skrur på volumet og gir små retningsbestemte pulser via de to følerne.

    Dersom det sitter en plugg på selve det lille kortet eller i andre enden på den eventuelle kabelen som forbinder det med resten av forsterkeren kan det hende du kan bytte det selv. Du bør imidlertid få tak på rett type. Dersom du beskriver feilen for Dalens kan de sikkert gi deg en pris på å skifte den.
    Kanskje det er ett alternativ ja. Det sto masse tall og ditt og datt på den komponenten, og det er nok ikke så altforvanskelig å plukke den ut. Jeg må tenke litt nærmere på det der ja.

  18. #18
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan vel også prøve litt forsiktikig med trykkluft eller litt kontakt spray før du evt. sender den inn til rep..!

  19. #19
    Intermediate AndreasLie sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,063
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv å spray med litt isopropanol kanksje, altså elektronikk rens. Men ikke bruk den på en time etterpå så du er sikker på at alt har fordampa. Rett på meg viss det jeg sier nå er feil, for jeg har aldri prøv med isoprop på den delen av en forsterker..

  20. #20
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er snakk om en optisk og ikke en elektrisk del. Man sprayer ikke isopropanol inn i kameraet før man setter inn filmen og lukker igjen for å si det sånn. Dessuten er gjerne denne saken kapslet inn hermetisk slik at det ikke kommer støv inn.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •