During i høyttaler, er det noe galt med forsterkeren min ???

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    During i høyttaler, er det noe galt med forsterkeren min ???

    Jeg håper at noen kan hjelpe meg.

    Jeg har kjøpt meg en hjemmekino forsterker med pre out på alle kanalene. Jeg tenkte å koble til min integrerte Electrocompaniet EC-2 forsterker til å drive front høyttalerene. Men da jeg hadde koplet til min integrerte forsterker fra pre out front på hjemmekino forsterkeren vart det en relativt sterkt during i høyttalerne. Jeg prøvde både linjeinngang og pre inn for ekstern dekoder på min integrerte forsterker. Men det var den samme duringen uansett

    Er det noe feil med min integrerte forsterker som er årsaken til denne duringen ???

  2. #2
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei og velkommen til forumet.

    Har du testa berre din intrigerte utan mellomledd? Det kan vere signalkablar, straum forstyrrelsar og..

  3. #3
    Newcomer Wicked sin avatar
    Medlem siden
    Feb 2005
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde samme problemet en gang. da viste det seg at det var en motstand i eff.forsterkeren som var røket. betalte vel litt under ett "laken" for å få byttet den ink. arbeid. da var den god som gull igjenn

  4. #4
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    conan: Er du sikker på at det er pre-out på front du har kablet ut fra? Man kan blinkse litt, og med enkle grep sette signalkabelen i feil utgang (inngang i mitt tilfelle). Da durer det akkurat som du beskriver det.

    Dobbeltsjekk om du ikke kan ha gjort noe slikt bare sikkerhets skyld.

  5. #5
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,901
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er anlegget på noen måte i kontakt med kabelTV? (gjennom f.eks videospiller eller TV)? I så fall kan dette være problemet.

  6. #6
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Takk for svar :o)

    Plugget ut kabel tv kontakten og da forsvant during med en gang. Åpnet kabeltv kontakten i veggen og tok vekk jord. Da var det heller ingen during + forsvant during jeg har hatt i en stå lampe.....så må være en jord feil en plass.

    Jeg hadde problem før med å koble tv til den integrerte forsterkeren for da kom det during i høyttarene....men hadde ikke noe problem med å koble tv til min nye hjemmekino forsterker.....så er litt usikker kor feilen er.....i kabeltv uttaket eller i forsterkeren....evt noe annet??

    Fant et tidligere innlegg her på forumet der står det følgende: "det beste er å ha galvanisk skille til kabel tv-anlegget, slik at kabel tv-jord ikke forstyrrer jordpotensialet. Hør oss en lokal TV pusher om de har silletrafoer for antennekabel(coax)...

    Så tenker jeg stikker innom en tv forhandler i morgen og spør om de har noe sånt.

    For har ikke lyst til å ikke har jord på antenne uttaket, da jeg tipper jeg kan kikke langt etter forsikrings utbetalinger dersom lynet skulle slå ned.

    Skal holde dere oppdatert om jeg finner en permanent løsning på problemet mitt.

  7. #7
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Takk for svar :o)

    Sitat Opprinnelig postet av conan
    Plugget ut kabel tv kontakten og da forsvant during med en gang.

    -Å fyyy flate så glad jeg er for at jeg leste denne tråden!!

    Har klødd meg i huet i lengre tid nå, fordi jeg også har slitt med et lite brum problem. Mest fra suben faktisk, men også de andre høyttalerne. Har koblet til et LCAudio strømfilter og et høyspenningsvern uten at det egentelig hjalp.

    Men så leste jeg altså dette - og så fort jeg hadde tatt ut radio kontakten fra veggen(coax), ble det helt stille!!

    Woohoo!! Det var deilig det!

    Jeg hadde bare koblet til for å kanskje høre radio av og til, men jeg har aldri vært noe radiomenneske, så dette klarer jeg meg fint uten.

    -Syntes nok det var litt rart at det skulle være slik during i en såpass dyr forsterker som Arcam AVR300.

  8. #8
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde voldsom during i subforsterkeren, men da jeg fjernet jordingsstripene fra kontakten (samme type kontakt som i en pc) forsvant det med en gang. Jeg har jordede kurser i kinoen. Tydeligvis ikke noe sjakktrekk...

  9. #9
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,901
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er somregel jord feil på kabelTV... Da funker det dårlig med jorded stikk. Dette gir during. Dette er et veldig vanlig problem.

    Du kan løse dette med å kjøpe et galvanisk skille til kabelTV. Søk på www.hifisentralen.no. Der er det en tråd om hvor du får kjøpt dette. Eventuelt kan du bruke ujordet stikk.

  10. #10
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LL
    Eventuelt kan du bruke ujordet stikk.
    I mitt tilfelle prøvde jeg å koble receiveren til egen ujordet kontakt, men duringen var der fortsatt. Prøvde også å sette en svitsj bakpå receiveren til "Ground Lift", men det hjalp heller ikke. Duringen ble først borte da jeg tok ut radio/kabel ledningen fra veggen.

  11. #11
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,901
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av John P.
    Sitat Opprinnelig postet av LL
    Eventuelt kan du bruke ujordet stikk.
    I mitt tilfelle prøvde jeg å koble receiveren til egen ujordet kontakt, men duringen var der fortsatt. Prøvde også å sette en svitsj bakpå receiveren til "Ground Lift", men det hjalp heller ikke. Duringen ble først borte da jeg tok ut radio/kabel ledningen fra veggen.
    Hmm.. ok. Hos meg hjalp det med ujorded stikk.

  12. #12
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja da har jeg vært en liten runde innpå to butikker etter galvanisk skilletrafo.....uten resultat....men i hos Bergen Musik Handel kjente de til problemet og de hadde prøvd å få tak i uten å lykkes....
    Men de hadde noe annet som kunne løse problemet se link

    http://www.avhifi.no/main.php3?PI=11&PNO=9332

    noen som vet om denne dingsen har noe forseg, som bla. rense strømmen og som forsikring mot lyn??? Hva med prisen er den ok ??
    Jeg synst jallefall det var litt dyrt dersom den kun fjerner brummingen i høyttalerne. Et galvanisk skille skulle vist koste rundt et par hundre kr.

  13. #13
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,901
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som jeg sa over. Søk på Hifi Sentralen. Nå har jeg gjort det for deg:

    http://www.hifisentralen.no/cgi/yabb...3336;start=5#5

    ..og ja. Den monster'en fungerer som overspenningsvern (= kan være bra dersom lynet slår ned i nærheten...)

  14. #14
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tenkte jeg kunne skrive litt mer om mine erfaringer:

    Jeg hadde som sagt brum så lenge jeg hadde radiodelen av receiveren koblet til kabelanlegget. Da jeg tok ut denne, ble brummet borte.

    Men.... Jeg har jo også TVen koblet til kabelanlegget, i samme boks som radiosignalet(selvsagt).
    Dette fører ikke til brum.

    Grunnen til det kan kanskje være at jeg - da jeg hadde kjøpt receiveren - dro bort på Chlas Olson og kjøpte en "lynvern-padde" med fem kontakter, og denne 'padda' har også inn/ut for coax TV signaler. Så jeg har koblet TV signalet igjennom denne 'padda'. Mulig at det i seg selv har ført til at jeg ikke får brum fra TV signalet, men fikk brum fra radiosignalet siden det var koblet rett fra veggen og inn i receiveren.

    I så fall, koster en sånn 'lynvernpadde' fra Chlas Olson bare ca. 160,-

    Mente også at bildet ble 'roligere' etter at jeg koblet via 'padda'.

    Jeg har riktignok ikke testet å koble TV signalet rett fra veggen og se om brummet da kommer tilbake, så det er ikke sikkert at det var løsningen. Men jeg ser ikke helt hva annet det kan være.



    (vet ikke hva andre kaller disse multikontakt greiene, men jeg har vokst opp med at det kalles 'padde')

  15. #15
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Siste oppdatering

    Hei og takk for all hjelp

    Jeg gikk for en Monster Home Theater Powercenter HT 800 til 999 kr. Dette kostet med ca dobbel så mye som for galvanisk skille(måtte ha to ett for radio og et for tv). Men fikk da tillegg spenningsvern og rensing av strøm, samt at butikken som solgte Monsteren ligger på veien hjemmover. Den fikset nå jallefall problemet med during pga av kabel tv/radio uttaket.

    Galvanisk skille kan skaffes av Bergen tv og antenneservice til kr 198 + plugger. TLF : 55346710.

    Monster Home Theater Powercenter HT 800 kan også kjøpet på avshop.no

    Et billigere alternativ dersom du kun skal koble til fra tv-kabel uttaket, kan være spennings vern fra clas ohlson til 198 kr .

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •