stille inn yamaha rx-v650

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Active togr sin avatar
    Medlem siden
    Nov 2004
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    stille inn yamaha rx-v650

    vet noen hva som er problemet her. jeg har en yamaha rx-v650. lyden på dts filmer er bra,men på Dolby Digital er den veldig dårlig.dårlig lyd hele veien,svak lyd bak. når jeg spiller høyt så virker det som bassen og diskant forsvinner.
    mulig jeg har stilt det inn helt på trynet. har prøvd YPAO og er fortsatt samme problemet. bruker en coax kabel fra receiver til dvd. virker som jeg ike får dolby digital

    jeg hadde en teac receiver som var enkel å stille inn(spilte høyttalerane bra) rx-v650 er det litt værre med. er ganske grønn på dette området her så håper noen kan hjelpe meg. legger inn bilde av displayet på receiver'n så kanskje de sier dere noe mer om hva som er galt.

  2. #2
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke bruk enhanced, dette er med på å farge lyden. Trykk på DD/DTS knappen nederst til venstre på kontrollen til du har standard dolby digital. Du kan også bruke piltast høyre og venstre for å velge dette etter du har tykket på dd/dts knappen. Bruker selv YPAO og er veldig fornøyd med det. Har ikke stilt noe manuelt.

  3. #3
    Intermediate FallenA sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,634
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det beste til film er SURR. STANDARD ! Sett den på auto, så vil den kjenne igjen formatene som DVD spilleren mater Recieveren med, bla. DTS.

    Jeg har også brukt YPAO, og er veldig fornøyd.

    FA

  4. #4
    Active togr sin avatar
    Medlem siden
    Nov 2004
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har satt den til SURR. STANDARD og kjørt YPAO. etter så står det optmizer på displayet. jeg må også spille helt ned til - 16db for at det skal være grei lyd. er også litt lite bass fra front.

  5. #5
    Active togr sin avatar
    Medlem siden
    Nov 2004
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er d ikke meninga at center og bakhøyttalerane skal vises i displayet, når jeg spiller dd? på bilde vises jo bare right og left. ops:

  6. #6
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo alle lampene skal lyse, ergo du har kun benyttet pro logic... hva slags kabling har du?

    Mvh

  7. #7
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo, når du kjører 5.1 lyd skal alle 5 + sub lyse i displayet.

    Gå inn på manual setup og forskikre deg om at forsterker er satt opp med 5 høytalere.
    Deretter gå inn og be forsterker om å gi LFE signale til BOTH (front og sub).

    Siden forsterker står i auto skal den finne rette modus for avspilling.
    Prøv å spille en DTS film og se om 5 høytalere lyser opp.
    Hvis du så spiller en DD 5.1 film og ikke 5 høytalere lyser opp i displayet, så er det nok dvd-spiller som er satt til å spille PCM-lyd.

  8. #8
    Active togr sin avatar
    Medlem siden
    Nov 2004
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det var dvd-spiller som var satt til å spille pcm-lyd. jeg har sitti her å ikke skjønt en dritt. er ganske letta nå ja..takker så mye for hjelpen. nå fungerer det som det skal. har hatt den noen dager nå ikke fått den til å spille ordentlig,begynte å angre på at jeg kjøpte den,men det ble borte.hehe..takk skal dere ha..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •