forsterker problem?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    forsterker problem?

    Etter at jeg lånte ut leiligheta mi til søstra + noen venninner som skulle ha vorspiel har lyden i anlegget mitt blitt mye "flatere", bassen "vassere" med lite trøkk før jeg går skikkelig opp i volum, og det virker nesten som at det er en ullvott fremfor 6,5"'erne. Dessuten høres diskantene mye mer markert ut enn bassen uansett hvilken type musikk jeg spilller. Har følgende rigg:
    Høyttalere: DALI Concept 6
    Receiver: Marantz SR4300

    Har resatt både DVD spilleren og receiveren, samt dratt ut kontakten X antall minutter uten resultat.

    Før hadde jeg strømledninga til forsterken i en spreder (med 4 strømutganger, hvor 2 var i bruk). Flytta strømmen direkte til strømuttaket i veggen og jeg vet ikke om det var innbilning, men lyden ble kanskje litt mer markert (særlig bassen). Har det noe å si å koble forsterkeren direkte til strømuttaket i veggen?

    Hva kan ellers være årsaken til at det plutselig har blitt så lite guffe?
    Noe feil med forsterkeren kanskje?

  2. #2
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å resette tonekontrollene også?

  3. #3
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De damene har nok ikke hatt mye kontroll på volumknotten....
    Høres ut som noe av delefilteret er "smelta". Ta de ut og sjekk. Virker alle elementene fortsatt?

  4. #4
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenti
    Har du prøvd å resette tonekontrollene også?
    Hva er dette?


    flageborg:
    Jepp alle elementene fungerer. Og lyden blir bra når jeg skrur opp lyden (fikk t.o.m. klage fra naboen enda det er lydisolasjon i veggene) :-)

    Men det er på lavt volum at lyden virker flat og bassen veldig lite markert.

    Har ikke SUB, men i en instilling i setupen kan man velge LFE til å være
    -10dB, 0dB eller off. Merker ingen forskjell uansett hvilken av disse tre innstillingene jeg velger...

    Har uansett satt front L&R til "Large".

  5. #5
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av flyingman
    Sitat Opprinnelig postet av kenti
    Har du prøvd å resette tonekontrollene også?
    Hva er dette?
    Det er justeringer man kan gjøre på bassen og diskanten. Ofte to små "hjul"/vridere et eller annet sted i fronten på forsterkeren.

  6. #6
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    var de skikkelig innspilt før denne festen? det kan jo være at opphenget har fått kjørt seg skikkelig og myknet litt opp. utenom det så kan det sikkert forekomme småskader på spole osv selv uten at den høres sprengt ut.

  7. #7
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    var de skikkelig innspilt før denne festen? det kan jo være at opphenget har fått kjørt seg skikkelig og myknet litt opp. utenom det så kan det sikkert forekomme småskader på spole osv selv uten at den høres sprengt ut.


    Ja de var kjørt i ca. 1 mnd.
    HIFI klubben mente at det var lite sannsynlig det var noe i vegen med høyttalerne, da de tåler forsterkeren min i massevis (Marantz SR4300).

    Men har det noe å si å koble strømmen direkte til vegguttaket, eller til en spreder med 4 punkter når det samtidig er andre elektriske apparat koblet til?

  8. #8
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,804
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av flyingman
    var de skikkelig innspilt før denne festen? det kan jo være at opphenget har fått kjørt seg skikkelig og myknet litt opp. utenom det så kan det sikkert forekomme småskader på spole osv selv uten at den høres sprengt ut.


    Ja de var kjørt i ca. 1 mnd.
    HIFI klubben mente at det var lite sannsynlig det var noe i vegen med høyttalerne, da de tåler forsterkeren min i massevis (Marantz SR4300).
    Hei, (jeg er ingen ekspert, men har litt erfaring fra området og prøver å gi noen betrakninger ut i fra det.)
    Dette HIFI klubben sa skjønnte jeg ikke, en forsterker kan vel aldri dimmensjoneres sånn at den ikke kan ødelegge høytalerene. En for svak forterker , begynner å sende høyfrekvet støy, når den drives over evne. Dette fører til at effektbalangsen i musikk sinalet øker i de høyere frekvensene og man dreper diskantene eller komponenter i delefilteret .

    En "riktig" dimmensjoner forserker er en forsterker som kan gi den effekten høytalerene er beregnet for og gjærne mer også, uten å forvrenge og klippe. Uvettig bruk av volum kontollen og bass diskant kontrollene kan likevel godt ødelegge elementene i høytaleren enten på grunn av fysiske belastninger, eller for høye temperaturer i talespoler eller delefilter komponenter.

    Det første jeg ville gjort var å teste med en annen forsterker evetuellt prøvd din forterker med noen andre høytalere, så man kan eliminere forsterkerens påvirkning.

    Ut i fra det du skriver, misstenker at det enten er skjedd noe med delfilteret eller bass elementene. Brennes for eksempel en parralell kobblet (suge) krets med diskanten av, vil diskanten kunne spille et videre frekvens spekter og noe høyere volum.

    Bass elementene kan også ha fått seg en smell for mye, typisk da at de ikke er sentrerrt i magnetfeltet lenger , og talespolen får fysisk kontakt med noe i magnetfeltet og henger litt igjen på lave volum. man vil da kunne høre litt skrapelyder hvis man forsiktig dytter membranen litt inn og slipper den ut. hvis man prøver å dette forskjellige plasser på conen (unngå å legge igjen fingermerker, da dette kan være med på å bryte ned opphenget eller konen) kan man fort merke hvis det er berøring inne i talespolen. ellers så kan man måle ohm i talespolen med et multimeter, problemet er at man må vite hva den skal være på , den oppgitte ohm verdien kan man ikke stole på og er ikke riktig hvis man måler med et ohmmeter, så man børr vel nesten ha en referangse enhet som man vet er ok.

    edit: En annen enkel ting du kan gjøre for å sjekke bass elementene er å gjøre en "polaritets" test. et 1,5 volt aaa batteri over høytaler terminalen (kobble vekk forsterker fra høytaler først). settes + på + og - på - skal begge de to 6 1/2" elementene flytte seg ut. Ettersom begge elementene står i samme kasse, kan et bass element som er brennt virke som "slave", det kan derfor være vanskelig oppdage i og med at begge vil spille med et musikk signalet, men resultatet vil kanskje høres litt flatt ut.

    Sitat Opprinnelig postet av flyingman
    Men har det noe å si å koble strømmen direkte til vegguttaket, eller til en spreder med 4 punkter når det samtidig er andre elektriske apparat koblet til?
    Det med litt kortere el kabling og færre konkurerende enheter kan kanskje resultere i en litt høyere forsynings spenneing, men burde bare være possitivt for bass området, og burde ikke gi noen særlig effekt, i alle fall ingen negativ eller overfokusering av diskant området.

  9. #9
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er du sikker på at basselementene er i orden?
    Du kan koble ifra høyttalerledningene på forsterkeren ,og ta et 1,5Volts batteri, og koble ,(+) på batteriet, på (+)lederen på kabelen og (-) på batteriet på (-)lederen på kabelen, se da om begge bassene beveger seg. står en av bassene stille er den ødelagt.
    Har selv brukt dette trixet på mange høyttalere jeg har reparert.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •