Yamaha RX-V2500 (vise menyer på projektor)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RX-V2500 (vise menyer på projektor)

    Jeg har nå endelig somlet meg til å registrere meg på dette eminente forum jeg også. Og jeg har et spørsmål med en gang

    Jeg har en Yamaha RX-V2500 koblet med komponentkabler til en Action! mod 1 mk3. Problemet jeg har er at jeg ikke får opp menyen på yamaha'en opp på lerretet. Projektoren begynner å søke etter kilde når jeg trykker på meny-knappen. Alt annet fungerer som det skal, og jeg lurer på om det er noen innstilling jeg ikke har fått med meg. Jeg har kjørt auto-oppsett på Yamaha'en fra displayet, og gått igjenom manuell setup flere ganger, men jeg finner ikke ut noe mer.

    Ekspertene på dette forumet har sikkert løsningen Sikkert bare en fille-ting jeg har oversett...

    /Kenneth

  2. #2
    Active Idiss sin avatar
    Medlem siden
    Sep 2003
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, min forje Reciver en H/K AVR430 kunne bare kjøre meny`en ut på Komponent og S-Video. Om det samme gjelder for Yamaha vet jeg ikke, men du kan jo test med en composit eller s-video kabel. Mulig det også kan stå noe som det i manualen.

  3. #3
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yamaha-en viser menyer over kompositt og s-video.

    Du må aktiverer forsterkeren til å vise menyoppsett over komponentkablene.

  4. #4
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også kjørt over kompositt, med samme resultat. Jeg får låne meg en S-video kabel da, og prøve det kanskje.

  5. #5
    Active
    Medlem siden
    Aug 2004
    Poster
    496
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en Yamaha RX-V2500 koble til en Epson TW-100H med 8m IXOS komponentkabel. Hos meg virket menyen med en gang uten behov for å gjøre spesielle innstillinger.

    På DVD-spilleren (Yamaha DVD-S550) måtte jeg derimot koble til med S-video først for å aktivere komponent istedenfor RGB utgang.

  6. #6
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min RX-V1400 blar jeg slik.
    I parantesen skriver jeg hva jeg trykket, så skriver jeg hva som da skal stå i displayet.

    Meny-knappen trykkes, så velger jeg:
    (Bla ned) Manual setup
    (Høyre) Basic menu
    (Bla ned til) Option menu
    (Høyre) Display set
    (Høyre) Dimmer
    (4x ned) Cmpnt osd--off
    (høyre) Cmpnt osd--on

    (ned, ned, ned, osv) til forsterkeren går ut av menyen og tilbake til vanlig modus.

    Dine menyer er sikkert ikke identisk, men i den gaten tror jeg det ligger.

  7. #7
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    (4x ned) Cmpnt osd--off
    (høyre) Cmpnt osd--on

    Dette er ikke i menyen min. Jeg har bladd igjenom den om og om igjen, og finner ikke noe innstillinger om OSD.
    Merkelige greier dette her. Jeg har også prøvd med kompositt til min gamle CRT-projektor, og det er samme resultat. Tror jeg må prøve en S-video kabel. Er nok snart siste utvei det.

  8. #8
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva med å sette bilde konvertering på ?
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  9. #9
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bildekonvertering er på.

    Og S-video hjalp ikke.

    Nå vet jeg ikke hva jeg skal gjøre....

  10. #10
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare for å sjekke.
    Du bruker rette utganger på RX-V2500, ikke sant?
    Altså, det er helt spesifikt hvor du kobler ditt videokabelvalg, du får ikke noe meny fra hvilken som helst port på receiveren. Det må være receiverens video-out du bruker.

    Unnskyld hvis dette høres helt amatør ut, men bare sjekker siden du ikke får meny på noen som helst kabel.

    Kjører du en dvd-kilde gjennom RX-V2500 og får BILDEsignalet fram på skjerm via receiveren?

  11. #11
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På side 65 i den engelske manualen til RX-V2500 står det at du skal sette
    Display: Short Message ->til on

    Videre står det at selv om Short Message er på on vil det ikke bli vist noe hvis Video upconversion er slått av.

    Jeg lurer også på om hvis du har en 16:9 framviser kan risikere at GUI-en (grafikken) er utenfor maskeringen.
    Du kan flytte posisjonen til hvor grafikken skal vises i denne Display-menyen.

  12. #12
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjører DVD-kilde over kompositt (mens min DVD-spiller er på rep.) til reciever, og Satelitt-decoder over kompositt til reciever. Komponent fra reciever til projektor. "Video Conversion" -ON, "Short Messages" -ON.
    Jeg får bilde både fra DVD og Decoder, og jeg er 100% sikker på at alt er koblet riktig :P

    Mulig det du sier med at GUI er utenfor maskeringen er riktig, men det forklarer ikke hvorfor projektoren mister signalet når jeg trykker på "TOP" knappen. Det er her problemet ligger.

    takk for hjelpen så langt, og kom gjerne med mer forslag

  13. #13
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Neste forslag.
    Foreta en factory reset på fjernkontrollen.

    Jeg har nesten samme fk på RX-V1400, og ved 2 tilfeller hvor jeg har programert andre funksjoner har knapper i amp-modus blitt fukket opp.

    Hver gang måtte jeg resette hele FK-oppsettet til fabrikkinnstillinger.
    Kan faktisk være at FK-en har mistet sin opprinnelige assosiasjon til TOP-knappen.

    Prøv dette.

  14. #14
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra forslag, men det hjalp ikke Når jeg trykker "TOP" så viser displayet "GUI" , så menyen er fremme, men recieveren kutter videosignalene. Når jeg så går ut fra menyen igjen kommer bildet tilbake. :?

    /Neste forslag? :P

  15. #15
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilket videosignal er det som forsvinner? Fra DVD?

    Det kan ikke ha med at meney er interlaced, mens DVD signalet er progressivt. prøv å sett DVD spilleren til interlaced isåfall.

  16. #16
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å slå av eller på wallpapers i RX-V2500, eventuelt sette den til backgorund gray?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •