sliter med trafostøy.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Active
    Medlem siden
    Nov 2004
    Poster
    436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    sliter med trafostøy.

    ikke hørbart ved musikk. uten musikk hører man det. hva kan det være. noen forslag?

  2. #2
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kommer det fra høyttalere, sub eller fra selve forsterkeren?

  3. #3
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slenger meg inn i tråden (har samme problem) hos meg er det sub som lager en irreterende summelyd når den er på, (Lager lyd selv om signalkabel er ikke er tilkoblet), regner med at det er trafo som støyer.
    Kan det fikses evt. reduseres ?

  4. #4
    Active
    Medlem siden
    Nov 2004
    Poster
    436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kommer fra høytalere, flytter jeg litt på signalkabelen mellom for og effekt delen støyer det mer, er det dårlig skjerming på min signalkabel eller hva skjer???

  5. #5
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nordostkabler?

  6. #6
    Active
    Medlem siden
    Nov 2004
    Poster
    436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nei. noen taralabs kabler

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du forskjellige kabler i anlegget da prøv å bytte rundt på de. Noen ganger bare men roter noe i kabelbunken hører man forskjell. Plasering av komponenter kan også spille inn. Ellers prøv kabler der er skjermet.
    En sub der durer mangler kanskje jordforbindelse, også her må sikkert eksperimenteres litt...

  8. #8
    Active
    Medlem siden
    Nov 2004
    Poster
    436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror jeg må handle meg noen kraftig skjermede signalkabler ja

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •