NAD T762 - Lyden faller periodisk ut i senter kanalen - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 45
  1. #21
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke et pip fra "service avdelingen" på Klubben...I kveld satte gjengen oss ned for å se "Alt for Egil". En veldig bra film dette, morsom og "Stavangersk"....eneste store minus var at den der @£$%€# senterkanalen falt ut sikkert 6-7 ganger på den filmen.
    Jeg må inrømme at jeg begynte nesten å tro på underverker en tid, da jeg etter å ha fått T762'en tilbake har sett sikkert 6-7 filmer, uten problem :shock:

    Kobler fra igjen nå, og leverer den inn igjen i morgen mandag, jeg MÅ ha dette oppe og gå innen onsdag, da skal vi ha en samling hjemme hos meg :?

  2. #22
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var innom klubben og leverte recieveren i dag. Ble noe senere ringt opp igjen, og fikk en deal på bytte av min T762 i en tilsvarende T763/v2. Jeg la mellomlegg fra nyprisen på T763, og tok hjem en T773/v2 istedet

    Regner meg som en godt fornøyd kunde igjen (og NAD entusiast!) :lol:

    Recieveren står utpakket nå, og når den er kommet til "rom temp", vil jeg teste den utover kvelden...(Sinnsyk tyngde på den foresten) :shock:

    Edit: La ut for den ekstra forsikringa også...greit å ha har jeg nå funnet ut..hehe.

  3. #23
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Staus etter et par dager testing;
    Denne har mer enn nok trøkk til å drive alle mine 7 høyttalere alene uten problem, har allikevel min 2700THX i bruk på høyre venstre front kanal.

    Litt issue som jeg vil sjekke opp med klubben ved en senere anledning;
    Det er mer støy (brumm) fra alle høyttalerne enn hva jeg synes er akseptabelt. Min gamle T762 var lydløs, når jeg kommer inn i rommet nå, høres det ut som om jeg står inne i en trafostasjon!

    Når jeg trykker power on på fjernkontrollen, kommer et skikkelig POP ut av høyttalerne når recieveren kommer ut av standby...litt skremmende dette, blir nesten litt guffen hver gang jeg presser power nå.

    Ellers leverer T773 mer enn nok power, kan dra på skikkelig uten antydning til at denne skal gå i knestående. Mener jeg nå har fått en god kraftig reciever som greit skal kunne gå i et større rom på ca >30-40m2.
    Nå er ikke load på høyttalerne særlig krevende, har satt alle på SMALL i recieveren, og sub'ene deler på 80Hz, fungerer glimrende

    Edit: Det er lagt inn software rev. 2.03 på denne.

  4. #24
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,803
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gratulerer med ny T773

    På T752 forsterkeren min stod det i instruksjons boka noe om at forsterkeren var følsom for innstrålt støy fra signalkablene, og hvis man var plaget med støy, var det lurt å se på hvordan kablingen ligger i forhold til hverandre.

    I og med at du oppdaterte fra en T762 modell som ikke støyet til en T773, så er vel kablingen i begge tilfeller den samme , så kabel støy problematikken er vel ikke tilfelle i din situasjon, men jeg synes bare jeg skulle nevne det, i tilfelle det kunne hjelpe deg.

  5. #25
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke endret på kablingen etter bytte av reciever, kan være at T773 er mye mer "følsom" :-/
    Har jordet strøm til anlegget, og har forsøkt å koble utenom mitt strømfilter, uten hjelp på sus...

    Har faktisk også satt ferrit ringer på også strømkablene, just in case :lol:

    Det hjalp heller ikke å separere strøm og lyd kablene, bare for å være sikker på at disse ikke påvirker hverandre...Sus/brummingen høres godt i rolige partier på filmene, og er i konstant styrke, uavhengig av volumnivå. Det som er litt uggent, er at det "popper" SKIKKELIG når recieveren tas ut av standby :shock:

    Må nok få klubben til å sjekke opp dette, ved en senere anledning. Er inneforstått med at det er stor forskjell på T762 og T773 når gjelder strømreservene, men slik skal det allikevel ikke være...

  6. #26
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare en siste status her (burde oppdatert tråden tidligere)...

    Koblet fra effektforsterkeren, og benytter kun T773'en for samtlige 7 kanaler nå: Null sus/brumming i høyttalerne, og ingen "pop" når denne slås på nå! Faktisk kan jeg også skru volum til maks, "nesten" uten antydning til noe brus når jeg legger øret helt inntil høyttalerne.

    T773 går altså ikke så bra sammen med den gamle 2700THX forsterkeren, og her legges skylden på "gamlingen" :lol:

    Liker reciveren MYE bedre nå!

  7. #27
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd følgende:

    La A/B ht knapp på front til NAD2700 være "frakoblet" når du starter den NYE doningen. Til sist "aktiverer" du ht-utgangen på "gamlingen", og du får ikke sus i ht.....eller... :wink:

  8. #28
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nad 2700 har bare et sett høyttalerutganger. 2100 og 2400 er det som har to.

  9. #29
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har den bare 1 knapp? eller ingen? eller bare Power On/off?

  10. #30
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Power on/off og separat volumkontroll for hver kanal.

  11. #31
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se der ja.....du vant på hukommelsen. Måtte sjekke den gamle avisa fra 1993, med bilder og alt....... :cry: , men 1200W brokoblet i 2ohm :shock: eller 2x150 NADwatt :wink: som standard er ikke så ille, men med THX :?: i tillegg, ikke verst.

    Mangler bare ht av/på knapper, eller utvide startprosedyren til å bli Power on - line level raising from 0 to 12 o'clock

    Remember to ShutDown Power Plant....... :twisted:

  12. #32
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av flageborg@flageborg.no
    Mangler bare ht av/på knapper, eller utvide startprosedyren til å bli Power on - line level raising from 0 to 12 o'clock
    Skjønner ikke hvorfor du trenger en knapp til å koble til/fra høyttalerutgangene?
    Den har relé som kobler til utgangene 3-5 sekunder etter at forsterkeren er slått på. Og som kobler fra utgangene før strømmen brytes. Det er jo en vanlig funksjon på forsterkere.

  13. #33
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    oooooops........ ops:

    Pleier aldri å slå av forsterkerne....de må alltid være klar til bruk, ferdig "oppvarmet", for best mulig lyd.

  14. #34
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Regner med at i nytt rom vil jeg anskaffe 1stk ekstra Jamo D6SUR dipol (har allerede en i reserve). Da vil jeg benytte 2 par på surround, koble disse i serie, og la 2700THX'n drive dem.
    Jamoene er 4ohm, og i serie vil load her bli 8ohm, grei match for NAD'en.

    Jeg regner med sitteplasser i 2-3 rader, og det er greit å få side surround riktigere...

  15. #35
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,803
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var fint å høre at du ble kvitt støyproblematikken med NAD T773 forsterkeren din nå Rolf Hult.

    Jeg synes det er litt rart forresten at den T762 du hadde med sviktende center kanal ikke ble plaget med samme støy problematikken, ettersom den var kobblet på samme måten med Nad 2700 effekt forsterkeren.

    Kunne kanskje være en ide og prøve å skru ned inngangs følsomheten på Nad 2700 og øke sende styrken fra preout på T773 en , og se om det demper støyen noe, så kan du kanskje fremdeles bruke det 2700 NAD "kraftværket" uten støyproblemer :wink:

  16. #36
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var godt å bli kvitt denne fæle poppingen i høyttalerne når jeg skrudde på T773'n ja. Den må være mer følsom... på T762'n var jo ikke dette problem (heller ikke med sus).

    Når 2700 skal brukes igjen på 4stk surround i serie, må jeg se nærmere på dette, kansje teste om det samme skjer med annen effektforsterker.

    Det er ikke så mye instillinger på 2700, hvordan skru ned inngangsfølsomheten?
    Hvordan øke styrken på preout på 773?

  17. #37
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du skal definitivt ha kred for å holde ut. må nesten være litt SM for å holde ut med Nad sine hjemmekino produkter. Det er et område de sliter med. men en gang mazda alltid mazda :wink:
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  18. #38
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,803
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rolf Hult
    Det er ikke så mye instillinger på 2700, hvordan skru ned inngangsfølsomheten?
    Er det ikke en volum kontroll per kanal på fontplaten på 2700? Hvis det er det, var disse jeg tenkte på å bruke for å skru ned "inngangsfølsomheten".
    Har alltid trodd i alle fall at disse potensiometerene er kobblet i serie med inngangs signalet slik at de justerer opp eller ned motstanden og dermed nivået på musikk signalet inn til effekt forsterkeren.

    Sitat Opprinnelig postet av Rolf Hult
    Hvordan øke styrken på preout på 773?
    Her tenkte jeg at man for eksempel brukte nivå reguleringen til de forskjellige kanalene til å sette opp front nivået høyere, for så å regulere ned volum kontrollene på Nad 2700 effekt forsterkeren.

    Har ikke akkurat disse forsterker modellene selv, så det er mulig jeg tar feil angående disse justerings mulighetene. ops:

  19. #39
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jfinneru
    du skal definitivt ha kred for å holde ut. må nesten være litt SM for å holde ut med Nad sine hjemmekino produkter. Det er et område de sliter med. men en gang mazda alltid mazda :wink:
    Nå produseres Mazda i Japan da, og er faktisk de (nesten) bilene som er mest feilfri hehe...I motsetning til "de røde" Rotel som produseres hos gamle kommunistlandet Kina?
    "Made in China" klinger ikke så bra i mine ører.... :roll:


    Regner med å få pudding tilbake nå!!

  20. #40
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rolf Hult
    Regner med å få pudding tilbake nå!!
    Her kommer den:
    Det er nok ingen merker som har så mye, irriterende "egenstøy" som forsterkerne fra Rotel. Jeg har ikke Rotel, men de som har - klager uavlatelig, og de jeg har besøkt som kjører Rotel, klager på det samme.....særlig de nyeste modellene.
    De har min fulle støtte - dette er for dårlig av Rotel.

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •