RSP-1098 og varme.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    RSP-1098 og varme.

    Hei

    Har 1098 som er plassert i ett rack. Det er ca 7 cm lufterom til neste komponent.
    Plutselig kan lyden "dette" ut, da må jeg slå den av og på. Så kommer lyden tilbake. Den blir også ganske varm.
    Er dette et varmeproblem eller kan det være noe annet galt med den?

  2. #2
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har vært varmeproblem med 5 og 3-kanalers effekttrinnene men har ikke hørt det om prosessorene.

  3. #3
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har aldri hatt noe form for varmeproblem med min
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  4. #4
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min 1098 er varmare en powerampane mine da. Eg kommenterte jo din plassering Jørn, men som du har sagt at du ikkje har problem med varme på din. Det er jo litt mystisk og da.

  5. #5
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde å bytte om på kompnentene slik at 1098'en står nederst.

    Men midt i filmen sier det "klikk" fra den, så kommer det opp Doly pro logic på displayet. Så blir alt stille :cry: Slår den av/på så funker den en liten stund til.
    Noen som har noe clue om hva som kan være galt?

  6. #6
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm. Høyrest ut som ein feil. Kanskje dacane dine er "sprø"? Min klikker når dvd skifter kapittel, men den finner tilbake til DD/DTS da.

  7. #7
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg bruker vanlig dvd-spiller så lager den ett klikk når spilleren bytter kapittel. Tror det er bare spilleren som er dårlig. Kapittel skiftinga er helt bra når jeg bruker htpc'en. Litt kjipt vis den må på service, siden jeg kjøpte den i scweeden. Bor nå i Trondheim :roll:

  8. #8
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er når dacen din i dvd spelaren er treig til å skifte kapittel når klikke kjem. Alle spelarane eg har testa på den har vert sånn. Men det skjer ikkje til kvart kapittel da.

    Kan jo vere dvd spelaren din og, men det er merkeligt at du må slå den av. Den kuttar ikkje via htpc?

    Edit: No rotar eg.. Du brukar ikkje dacen i spelaren din du?

  9. #9
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Electra
    Det er når dacen din i dvd spelaren er treig til å skifte kapittel når klikke kjem. Alle spelarane eg har testa på den har vert sånn. Men det skjer ikkje til kvart kapittel da.

    Kan jo vere dvd spelaren din og, men det er merkeligt at du må slå den av. Den kuttar ikkje via htpc?
    Det er ikke noe klikking når htpc'en bytter kapittel, men den kutter lyden etter ca 30 min.
    En ting til - høyre bakdel av 1098'en blir veldig varm. Resten av kabinettet er helt kjølig

  10. #10
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det alltid etter 30min? Da må du sende den er eg redd for. Eg skal sjekke min og, men den blir varm over heile flta meinar eg.

  11. #11
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min er lunken på midten, og vidare utover så blir den kjøligare. Den er kald i alle hjørnene.

  12. #12
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som dere ser har den nok lufterom. Så tror ikke det er varme som er feilen lenger.

    [/img]

  13. #13
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ut som du har god klaring der. Jfinneru har mindre klaring, og han har ingen problem.

    Det er jo meget synd da.

  14. #14
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem fikset!

    Tok ut alle kablene fra 1098'en for 2 gang i dag. Når jeg skulle sette det sammen så merket jeg at coax inngangen som jeg hadde brukt var løs i 1098'en. Så løs at den flytter seg 3-4mm når jeg rører på den.
    Bytta til coax nr 2, og alt funker fint!

  15. #15
    Intermediate Magnera sin avatar
    Medlem siden
    Dec 2003
    Poster
    927
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Electra
    Min 1098 er varmare en powerampane mine da ..
    Har en 1067 og den blir god og varm. 1075 derimot nekter tvert å gi fra seg noe varme

  16. #16
    Intermediate
    Medlem siden
    May 2004
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnera
    Sitat Opprinnelig postet av Electra
    Min 1098 er varmare en powerampane mine da ..
    Har en 1067 og den blir god og varm. 1075 derimot nekter tvert å gi fra seg noe varme
    samme med min 1068. 1075 derimot blir ikke varm. (kanskje fordi jeg bare tar i bruk 2 kanaler?)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •