Yamaha RX-V3900 viser meny men ikke bilde fra noen kilder
Viser resultater 1 til 5 av 5
  1. #1

    Yamaha RX-V3900 viser meny men ikke bilde fra noen kilder

    Hei,

    Har en Yamaha RX-V3900 som har fungert prikkfritt i alle år. Men når jeg skulle bruke den i går, etter noen ukers ferie, ville den ikke vise bilde.

    Recieveren er koblet til en prosjektor og viser menyen. Hvis jeg velger en kilde - eks. Dekoder, så står det på skjermen "Dekoder - Auto" men den viser ikke bilde fra den kilden. Dette gjelder alle kilder koblet til recieveren (alt er HDMI).

    Hvis jeg kobler HDMI rett fra dekoderen til prosjektoren, så får jeg bilde.

    Jeg har gjort en factory reset, oppdatert firmware og forsøkt alle innstillinger til ingen nytte.

    Noen ideer der ute?

  2. #2
    Sitat Opprinnelig postet av Bazze Vis post
    Hei,

    Har en Yamaha RX-V3900 som har fungert prikkfritt i alle år. Men når jeg skulle bruke den i går, etter noen ukers ferie, ville den ikke vise bilde.

    Recieveren er koblet til en prosjektor og viser menyen. Hvis jeg velger en kilde - eks. Dekoder, så står det på skjermen "Dekoder - Auto" men den viser ikke bilde fra den kilden. Dette gjelder alle kilder koblet til recieveren (alt er HDMI).

    Hvis jeg kobler HDMI rett fra dekoderen til prosjektoren, så får jeg bilde.

    Jeg har gjort en factory reset, oppdatert firmware og forsøkt alle innstillinger til ingen nytte.

    Noen ideer der ute?
    Har du dratt ut stikkontakten og latt den stå uten strøm en stund ?


    Sent from my iPad using New Forum mobile app
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  3. #3
    Sitat Opprinnelig postet av classic46 Vis post
    Har du dratt ut stikkontakten og latt den stå uten strøm en stund ?
    Ja, har stått uten strøm en natt uten at det har løst problemet.

    Ved endring av kilde, så står det eks "CBL/Sat - Auto" i 2 sekunder men bilde viser fortsatt bakgrunnsbilde til reciever menyen.

    Lukter service av dette...

  4. #4

    Yamaha RX-V3900 viser meny men ikke bilde fra noen kilder

    Sitat Opprinnelig postet av Bazze Vis post
    Ja, har stått uten strøm en natt uten at det har løst problemet.

    Ved endring av kilde, så står det eks "CBL/Sat - Auto" i 2 sekunder men bilde viser fortsatt bakgrunnsbilde til reciever menyen.

    Lukter service av dette...
    Med alt det festlige været i det siste, så kan det jo ha vært et lynnedslag i nærheten av deg...som har sendt en lite overspenning inn i huset ditt...anbefaler alltid overspenningsvern...har brukt det selv i mange år.....[emoji41]


    Sent from my iPad using New Forum mobile app
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  5. #5
    Hei, denne har vel 2stk Hdmi out, har du prøvd at det er det samme på begge?


    Sent from my iPhone using New Forum mobile app
    JVC X35- Klipsch RF 7 II og RC 64 II- RS 42- Atmos oppsett- Marantz SR7011-Mozart HTPC- HiMedia- Bluesound Node

Lignende tråder

  1. Noen vits å bytte ut Yamaha RX-V2065 mot RX-V3900??
    By Kekka in forum Receivere/forsterkere
    Svar: 3
    Siste melding: 08-29-2010, 18:39
  2. Mediaspiller som viser DVD-meny
    By Daffy in forum Media- og streamingavspillere
    Svar: 2
    Siste melding: 11-13-2009, 17:17
  3. LG flatskjerm viser ikke bilde!
    By varemit in forum TV-apparater
    Svar: 22
    Siste melding: 08-17-2009, 23:30
  4. Svar: 9
    Siste melding: 11-24-2007, 14:05
  5. Min AE700 viser ikke hele bilde fra dvdspilleren. Hjelp!
    By warius in forum Digitale projektorer
    Svar: 0
    Siste melding: 11-05-2005, 12:19

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •