Rotel 992 ( plutselig funker kun 1 kanal)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Rotel 992 ( plutselig funker kun 1 kanal)

    Ser ut som jeg har mista lyden fra 1 kanal. Betyr det at kanalen er brent? evt hvordan reparer jeg det?

    EDIT: 991 meiner jeg
    Sist endret av knutarn; 02-10-2017 kl 20:19

  2. #2
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være så mangt. Men ville nå begynt med å sjekke sikringer. Kjenner ikke modellen, men andre Rotel jeg har hatt hadde en sikring for hver kanal, som var tilgjengelig etter å ha skrudd av toppen på chassiset.

  3. #3
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar! Fant 2 sikringer på 6.3 amp som var sund. så da skal jeg få taki de og bytte de

  4. #4
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som veit hvor jeg kan få tak: T 6.3A L250V sikringer? Bilthema ? noe erfaring?

  5. #5
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,156
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  6. #6
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker byttet de nå. men Kanalen funker fortsatt ikke Er det noen som veit mye det koster og evt hvem som kan fikse den?

  7. #7
    Intermediate Snooky sin avatar
    Medlem siden
    Sep 2005
    Poster
    701
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et like viktig spørsmål er hvorfor sikringene har gått. Trolig lurt å få en skikkelig sjekk på det. Har selv hatt god erfaring med Dalens elektroservice like nord for Oslo. Men sikkert mange andre gode alternativer rundt omkring i landet.

  8. #8
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snooky Vis post
    Et like viktig spørsmål er hvorfor sikringene har gått. Trolig lurt å få en skikkelig sjekk på det. Har selv hatt god erfaring med Dalens elektroservice like nord for Oslo. Men sikkert mange andre gode alternativer rundt omkring i landet.
    Mye pleier sånnt og koste ?

  9. #9
    Intermediate Snooky sin avatar
    Medlem siden
    Sep 2005
    Poster
    701
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spørs jo litt på hva som er feil. Betalte ca 1500 for full overhaling på en Burmester effekt der i fjor, uten feil på.

Lignende tråder

  1. Daff kanal, funker OK med loudness
    By Captain_Kirk in forum Vintage audio
    Svar: 0
    Siste melding: 01-20-2016, 07:31
  2. Rotel RSX-1057 funker ikke
    By mmidttun in forum Receivere/forsterkere
    Svar: 3
    Siste melding: 04-08-2014, 18:18
  3. Pc høytalere funker plutselig ikke...
    By Skoglund92 in forum Generell HTPC
    Svar: 1
    Siste melding: 06-21-2011, 09:50
  4. Rotel RB991, kun lyd i en kanal
    By Rikky in forum Receivere/forsterkere
    Svar: 5
    Siste melding: 07-21-2005, 04:44
  5. Rotel og KEF? Funker det?
    By buril2000 in forum Generelt audio og HiFi
    Svar: 7
    Siste melding: 11-28-2004, 18:38

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •