Ødelagt ny forsterker(?)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ødelagt ny forsterker(?)

    Hei,

    Er ganske nybegynner på lyd. Kjøpte dette settet med høytalere og forsterker: https://www.hifiklubben.no/stereo/stereosystem/nad-d3020--dali-zensor-pico-musikksystem-med-streaming/

    Koblet det opp med optisk kabel til tv og høytalerkabler med bananplugger til høytalerene. Jeg fikk ingen lyd når jeg skrudde på forsterkeren. Jeg tenkte at det var noe galt med tilkoblingen til høytalerkablene. Derfor tenkte jeg å ta de ut og inn. Var jo selvfølgelig så uforsiktig at jeg ikke koblet ut strømmen fra forsterkeren før jeg gjorde dette.

    Jeg koblet først ut det ene paret med kabler, og da kom det etter kort tid lyd ut av den ene høytaleren. Deretter koblet jeg til det andre paret og da kom det lyd ut av den andre høytaleren også. Den ene kabelen satt litt dårlig, så jeg dro den ut for så å sette den inn igjen. Da ble all lyd borte.

    Nå får jeg ingen lyd ut av anlegget. Noen tips til hva som har skjedd, og hva jeg evt kan gjøre?

  2. #2
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,757
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her virker det som noe har dårlig kontakt.
    Jeg tror ikke noe er ødelagt, med mindre du har hørt et smell eller det luktet svidd. (Noe jeg tror ikke har skjedd).

    Jeg tenker det kan være ok å feilsøke slik:
    1. Skaff en jack til phono-kabel.
    http://www.clasohlson.com/no/Exibel-...el/Pr327701000
    http://www.biltema.no/no/Kontor---Te...CA-2000033279/

    Stapp den i en mobiltelefon og bak i forsterken og spill noe musikk fra mobilen.
    (Husk å skru opp lyden på mobilen, og så skru opp lyden på forsterker)
    Grunnen til trinn 1 er for å bekrefte at anlegget spiller lyd. Jeg har en mistanke om at problemet er omkring den optiske kabelen).

    2. Gitt at du fikk lyd i trinn 1, vet vi at anlegget virker.
    Da må vi sjekke optisk kabel.
    Ta ut og sett inn optisk kabel på nytt. Husk på bruke litt "makt" da du typisk skal høre et lite "klikk" fra kabelen når den fester seg skikkelig.
    Hvis du først fester optisk kabel i tv, kan du ofte se et lys i den andre enden av den optiske kabelen. Men det trenger ikke alltid være slik.

    3. Så handler det om tv-en er innstilt på å sende lyd ut av optisk utgang. Her må du sjekke bruksanvisning til tv.

    Hvis du ikke får lyd i trinn 1, så er feilen mest sannsynlig relatert til forsterker. Da tar du pakken med til Hifi-klubben, og de hjelper deg.
    Er det noe HiFi-klubben er god på, så er det direkte kundeservice og å hjelpe kundene sine. Slik har jeg alltid opplevd det alle de HiFi-klubbene jeg har vært kunde i opp gjennom årene. Både i Norge, og i Danmark. Så du har kjøpt fra et trygt sted.

    OGSÅ et STORT PS!!!
    Jeg regner med du vet at hver høyttaler skal ha ÉN ledning i sort og ÉN ledning i rød.
    At du ikke kobler ene høyttaleren med begge bananene i røde, og andre høyttaler med begge bananene i sorte.
    Begge høyttalere skal ha tilgang til en rød og en sort.

  3. #3
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar! Jeg kjøper en jack til phono-kabel og prøver det.

    TVen er innstilt på å sende lyd ut optisk utgang og er ganske sikker på at den optiske kabelen sitter som den skal.

  4. #4
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,757
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare på gøy, prøv å snu den optiske kabelen.
    Skal normalt ikke ha noe å si, men i tilfeller hvor ting er ustabilt skjer det av og til mirakler.

    Ellers lurer jeg på om tv sender ut rett signal i optisk utgang.
    Jeg har ikke satt meg inn i forsterkeren, men hvis den forventer å få et digital stereo signal, mens tv leverer ut 5.1 surround, så kan det være noe der også.
    Så se om du har mulighet for å be tv sende ut digital stereo 2.0, eventuelt prøv andre formater tv-en kan sende ut.

Lignende tråder

  1. Ødelagt forsterker?
    By kime in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 02-09-2007, 02:37
  2. Ødelagt forsterker?
    By jangri in forum Receivere/forsterkere
    Svar: 3
    Siste melding: 10-12-2006, 17:02
  3. Ødelagt forsterker, men hvordan?
    By martin0958 in forum Receivere/forsterkere
    Svar: 9
    Siste melding: 08-11-2006, 00:47
  4. Ødelagt høyttalerinngang på forsterker
    By Revol2k in forum Receivere/forsterkere
    Svar: 4
    Siste melding: 02-17-2006, 00:07
  5. ødelagt forsterker?
    By sigurd90 in forum Receivere/forsterkere
    Svar: 5
    Siste melding: 05-27-2005, 22:24

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •