Feil på Pioneer vsx-ax4avi-s receiver, jeg trenger hjelp fra dere flinke folk :-)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate
    Medlem siden
    May 2006
    Poster
    768
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lightbulb Feil på Pioneer vsx-ax4avi-s receiver, jeg trenger hjelp fra dere flinke folk :-)

    Hei!

    Jeg har en pioneer vsx-ax4avi-s reciver som har begynt å tule fælt om dagen.
    Et halvt års tid har den koblet ut senterkanalen min i tide og utide. Siste måned har den vekslet på hvem av bak høytalerne mine den har kuttet lyd på ved 5-1 avspilling. Siste nytt i dag er at det nå kun kommer lyd fra diskanten på frontene (jeg har bi-ampet,to sett med kabler til hver front fra reciveren)

    Får noen uker siden skrudde jeg opp hele reciveren får å finne it om noe evt satt løst og fikk støvsugd forsiktig bort det lille støvet som var der.

    Er det noen der ute som har hatt samme problemer og kan tenke seg hva dette kan være?

  2. #2
    Intermediate
    Medlem siden
    May 2006
    Poster
    768
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen der ute som har opplevd dette?

    Nå har alt fungert som det skal i en ukes tid men redd det kommer tilbake.

  3. #3
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    1,906
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dakjos Vis post
    Hei!

    Jeg har en pioneer vsx-ax4avi-s reciver som har begynt å tule fælt om dagen.
    Et halvt års tid har den koblet ut senterkanalen min i tide og utide. Siste måned har den vekslet på hvem av bak høytalerne mine den har kuttet lyd på ved 5-1 avspilling. Siste nytt i dag er at det nå kun kommer lyd fra diskanten på frontene (jeg har bi-ampet,to sett med kabler til hver front fra reciveren)

    Får noen uker siden skrudde jeg opp hele reciveren får å finne it om noe evt satt løst og fikk støvsugd forsiktig bort det lille støvet som var der.

    Er det noen der ute som har hatt samme problemer og kan tenke seg hva dette kan være?
    Muligens noen kretskort som begynner å ta kvelden, selv om jeg kanskje personlig ikke hadde håpet det var det..? prøvd å blåse med trykkluft? har du skrudd ut og montert kabler igjen og resatt receiver?

  4. #4
    Intermediate
    Medlem siden
    May 2006
    Poster
    768
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zeke1983 Vis post
    Muligens noen kretskort som begynner å ta kvelden, selv om jeg kanskje personlig ikke hadde håpet det var det..? prøvd å blåse med trykkluft? har du skrudd ut og montert kabler igjen og resatt receiver?

    Takk for svar :-)

    Jeg har skrudd inn og ut samtlige kabler men ikke prøvd å blåse med trykkluft.
    Det var overraskende lite støv der og det som var blåste jeg vekk eller støvsugde opp.
    Hva kan trykkluft hjelpe med?

    Neste gang problemet oppstår,vil jeg prøve og resete reciveren. Jeg bladde i manualen og fant ut hvordan man gjør det.
    Har dukket opp et annet lite problem,noen ganger siste uker har bilde og lyd kuttet når jeg har sett netflix over PL3.
    (alt av bilde/lyd går gjennom reciveren) Dette er borte et halvt sekund for å komme tilbake der jeg var. Kun skjedd 3-5 ganger siste måned.

  5. #5
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har moderert trådtittel slik at den blir litt mer beskrivende for trådens innhold.

Lignende tråder

  1. feil med lyd:( Hjelp er dere snill
    By achinex in forum minHjemmekino og minHiFi
    Svar: 24
    Siste melding: 06-18-2010, 23:19
  2. Trenger litt hjelp av erfarne Hi Fi folk
    By onkyo123 in forum Høyttalere
    Svar: 13
    Siste melding: 03-17-2008, 15:05
  3. Pioneer VSX-AX4AVi-s (AV receiver - 7.1 channel)
    By raytak in forum Produkt -og prisjakt Audio
    Svar: 3
    Siste melding: 01-04-2006, 20:52
  4. Pioneer VSX-AX4AVi
    By Manic Miner in forum Receivere/forsterkere
    Svar: 68
    Siste melding: 10-07-2005, 16:26
  5. Pioneer VSX-AX4AVi
    By pnerbye in forum Receivere/forsterkere
    Svar: 0
    Siste melding: 09-11-2005, 15:19

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •