NAD T787 volumproblemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD T787 volumproblemer

    Hei,
    Jeg har en NAD T787 hvor volumet til stadig skur seg på max av seg selv. Ikke bare er det uhyre skremmende rent helsemessig men også økonomisk hvis den klarer å sprenge et element i høyttalerne...
    Noen andre som har samme erfaring og evt løsning på problemet?

    Om jeg ikke finner en løsning vurderer jeg å bytte receiver. Noen som har tips der? Jeg liker lyden av NAD og har Dali Rubicon 6 som stereopar...

    Mvh
    Remy

  2. #2
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde det på en Yamaha med dårlige batterier i fjernkontroll.

  3. #3
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mener dette har skjedd uten at en fjernkontroll har vært i rekkevidde av receiveren, så er ganske sikker på at det ikke er feilen i dette tilfellet.

  4. #4
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm... Send en e-post til Hi-Fi Klubben eller NAD direkte og hør om de kjenner til problemet.

  5. #5
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sendt et spørsmål til NAD nå, så får vi se hva de sier.

    Noen som har erfaring med andre gode kombinasjoner mellom receiver og Dali høyttalere?

  6. #6
    Intermediate Johnnygrandis sin avatar
    Medlem siden
    Feb 2008
    Poster
    651
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mellom receiver, mener du kabler ?

  7. #7
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    142
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har 757 og opplevd det to ganger,ikke i løpet av siste året, så det er ikke ofte. Legg gjerne ut svaret fra Nad.

  8. #8
    Intermediate
    Medlem siden
    May 2007
    Poster
    1,001
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det være volum knappen som mister kontakten (har dårlig kontakt)? hadde en gang en gammel tv som gjorde dette, måtte briksle litt med volumknappen fordi den var slarkete.

  9. #9
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Johnnygrandis Vis post
    Mellom receiver, mener du kabler ?
    Nei, jeg tenkte mer på om det finnes andre receivere som passer til Dali-høyttalere. Jeg har Dali Rubicon 6...

  10. #10
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Streethassle Vis post
    Har 757 og opplevd det to ganger,ikke i løpet av siste året, så det er ikke ofte. Legg gjerne ut svaret fra Nad.
    Dette er svaret jeg fikk fra NAD:

    "Thank you for contacting the NAD Electronics Support Centre regarding your NAD T787. We would recommend that you download the latest software update from our website which should hopefully correct your volume issue.T 787 A/V Surround Sound Receiver - NAD Electronics
    We hope this information is helpful."

    Dette har jeg nå gjort, så nå får vi se om det hjelper. Er jo ikke en feil som oppstår veldig ofte så det kan jo ta litt tid før en konklusjon kommer...

  11. #11
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    142
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk! Ikke ofte, men får fart på bena når det skjer.

  12. #12
    Newcomer
    Medlem siden
    Aug 2012
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette skjedde to ganger på kort tid på min T777. Byttet batterier og opplevde det aldri siden.

Lignende tråder

  1. NAD T787 eller NAD M25
    By Martinvg in forum Receivere/forsterkere
    Svar: 0
    Siste melding: 03-25-2012, 20:47

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •