NAD 208 lager brum

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD 208 lager brum

    Kjøpte nylig en gammel Nad 208. Idag så hørte jeg at den lager litt bruk i høyttalerne. Jeg har ikke hørt det før så jeg tror det kanskje nettopp har oppstått. Hva er det som pleier i gjøre slikt? Den er koblet til ujordet kontakt og lyden er der om ikke noe er koblet inn på forsterkeren. Jeg slo av og på forsterker og da forsvant brummingen i noen sekunder før den kom tilbake. Tips mottas med takk. :-)

  2. #2
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan muligens være inntørkede kondensatorer?

  3. #3
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres ikke bra ut. Er det andre symptomer på dette? Den virker å spille bra selv om mine høyttalere ikke er all verdens krevende.

Lignende tråder

  1. Svar: 27
    Siste melding: 01-16-2011, 14:38
  2. Brum i effektforsterker
    By Phalmar in forum Receivere/forsterkere
    Svar: 30
    Siste melding: 05-01-2010, 21:01
  3. Har 50 hz brum fra forsterker...
    By graks in forum Receivere/forsterkere
    Svar: 3
    Siste melding: 09-27-2005, 19:16
  4. Brum og TV
    By øyvindh in forum Generelt audio og HiFi
    Svar: 11
    Siste melding: 03-10-2005, 17:12
  5. Brum i sub...
    By diagolos in forum Høyttalere
    Svar: 8
    Siste melding: 02-03-2004, 19:08

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •