Snodig susing i NAD S250

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Snodig susing i NAD S250

    Jeg har en NAD S250 5-kanals effektforsterker som suser i alle kanaler. Ikke volumavhengig. Ei heller jordingsløkke på 220V, har prøvd uten jording.

    Det suser IKKE i noen kanaler om jeg bare har signal på de 3 første kanalene.

    Så fort jeg kobler signal på en eller begge av de to siste kanalene suser det i alle kanalene.

    Om jeg kun har signal på en eller begge av de to siste kanalene suser det. Dette uavhengig av hvilken kanal jeg bruker fra forforsterkeren.

    Hva kan dette skyldes, og hvordan fikser jeg det? Det suser ikke høyere enn at prosjektoren bortimot overdøver det, men irriterende da jeg skal høre på musikk.

  2. #2
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være noe så enkelt som en litt dårlig kabel (fra forforsterker) eller at det er en kontaktfeil i en av inngangene.

    Jeg ville først prøvd og feil søke om det er en eller flere av kanalene som har feil, f.eks koble bare en kanal på om gangen, sjekke for sus. Repeat.

    Hadde noe tilsvarende med min emotiva xpa 5, men så fort jeg koblet side kanalene til receiver og brukte den som en tre kanals ble det stille.
    Jeg mistebier egentlig nå at det var en av rca kablene men har ikke testet noe mer siden det ble stille og receivern er mer enn kraftig nok til og drive side kanalene.
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  3. #3
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg testet litt til. Kabler og forforsterker er utelukket.

    Jeg kan bruke enten de tre første ELLER de to siste kanalene og ikke ha noe sus.

    Men om jeg prøver å bruke en eller flere kanaler fra begge "gruppene" (kanal 1-3 og 4-5) suser det i alle kanaler. Virker som en intern jordsløyfe.

    Jeg har målt motstanden i alle kanalene, og den er lik. Finner ingen forskjeller mellom de to "gruppene".

    Forslag til flere forsøk?

  4. #4
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Leverte den inn til hifiklubben, de skjønte heller ikke hva som var feil. Venter på tilbakemelding om pris på "reparasjon".

  5. #5
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg venter fortsatt i spenning på tilbakemelding fra klubben. Ringte de forleden dag, og da mumlet de noen om "den spesielle NAD-forsterkeren" og Danmark og "byttet noen deler". Hva skjedde med avtalen vi hadde om "prisforespørsel på reparasjon"?

  6. #6
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk tilbake forsterkeren i dag, etter et lengre utenlandsopphold i regi av hifiklubben. De konstaterte at strømforsyningen var gåen. De hadde ikke nye kretskort til strømforsyningen og jeg fikk forsterkeren i retur i samme stand som jeg leverte den.

    Jeg demonterte den da jeg kom hjem, sjekket alle diodene og motstandene uten å finne noe feil. Under monteringen fant jeg et punkt kalt GND1 med gjenger i, og et tilsvarende hull på undersiden av kabinettet.
    Sist endret av hifiking; 06-29-2015 kl 19:03

Lignende tråder

  1. Snodig signalproblem
    By Kim Olav Svines in forum Satellitt
    Svar: 3
    Siste melding: 11-27-2007, 15:50
  2. Nad S250
    By Malmsteen in forum Receivere/forsterkere
    Svar: 6
    Siste melding: 05-02-2007, 21:05
  3. Nad 218 thx VS Nad S250 silverline
    By sicpa in forum Receivere/forsterkere
    Svar: 10
    Siste melding: 12-22-2006, 03:56
  4. Ehh, et snodig uhell
    By KinoWalla in forum Høyttalere
    Svar: 5
    Siste melding: 01-31-2006, 21:29
  5. NAD s250 vs rotel 1095??
    By Hanspf in forum Receivere/forsterkere
    Svar: 15
    Siste melding: 09-18-2004, 15:49

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •