Problemer med å koble subwoofer til receiver

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Mar 2015
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med å koble subwoofer til receiver

    God kveld.
    Idag fikk jeg min XTZ 99 W10.16 sub som jeg har problemer med å få til å fungere ilag med min Harman Kardon AVR 260 receiver. Denne receiveren har jeg hatt i ca 2 år. Har da bare brukt mine gamle surround høytalere som kommer fra mitt gamle Logitech Z5500. Hadde ikke prøvd å koble en sub til receiveren før idag. Dette viste seg å være ett større problem enn først antatt..

    Surround høytalerne er koblet med vanlig høytalerkabel inn på skrukoblingene bak. Men det finnes ikke skrukobling for subwoofer så jeg har da brukt en RCA kabel til denne.



    Det er sånn jeg har koblet det. Ingenting jeg har glemt? Har å overføre audio både med jack og med HDMI. Når jeg overførte med HDMI klarte jeg av en eller annen grunn å bare spille av 2 channel stereo, kanskje det er en dårlig HDMI kabel? Dette var uansett ikke tilfellet med jack.

    RCA kabelen som går til sub mangler ett Y-ledd, så den er bare koblet på en av de to pluggene der. Men i brukermanualen står det at det skal fungere fint å bruke bare en av pluggene, det eneste som skal skje er at subben spiller 3dB lavere.

    Brukermanual Receiver
    Brukermanual Subwoofer

    Har holdt på med dette nesten non-stop siden etter jobb idag. Det eneste jeg vil er å få dette opp å gå før jeg legger meg. Da kan jeg sove godt i natt også.
    Vil bare på forhånd takke alle forslag til løsninger!

  2. #2
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    1,245
    Takk & like
    Blogginnlegg
    2
    Nevnt
    5 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har iallefall koblet rett, så da gjennstår det å spørre om du har sjekket oppsettsmenyen på reciveren? Du kan som regel slå av og på subwoofer der.
    Dali Mentor 8, Dali Mentor Vocal, Energy Exls12, Dali Fazon Mikro, Dali Ikon5Mk2, Denon AVR-3313, 2XNadC275, Denon DBT-1713UD, X-Box360, Sonos Connect, Samsung UE55F8005, UNNU tv møbel
    Link: http://avforum.no/myhometheater/Zleepyme

  3. #3
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om du kjører stort sett musikk bør også høyttalere stilles til "small" for at subwooferen skal få signal. Om høyttalerne er stillt som store eller fullrange vil subwoofern kun få signal om kilden er et surround spor med dedikert effekt kanal.
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  4. #4
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Riktig som TorTorden sier. Det kan være at suben ikke får signal når høyttalere står som large/fullrange. Du kan forøvrig få suben til å spille selv om høyttalerne står som large. Alle receivere jeg har hatt har innstillinger for dette.

  5. #5
    Newcomer
    Medlem siden
    Mar 2015
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En liten update da: Jeg har fått subben til å fungere med å sette frontene i "large" og koble den gjennom frontene mine. Men da er lyden til frontene mine helt jævlig for de er små som fy. Når jeg setter frontene mine til "large" kommer det mulighet for å stille på om jeg vil ha sub som "LFE" eller "L/R + LFE". Men om jeg ikke har frontene som "large" så er det ikke mulig å stille på noe, da er det bare mulig å still om jeg har sub eller ikke.

    Jeg har gjerne lyst til å få til å bruke RCV pluggen for veit ikke om jeg har råd til å kjøpe nye fronter nå..

    Tar gjerne imot tips og triks jeg kan prøve ut

  6. #6
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å kjøre romkorreksjon på nytt etter at du koblet til suben? Er det isåfall lyd i suben under kalibreringen?

  7. #7
    Newcomer
    Medlem siden
    Jul 2006
    Sted
    Trondheim
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Edit: Fjernet, svarte i feil tråd.

Lignende tråder

  1. Pioneer VSX-LX53 - problemer med å koble iPhone til receiver.
    By bjorlien in forum Receivere/forsterkere
    Svar: 56
    Siste melding: 08-27-2011, 08:50
  2. Koble receiver til en annen receiver, via pre out?
    By Nesta in forum Receivere/forsterkere
    Svar: 7
    Siste melding: 08-09-2011, 00:06
  3. Koble subwoofer til Pre-Out 2?
    By saggitheman in forum Receivere/forsterkere
    Svar: 14
    Siste melding: 01-26-2010, 18:42
  4. Problemer med å koble Pc til receiver..
    By hystan in forum Receivere/forsterkere
    Svar: 9
    Siste melding: 04-30-2009, 17:01
  5. Koble en switch boks mellom receiver og subwoofer
    By Nito in forum Kalibrering/tweaking
    Svar: 6
    Siste melding: 12-10-2003, 19:36

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •