TX-NR 807 lyden borte - reparere/selge/kaste ?

Sponsorer:
Takk Takk:  9
Like Like:  1
Viser resultater 1 til 18 av 18
  1. #1
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    TX-NR 807 lyden borte - reparere/selge/kaste ?

    Min tx-nr807 ble lydløs idag. har i lengre tid måtte skru av og på de gangene lyden forsvant, men nå hjelper ingenting. finner ikke kvittering, men kjøpte den fra elkjøp da de hadde kampanje, tror det var rett under seks tusen, tror da var rundt juletiden i 2009 , da er det vel over med reklamasjon

    Noen som vet hva det koster å reparere den enten hos elkjøp eller noen andre ?
    Finnes det privatpersoner som reparerer som ikke er så dyre ?

    Eller bare kast og kjøp ny (kanskje ikke onkyo da…)

    Ser at det er et kjent problem og posta i den (gamle) tråden
    http://avforum.no/forum/receivere-forsterkere/115882-problemer-onkyo-tx-nr-807-a.html

    Nå er vel råd om hva jeg burde gjøre viktigst for meg

  2. Takk tOOmyH takket for denne posten
  3. #2
    Newcomer tOOmyH sin avatar
    Medlem siden
    Oct 2008
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøp ny, du vil ikke angre, det er så mye nye finesser på de nye receiverne nå for tiden, billigere har de blitt også.



    Hadde en lx71 som selv ble 6/7år i år som sluttet og fungere som den sku.
    Den nye tar nye receivern her i hus har mye småsnacks
    .Flere hdmi inn/ut
    .arc
    .spotify
    .lyd i taket
    .nye lydfformater
    .3d
    .4k
    .bedre romkorr
    .wi-fi
    ++++
    Pioneer SC-LX 78 - Nad C275BEE - Dali Ikon 7 mkII - Dali Ikon 2 mkII - Dali Vokal mkII - 2xDT SuperCube Reference - S-ue65uh7505

  4. Takk charnobo takket for denne posten
  5. #3
    Active
    Medlem siden
    Apr 2003
    Poster
    354
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problem med en Onkyo prosessor for et par år siden. HDMI-kortet tok kvelden etter å ha fusket på samme måte som ditt lenge. Jeg leverte den hos Dalens utenfor Oslo og fikk skiftet kortet, men det kom på ca 2500,- For min del som hadde en prosessor var det en grei måte å forlenge levetiden på den, men personlig hadde jeg ikke gjort det med en reciever. Om du har fått 5 år med bruk ut av din reciever så hadde jeg sagt takk for nå og kjøpt en ny

    Gøran

  6. Takk charnobo takket for denne posten
  7. #4
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sikkert bare noen jalla små kondensatorer som har tørket ut.
    https://www.youtube.com/results?sear...y=repair+onkyo

    koster ikke mye å kjøpe noen slike fra elfa og se hva som skjer. gjort det samme med noen samsung tver i slekta som sku på dynga, står og blinker eller er helt dau, skifter noen kondiser her og der så virker de plutselig som ny igjen

  8. Takk charnobo takket for denne posten
  9. #5
    Newcomer
    Medlem siden
    Dec 2014
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Møkk. Reklamasjonstiden er ute ja, så da er det nok ikke mye du kan gjøre. Er du teknisk anlagt kan du prøve å bytte HDMI kortet selv? Er ofte det som lager problemer har jeg lest. Jeg har en NR626 selv som akkurat har begynt å gjøre det samme. Den har vært litt dodgy hele tia men en factory reset har vanlig vist løst det for en tid. Lyd faller inn og ut på tv, skrur seg av og på, bluetooth failer, osv.

    Etter å ha googlet har jeg sett at dette er ett kronisk problem med onkyo, og jeg tror muligens jeg kommer til å styre unna de i fremtiden. Elektronikk lages ofte for å feile, laptopper,mobiler, det meste designes for å faile etter en gitt tid. Jeg er ganske sikker på at det er tilfelle med Onkyo receivere i budsjettklassen og, hvis ikke hadde ikke dette problemet vært vedvarende gjennom flere generasjoner med receivere. Det er spekulativt. Noen som vet om det er like mye problemer med f.eks yamaha eller NAD?
    Dali Ikon 6 MK1, Dali Ikon Vokal 2, Dali Concept 1, Onkyo TX-NR626, 42" LG plasma.

  10. Takk charnobo takket for denne posten
  11. #6
    Active
    Medlem siden
    Oct 2013
    Poster
    346
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan fort koste 2 -3000 å fikse den.Kanskje mer.
    Og som andre her sier så har det skjedd en del på denne fronten. Så kjøp ny og få 5 nye år med reklamasjon.

    Jeg ga nettopp bort en EAD surround forforsterker som kostet 35.000 i sin tid.
    Så bare å bite i det sure eplet og komme seg videre

  12. Takk charnobo takket for denne posten
  13. #7
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HDMI kretser og gjerne prosessoren er jo veldig følsomme, og kan ryke på alt som er. Har hatt en Harman/kardon receiver som kortet røk to ganger før jeg kjøpte en Onkyo som har vært feilfri. Tror på H/K'en så må det ha vært noe feil, siden den ble altfor varm bare av å stå på uten noe belastning. Og når da HDMI/prosessor kortet ligger øverst så får det smellen. Trenger ikke å være store spenningshoppet heller før det tar kvelden, har også skjedd på PS3'en, BD spilleren, og TV'en. Er jo viktig at produsenter lager dette så det er billig og enkelt å bytte, noe som ikke alltid er tilfelle. Man kan vel finne feil på alt med HDMI kretser hvis man googler. Men er jo synd at når forsterker og alt er kjempe bra, så er det et lite kretskort som gjør at man kaster den. Derfor er vel NAD sine modul baserte receivere kanskje ikke så dumt.

  14. Takk charnobo takket for denne posten
  15. #8
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk for gode råd !

  16. #9
    Intermediate
    Medlem siden
    Mar 2006
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Onkyo kjører ekstra garanti på dette problemet:
    Onkyo | Customer Service Program

    Alle receivere produsert fra 2009-2012.

    Send en epost til Dalens hvor du forklarer problemet så får du høre om det går greit selv uten kvittering.

    Jeg har forøvrig min inne til reparasjon der nå.

  17. #10
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk ! har sendt en email til Onkyo | Contact

    var det det du mente ? Dalens ?

    burde være mulig å dra til elkjøp å søke opp en kvittering da jeg er ganske sikker at jeg kjøpte på deres internett butikk

  18. #11
    Intermediate
    Medlem siden
    Mar 2006
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av charnobo Vis post
    takk ! har sendt en email til Onkyo | Contact

    var det det du mente ? Dalens ?

    burde være mulig å dra til elkjøp å søke opp en kvittering da jeg er ganske sikker at jeg kjøpte på deres internett butikk
    Dalens Elektro har service på Onkyo i Norge: Dalens elektronikkservice as | www.dalens.no
    (jeg sendte først til Mono som er importør og de henviste meg til Dalens - har også kjøpt på Elkjøp og fikk de til å finne kvitteringen for meg)

  19. Takk charnobo takket for denne posten
  20. #12
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skjønner
    din har samme problem som min at lyden ble borte ?
    måtte du ha godkjenning noe sted, eller rakk det å kontakte dalens og de kjente til programmet for bytting av deler ?

  21. #13
    Intermediate
    Medlem siden
    Mar 2006
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av charnobo Vis post
    skjønner
    din har samme problem som min at lyden ble borte ?
    måtte du ha godkjenning noe sted, eller rakk det å kontakte dalens og de kjente til programmet for bytting av deler ?
    Jeg viste til den nettsiden hos Onkyo, så sendte de meg epost med beskjed om at de fikser det på garanti og fikk også tilsendt ferdig betalt lapp fra posten til å printe ut og sette på pakken.

    Problemet var hovedsaklig at lyden ikke lenger fungerte (ei eller nettverksdelen som bare sa "initializing" eller noe sånt). Min var dog en 609.

  22. Takk charnobo takket for denne posten
  23. #14
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    levert på dalen. de mente at det skulle gå via det garantiporgrammet. krysser fingre. takk for hjel

  24. #15
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stream Vis post
    Jeg viste til den nettsiden hos Onkyo, så sendte de meg epost med beskjed om at de fikser det på garanti og fikk også tilsendt ferdig betalt lapp fra posten til å printe ut og sette på pakken.

    Problemet var hovedsaklig at lyden ikke lenger fungerte (ei eller nettverksdelen som bare sa "initializing" eller noe sånt). Min var dog en 609.
    Har en kompis som ikke husker hvilken nettbutikk han handlet 609en sin fra, og han mistet lyden for noen uker siden også. Får prøve det trikset der, takker
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  25. #16
    Intermediate
    Medlem siden
    Mar 2006
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk min tilbake forrige uke. Den er reparert og fungerer. Kostet ikke en krone.

    Dessverre har den dog fått litt visuelle skader - på toppen og bakplaten (som er bøyd/bulket). Ikke noe man ser til daglig, men litt irriterende. Er ingen skader på esken, så lurer på hvordan det har skjedd.

  26. #17
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hentet min idag. Lyd tilbake ! Intet å betale. Ingen skader som jeg så, men så bor jeg i nærheten så har både levert og hentet selv uten eske

    Takk for all hjelp !

  27. Liker antiloop har likt denne posten
  28. #18
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har akkurat sendt inn min Onkyo 1010 med samme problemet. Tenkte virkelig Onkyo hadde fått orden på HDMI kortene sine, som de har hatt store problem med over lang tid. Heldigvis hadde jeg ikke solgt min Pioneer LX85 -

Lignende tråder

  1. Lyden borte via HDMI
    By pelzi80 in forum Receivere/forsterkere
    Svar: 1
    Siste melding: 11-17-2011, 12:25
  2. Høyttaler stått ubrukt lenge, kaste eller selge?
    By Twofish in forum Høyttalere
    Svar: 3
    Siste melding: 09-20-2011, 18:07
  3. ADC M605 Selge eller kaste?
    By Eats in forum Høyttalere
    Svar: 3
    Siste melding: 02-18-2007, 07:58
  4. Detaljer i lyden som er borte.
    By espengundersen in forum Høyttalere
    Svar: 14
    Siste melding: 10-31-2006, 00:52
  5. Lyden ble borte !?!
    By -bob- in forum Receivere/forsterkere
    Svar: 5
    Siste melding: 08-11-2004, 08:51

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •