Får ikke Marantz M-CR610 på nett

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke Marantz M-CR610 på nett

    Hei!

    Har nettopp kjøpt dette anlegget: Marantz M-CR610 og Boston Acoustics A 25 | Lyd & Bilde

    Jeg prøver å koble anlegget til trådløst nett, men jeg får det ikke til. Samme om jeg skriver inn passordet på nettverket eller trykker på WPS-knappen på routeren og Marantzen. Får feilmelding: "Connection failed. Check your network setting and try again."

    Routeren min er Asus AC66U. Jeg bruker Merlin firmware på den.

    Noen som har erfaring med dette?

  2. #2
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    161
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann!

    Prøv å koble den til med kabel først og se om du kommer på nett da, pass på at dhcp er aktivert på enheten. Hvis du får den på nett med kabelen hadde jeg deretter forsøkt å oppdatere firmwaren. Hvor langt unna ruteren er den? Denne Marantzen må ha ip adresser i som begynner med 10.x.x.x, 172.16.x.x, 192.168.x.x så sjekk hva ruteren din deler ut.

    Har du en SSID som inneholder spesialtegn eller ett passord med norske bokstaver?

    Feilsøking på nettverk er litt tidkrevende, men med litt tålmodighet så ordner det seg nok.

    Lykke til!

    - R

  3. #3
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    At en receiver sin nettverks enhet ikke skulle takle 192.168.X.x adresser er noe av det rareste jeg har hørt. Alle de tre nevnte er private nettverk og støtte for de er innkalt i ip v 4 protokollen, og hvilke nett man skal benytte kommer ann på ellers oppsett av nettverket.
    Og plutselig fjerne støtten for det mest vanlige private nettverket i bruk for hjem hadde verdt veldig merkelig siden det nå ville involvert ekstra arbeid i utvikling av receivern og skape massivt med support krav.

    Hadde som nevnt heller sett på signalet, om antennen er lokalisert rett bak receiver er dette omtrent verst tenkelig sted og plassere en radio antenne og vil derfor ikke fungere med mindre wifi rutern er veldig nærme.

    Som nevnt ville først prøvd kabel.
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  4. #4
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    161
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    @TorTorden
    les igjennom hva jeg skrev en gang til. Det er ikke uvanlig at en har "eksotiske" ipadresser i nettverk der en for eks har både modem og en ruter som deler ut ip'er. Denne støtter de tre vanligste.

    -R

  5. #5
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Routeren står ikke mer enn ca. 7 meter unna. Det funket med kabel. Oppdaterer firmware nå, så får vi se om det funker med trådløst etterpå. Og nei, jeg har ingen norske bokstaver i verken SSID eller passord.

  6. #6
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men nei, får det fortsatt ikke på trådløst nett. Typisk dette. Nesten hver gang jeg kjøper noe elektronikk, så må jeg knote i en evighet for å få det til å funke. Det er ingen selvfølge at ting bare funker uten noe mer fiksfakseri, selv i 2014...snart 2015.

  7. #7
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pass på at router ikke står på auto kanal, flere produkt kan få problem med å koble seg til trådløst nett hvis kanal kommer under 4. Prøv å sette fast kanal, 6 eller 11. Det kan også være at forsterker har problemer med WPA/WPA2, prøv da med WEP.

    Inge
    Denon AVR-4306, Dali 109(!!!), Rythmik F12SE
    Yamaha RX-A3040, JBL TL260, XTZ 99W12.18 ICE

  8. #8
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av coopers Vis post
    Pass på at router ikke står på auto kanal, flere produkt kan få problem med å koble seg til trådløst nett hvis kanal kommer under 4. Prøv å sette fast kanal, 6 eller 11. Det kan også være at forsterker har problemer med WPA/WPA2, prøv da med WEP.

    Inge
    Routeren står på en fast kanal. Jeg kan ikke se at WEP er et alternativ i routerinnstillingene. Alle alternativene er et eller annet med WPA/WPA2 eller "open system".

  9. #9
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd med open system, eventuellt en annen router, gjerne din mobil, bare for å se om forsterker karer å koble seg til noen nett? Du har ikke satt på MAC adresse godkjenning på router?

    Inge
    Denon AVR-4306, Dali 109(!!!), Rythmik F12SE
    Yamaha RX-A3040, JBL TL260, XTZ 99W12.18 ICE

  10. #10
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    @Rasmussen
    My bad.
    Sånt som skjer desverre når skumleste på padden samtidig som man hører at ute enheten på klimapumpa banker som en ødelagt startmotor :-P
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  11. #11
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av coopers Vis post
    Har du prøvd med open system, eventuellt en annen router, gjerne din mobil, bare for å se om forsterker karer å koble seg til noen nett? Du har ikke satt på MAC adresse godkjenning på router?

    Inge
    Prøvd med "open system" og det funket heller ikke. Ikke noe MAC-godkjenning eller. Ikke prøvd med annen router, men det vil jeg ikke heller. Det skal funke med denne routeren, og hvis det ikke gjør det, så leverer jeg heller anlegget tilbake. Gidder ikke styre mer for å få det til.

    Dette ble en umiddelbar skuffelse. Vurderer Geneva L i stedet. Det er kanskje mindre lyd for pengene, men den spiller vel bra den også? Er litt mindre styr med den. Bare å slå på anlegget, og så får man DAB med en gang.

  12. #12
    Newcomer
    Medlem siden
    Jan 2015
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei
    Fekk du til å kopla denne opp på wifi? Eg har samme enhet og denne kopla seg opp utan problem etter at eg la inn passord. Det kan jo sjølvsagt vera ein fabrikasjonsfeil på den enheten du har fått. Eg er i alle høve svært nøgd med min. Har kopla opp TV via optisk inngang og kjører Spotify direkte på enheten.

Lignende tråder

  1. Halvparten av «smarte» TV-er er ikke på nett
    By nordic45 in forum TV-apparater
    Svar: 3
    Siste melding: 02-24-2012, 01:51
  2. Får ikke min Onkyo tx-nr807 på nett....
    By yzer in forum Generelt audio og HiFi
    Svar: 0
    Siste melding: 11-22-2011, 22:50
  3. finner ikke delefilter på nett..
    By Hallvardu in forum Generelt AV i bilen
    Svar: 1
    Siste melding: 08-12-2009, 22:59
  4. Får ikke alt på nett
    By panzer81 in forum Generell HTPC
    Svar: 10
    Siste melding: 07-30-2009, 15:42
  5. Kommer ikke på nett med xbox 360
    By scooby doo in forum Konsoller og PC-gaming (hardware)
    Svar: 9
    Siste melding: 07-20-2009, 13:02

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •