Ny Yamaha RX-V777 slår seg av i scener med mye lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jun 2012
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ny Yamaha RX-V777 slår seg av i scener med mye lyd

    Hei,

    Fikk igår min nyinnkjøpte Yamaha RX-V777. Den er koblet opp til Jamo S606 surround mens jeg venter på Dali Zensor 5.1.

    Jeg skulle prøve den igår, puttet på en blueray, Hobbiten. I en scene med mye lyd slo plutselig forsterkeren seg av. Jeg tok den på igjen og spolte til bake til samme scene, satt lyden på samme nivå og det skjedde igjen.

    Lyden var høy men ikke noe uvanlig høyere enn jeg har tidligere har hatt på. Jeg dempet volumet og filmen fortsatte som vanlig.

    Noe som vet hva dette skyldes? Svært synd vis dette skal fortsette nå som forsterkeren er ny.
    Sist endret av Sparrk; 12-18-2014 kl 10:46

  2. #2
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk at høytaler kabler bak på forsterker sitter som de skal, at de ikke er løse og at det ikke er kortsluttning.

    Inge
    Denon AVR-4306, Dali 109(!!!), Rythmik F12SE
    Yamaha RX-A3040, JBL TL260, XTZ 99W12.18 ICE

  3. #3
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette virker veldig rart. Den går altså i "protect" ved belastning. De Jamo'ene er vel ikke spesielt tungdrevne heller?
    De er oppgitt til 89dB følsomhet, men jeg kjenner ikke til om den har en "tøff" impedansekurve som kan ha noen påvirkning.

    Og så har den vel et ganske stort basselement på siden - kan det være at det betyr noe her? Hvordan har du satt delingen - 80hZ ?
    Skal evt. basselementet ha egen kabling fra pre (subwoofer) på receiveren?

  4. #4
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problemet på en RX-V663 selv om jeg brukte effektforsterker og aktive høyttalere så den fungerte bare som pre. På en bestemt scene i Transformers så slo den seg av ved høyt volum. Jeg sendte den på verksted uten at de fant noe galt. Det var bare på akkurat den scenen den slo seg av og det var ikke noe problem ellers.

Lignende tråder

  1. Yamaha RV-765 slår seg av av seg selv ...
    By Hreple in forum Receivere/forsterkere
    Svar: 4
    Siste melding: 09-30-2011, 18:45
  2. Yamaha-sub som slår seg av og på.
    By Gomp in forum Høyttalere
    Svar: 5
    Siste melding: 05-26-2010, 20:41
  3. Yamaha Rx-v663 Slår seg av!
    By BigOne in forum Receivere/forsterkere
    Svar: 5
    Siste melding: 06-11-2009, 13:48
  4. Yamaha 3800 slår seg av ved høy belastning
    By mk1 black limited in forum Receivere/forsterkere
    Svar: 40
    Siste melding: 12-31-2008, 05:11
  5. Yamaha RXV 650 slår seg av!
    By mjoesund in forum Receivere/forsterkere
    Svar: 13
    Siste melding: 09-17-2004, 22:42

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •