Lekkasje fra kondensator? Rotel RB991

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lekkasje fra kondensator? Rotel RB991

    Hei!

    Jeg har fått noe støy ut på høyttalerene som jeg ikke har lagt merke til tidligere. Ellers fungerer effektforsterkeren som den skal!
    Bruker enkle RCA kabler mellom effekt- og surroundforsterker. Når jeg kobler fra RCA kabelen forsvinner støyen på den respektive høyttaler.
    Høyre kanal genererer mere støy enn venstre.
    Ingen støy når høyttalerene er direkte koblet til surroundforsterkeren.

    Med bakgrunn i dette tenkte jeg å inspisere innmaten i effektforsterkeren. La da merke til at endel av konsensatorene har brun guffe i bunn.
    Dette er vel lim eller liggnende, da ingen av konsensatorene buler eller lekker i toppen.

    Noen som vet hva slags komponent jeg har ringet rundt på det siste bildet?

    Har XLR innganger på effektforsterkeren, men ikke på surroundforsterkeren. Har bestilt nye kabler med XLR - RCA for å prøve disse inngangene når det angår støy. Er dette noe poeng? Vil det fungere?

    Noen med erfaring som kan gi meg noen innspill?

    Lekkasje fra kondensator? Rotel RB991-1-jpgLekkasje fra kondensator? Rotel RB991-2-jpgLekkasje fra kondensator? Rotel RB991-3-jpgLekkasje fra kondensator? Rotel RB991-4-jpgLekkasje fra kondensator? Rotel RB991-5-jpgLekkasje fra kondensator? Rotel RB991-6-jpg
    Vedlagte miniatyrbilder Vedlagte miniatyrbilder Lekkasje fra kondensator? Rotel RB991-6-jpg  
    Sist endret av ysoligard; 12-18-2014 kl 09:57

  2. #2
    Active
    Medlem siden
    Oct 2013
    Poster
    346
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er ikke jeg en ekspert, men dette så "ferdig"ut. Tror jeg ville funnet meg noe nytt.
    Ser nesten ut som forsterkeren har stått i ett "fuktig"rom eller noe.

  3. #3
    Active
    Medlem siden
    Oct 2013
    Poster
    346
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det du har ringet rundt ser ut som "kortslutningsbøyler" . Men ser heller ut som "noe"har skjedd.

  4. #4
    Active
    Medlem siden
    Oct 2013
    Poster
    346
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lastet ned 2 bilder fra nett. Den ene ser ok ut. Den andre har noe "farge"
    Vedlagte miniatyrbilder Vedlagte miniatyrbilder Lekkasje fra kondensator? Rotel RB991-rotel-rb-991-po-uprave-jpg   Lekkasje fra kondensator? Rotel RB991-991_3-jpg  

  5. #5
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av carisma Vis post
    Lastet ned 2 bilder fra nett. Den ene ser ok ut. Den andre har noe "farge"
    Takker for tilbakemeldingene!!

    Glemte at det ligger ut endel bilder av innmaten til denne på nett..
    Har sett litt på forskjelige bilder nå, å tror jeg konkluderer med at guffa er lim eller liggnende..
    Ble kanskje bruktfor å hindre vibrasjon i enkeltte komponenter. Enig?

    Ser at "kortslutningsbøylene" er missfarget på andre bilder fra nettet også, så vet ikke hva jeg skal tro om de..

  6. #6
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror ikke det er snakk om fukt i dette tilfellet, da det ikke er noe tegn til korrosjon eller missfarging på noen andre koblinger eller komponenter..

  7. #7
    Active
    Medlem siden
    Oct 2013
    Poster
    346
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror heller det ikke er fukt. Ble lettere å se på pc'en. Ja,så at det var slik på noen på nett også.
    Mulig en kondis eller transistor er dårlig. Å fikse det kan fort koste 2-4000 kr. Kommer an på hvor mange.
    Blir en vurdering om den er verdt det.

  8. #8
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av carisma Vis post
    Jeg tror heller det ikke er fukt. Ble lettere å se på pc'en. Ja,så at det var slik på noen på nett også.
    Mulig en kondis eller transistor er dårlig. Å fikse det kan fort koste 2-4000 kr. Kommer an på hvor mange.
    Blir en vurdering om den er verdt det.

    Var innom radio og tv reperatøren i Trondheim tidligere i år, de kunne bekrefte at den brune guffa var "lim" stoff for å hindre at komponentene vibrerer. Så ingen bekymringer der!

    XLR kablene jeg bestilte fikk jeg ikke til å fungere, usikker på hvorfor.. Fikk tak i nye RCA kabler og ryddet litt i kabel rotet, så ble støynivået reduser. Mulig de nye kablene er bedre skjermet eller at de gamle var skadet, men fungerer bedre nå.
    Sist endret av ysoligard; 07-28-2015 kl 00:13

  9. #9
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror også det er lim for å feste kondensatorene. Kondensatorene ser intakte ut (men umulig å vite uten å kunne måle). Jeg tenker at limet (som er en sterk variant av smeltelim) har blitt misfarget av å sitte nære kjøleribbene over tid og derfor har de fått en brun farge.

    Komponenten du viser med ring rundt, tror jeg er transistorer (som har 3 bein) men som har en plasstrømpe over seg for å isolere seg elektrisk, slik at man ikke skal komme borti følsom eller høy spenning.
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

Lignende tråder

  1. Rotel Rb1080 Vs Rb991
    By Sofasnoken in forum Receivere/forsterkere
    Svar: 1
    Siste melding: 05-14-2010, 09:12
  2. Rotel RB991 + RB985
    By RimJob in forum Receivere/forsterkere
    Svar: 7
    Siste melding: 12-17-2007, 21:47
  3. Rotel RB991, kun lyd i en kanal
    By Rikky in forum Receivere/forsterkere
    Svar: 5
    Siste melding: 07-21-2005, 04:44
  4. Batteri-"syre" lekkasje i fjernkontroll
    By Ravo in forum Generell chitchat
    Svar: 3
    Siste melding: 04-17-2005, 18:53
  5. Kondensator i bil???
    By Jan A M in forum Generelt AV i bilen
    Svar: 18
    Siste melding: 12-30-2004, 20:33

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •