Hva er galt? Receiver -Stereo-lyd kan kun høres ved valg av DTS Neo eller Dolby ProLo

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Hva er galt? Receiver -Stereo-lyd kan kun høres ved valg av DTS Neo eller Dolby ProLo

    Har en Denon 3808a, men får ingen lyd hvis jeg velger Stereo eller Direct.
    Film med DTS HD Master virker knirkefritt, det er når recieveren får stereo-signal inn det ikke virker

    Har funnet ut av jeg kan få lyd hvis jeg velger at recieveren skal omgjøre stereosignalet fra HDMI til DTS NEO 6 eller Dolby ProLogic,
    men velger jeg Stereo eller Direct så forsvinner lyden....rare greier

    Receiveren sier liksom klikk når den settes til Stereo eller Direct, et rele eller noe som slås av/på..

    Receiveren har stått et par uker ubrukt pga høyttalerbytte, og alt virket som det skulle før de gamle høyttalerne ble koblet fra..

    Noen som har noen tips?

  2. #2
    Intermediate grandiS sin avatar
    Medlem siden
    Jun 2011
    Poster
    1,294
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke Denon, men sjekk innstillinger i reciever. Type "sound menu" e.l hvor du kan velge mellom hvor lyden skal sendes ut.
    Når det gjelder klikking har jeg akkurat det samme i min Yamaha.

    Står den på pure direct klikker det ofte bare jeg trykker inn og ut av ting på pc'n:-)

    Ikke mye hjelp, håper du får bedre svar!
    DIY - Inconcert Miles - DIY Beyma 2x 12" -TPL150 Center | Klipsch |Denon | Sony HW50ES | Ps4 pro

  3. #3
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for forslag, men foretok like greit en Factory-Reset og da var alt i orden etterpå

Lignende tråder

  1. NAD 275 lagde lyder, noe alvorlig galt.
    By YeOlde in forum Receivere/forsterkere
    Svar: 1
    Siste melding: 03-22-2013, 09:22
  2. Yamaha RX-V3900 Ingen lyd i sone 2
    By Kjitle in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 03-19-2012, 16:17
  3. Svar: 5
    Siste melding: 04-05-2008, 15:49
  4. Svar: 9
    Siste melding: 03-01-2007, 18:35
  5. "Ingen", og rare lyder i helt ny DD18
    By Labbetuss in forum Høyttalere
    Svar: 14
    Siste melding: 06-02-2005, 19:33

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •