Dere som har Onkyo

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Oct 2014
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dere som har Onkyo

    Postet i en annen tråd her men kanskje lettere å få forslat/tips hvis jeg lager egen tråd.
    Har Onkyo 636 recieveren,noe som irriterer meg er at hver gang jeg skifter "Source" til blu-ray,kabel tv osv så får jeg "no signal" beskjed på tv skjermen fra reciever,dette varer noen sekunder før bilde kommer.
    Noen som vet om dette kan fjernes eller noen innstillinger som gjør at reciever får litt mere tid til å finne kilden før eventueldt meldingen kommer?
    Meldingen kommer også noen ganger når jeg starter opp en blu ray film der spilleren hopper mellom menyer og diverse trailers osv før hovedmenyen.
    Ikke noe krise bare veldig irriterende........

  2. #2
    Newcomer
    Medlem siden
    Jun 2014
    Sted
    Sotra
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skalerer resiveren din opp bilde,eller står den på pass trugh???? Vet min søster som har overtatt min gamle Harman Kardon AVR265 bruker forsterkeren til å skalere opp bilde å det samma er hos hun....Hendte ikke meg da jeg kjørte signalet rett igjennom forsterkeren...Noe å sjekke/prøve kansje??

  3. #3
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette høres ut som vanlige 'handshake' i hdmi kjeden fra kilde, gjennom receiver, og til tv.
    Dette er som jeg skjønner når alle enhetene i kjeden blir enig om en oppløsning og f.eks lydformat de takler, og eventuelle kopi beakyttelses protokoller godtar kjeden eller ikke.

    Og mange forskjellige ting kan/vil trigge et nytt handshake, f.eks mellom meny i en blueray eller en trailer som kanskje er lagret i en annen framrate, eller oppløsning er eksempler på dette.

    Jeg kjenner forsåvidt ikke til Onkyo men tror ikke dette høres spessielt unormalt ut (men er forbanna irriterende) men skulle ikke ta mer enn 3-4 sekunder.
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  4. #4
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker som Onkyo sliter noe mer med HDMI handshake er min erfaring. Prøvde to forskjellige Onkyo for 3-4 år siden og hadde dette problemet rett som det var. Begge var inne til service og funnet iorden. Gikk lei av problemet og solgte begge to. Kjøpte Yamaha og siden har ikke dette problemet vært tema. Har oppgradert til nyere og større Yamaha en par ganger og alt fungerer perfekt for min del.

Lignende tråder

  1. Svar: 0
    Siste melding: 11-27-2011, 17:12
  2. Hvilke filmer viser dere når dere skal vise frem hjemmekinoen?
    By øystein in forum HD filmer (Blu-ray, streaming)
    Svar: 14
    Siste melding: 08-12-2010, 13:59
  3. Svar: 11
    Siste melding: 07-23-2009, 01:09
  4. Les dette før dere handler Onkyo på AVshop!
    By HiFi Plumber in forum Produkt -og prisjakt Audio
    Svar: 31
    Siste melding: 01-29-2009, 12:05
  5. til dere med Onkyo 875 - antennesignal
    By Sound_sound in forum Receivere/forsterkere
    Svar: 3
    Siste melding: 08-29-2007, 17:14

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •