Feilsøke Nad 208

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feilsøke Nad 208

    Heisann, har fått tak i en defekt nad 208, som jeg har lyst til og prøve og fikse. Har ingen kunnskap om dette, så dette blir bare for gøy..
    noen her inne som har fikset sånne før, som kan komme med noen tips om hva jeg skal se etter?
    Problemet er att den ene kanalen et helt død, den andre spiller.
    Kan se at denne har vært fikset før, eller har vært forsøkt reparert, da en resistor er byttet. (R386)
    ser ut som en dårlig jobb, og ingen anelse om den har fungert etter dette.
    Har lastet ned service manual, og prøvd og lese litt. Der har jeg forstått det sånn at du kan ikke bare bytte en resistor, men må bytte disse parrvis.( i dette tilfellet ser det ut som 3stk) stemmer dette? Noen som har peiling på hvor man kan skaffe slike? Prøvd og Google disse, og ebay, men ingen funn..
    takker for svar..
    Vedlagte miniatyrbilder Vedlagte miniatyrbilder -image-jpg  

  2. #2
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja. Du kan prøve www.elfa.se. De leverer elektronikkomponenter til privatpersoner.

    Jeg er litt skeptisk til at det "bare" er motstandene. Som oftest betyr ødelagte motstander (som er rimelig hardføre komponenter) at noe annet er galt. Vet du hvilken motstand det er i designet? Gjetter på at det er en emittermotstand som sitter parvis i mellom utgangstransistorene, og at høyttalersignalet taes ut i mellom disse to.
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  3. #3
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, takker for raskt svar.. I service manualen heter denne 0R43,3w, det står at hvis disse ryker, må de byttes parrvis, eller alle fire. I dette tilfellet, sitter det fire stykker i parallel. Vet ikke hvor nøye det er, og om den nye som sittet her er en riktig erstatning..
    (Den helt til venstre er lik originalen.)
    Vedlagte miniatyrbilder Vedlagte miniatyrbilder -image-jpg  

  4. #4
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er dette https://www.elfaelektronikk.no/elfa3...1-54&toc=20085 nok det du trenger. Rikiktgnok 0R47. "0R43" er ikke en standardverdi, og jeg ser på bildet at de har brukt 0R47. Dette er en 5% komponent (som på bildet).
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  5. #5
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Midas Vis post
    Da er dette https://www.elfaelektronikk.no/elfa3...1-54&toc=20085 nok det du trenger. Rikiktgnok 0R47. "0R43" er ikke en standardverdi, og jeg ser på bildet at de har brukt 0R47. Dette er en 5% komponent (som på bildet).
    Heisann,Takker for link, men er du sikker på at det er riktig del? Ser hvertfall ikke lik ut på bilde. Fant denne, https://www.elfaelektronikk.no/elfa3...5&toc=0&q=0r47
    Kansje denne passer ?
    Er denne retningsbestemt? Ser at de originale et loddet inn med trykket på forskjellige sider.
    har også lest litt om at hvis man bytter komponenter, må man justere inn bias. Kan noen forklare litt om dette, må det gjøres?

  6. #6
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, motstander er ikke retningsbestemte. Og ja, jeg er temmelig sikker på at det er riktig del. En motstand måles grovt sett med 3 parametre: Verdi i ohm (0.47 ohm her), effekttålelighet (minimum 3W), og toleranse (5%). Den komponenten du foreslår vil også virke, men det er en 10% komponent, mens den jeg fant var 5%. Jeg er ikke sikker på om det har noe å si for forsterkeren om det er 10% eller 5%. Vil ikke tro det, men er som sagt ikke sikker. Your call.
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  7. #7
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er jo bare å ohme de du allerede har med multimeter. måler de i nærheten av hva de er oppgitt til så virker de. er de gåen gir de brudd, uendelig motstand.
    rart om emittermotstandene ryker, isåfall ikke uten noe annet er gærnt.

    sjekk transistorene isteden. siden den andre kanalen virker kan du bruke den som mal
    http://www.youtube.com/watch?v=b0jCUsenNsY

    evt spør her inne
    http://www.hifisentralen.no/forumet/tech-hja-rnet/

  8. #8
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke hva som får det til å tro at denne komponenten er røket. Hvis det er smelteplasten som ligger rundt så tro jeg du er på villspor. Det er meget vanlig å bruke limpistol med smelte plast for avlastning og for å støtte opp komponenter for å hindre at de får skade f.eks i transport.

    Trolig er den komponenten du henviser til relativt tung og står på tynne "ben", derfor plast i endene.

    Se heller etter misfarging i overflate, brente print mm. Rimelig håpløs oppgave å fikse hvis du har null peiling, men har du god tid kan du være heldig med bytt og prøv taktikk. Bare husk at den som regel da og må trimmes inn for å låte bra.

    edit: trykkleif
    Sist endret av Ingeniør'n; 09-26-2014 kl 19:53
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  9. #9
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n Vis post
    Vet ikke hva som får det til å tro at denne komponenten er røket. Hvis det er smelteplasten som ligger rundt så tro jeg du er på villspor. Det er meget vanlig å bruke limpistol med smelte plast for avlastning og for å støtte opp komponenter for å hindre at de får skade f.eks i transport.

    Trolig er den komponenten du henviser til relativt tung og står på tynne "ben", derfor plast i endene.

    Se heller etter misfarging i overflate, brente print mm. Rimelig håpløs oppgave å fikse hvis du har null peiling, men har du god tid kan du være heldig med bytt og prøv taktikk. Bare husk at den som regel da og må trimmes inn for å låte bra.

    edit: trykkleif
    Hesann, rimelig håpløst kan godt hende.. Håpet er og finne en defekt 208 til, og bare bytte hele kortet.. Men fram til dette, kan jeg jo prøve meg litt på det gamle. Som jeg skreiv "bare for gøy" sikkert fler med defekt 208 eller 218 som også kan ha glede av denne tråden.
    grunnen til at jeg har begynt med denne komponentene er ikke smeltelimet, men her kan jeg se at noen har fikset før. Og etter og ha lest service manualen, står det spesific at hvis denne ryker, holder det ikke og bare bytte en, men alle fire " MUST be replaced" og her er bare en byttet. Derfor spørr jeg.
    så takk til Midas og einis for gode svar.
    Vedlagte miniatyrbilder Vedlagte miniatyrbilder -image-jpg  

  10. #10
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis Vis post
    er jo bare å ohme de du allerede har med multimeter. måler de i nærheten av hva de er oppgitt til så virker de. er de gåen gir de brudd, uendelig motstand.
    rart om emittermotstandene ryker, isåfall ikke uten noe annet er gærnt.

    sjekk transistorene isteden. siden den andre kanalen virker kan du bruke den som mal
    http://www.youtube.com/watch?v=b0jCUsenNsY

    evt spør her inne
    http://www.hifisentralen.no/forumet/tech-hja-rnet/
    heisann, takk for svar. Jeg kan se at det sitter totalt 14 stk transistorer på kortet, 11 av dem er byttet. Så her har det skjedd ting!
    Kan jeg måle dem på plass, eller må de loddes ut? Prøver og ohme litt, men får veldig varierende svar.

  11. #11
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen på østlandet som har en defekt nad 208 til salgs?

  12. #12
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av GkRacing Vis post
    Noen på østlandet som har en defekt nad 208 til salgs?
    Prøv Torget på Sentralen
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  13. #13
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan potensielt måle mellom bena til transistorene for kortslutning f.eks. uten strøm..
    spenning over emitterresistansen, skal sikkert vær 20-30mV over hver motstand når transistorene virker. (så lenge trimpotmeter for tomgangstrøm ikke er rørt)
    evt. en hvilestrøm rett på høyttalerutgangene..
    er det helt dødt og spenning andre steder i kretsen men ingen varme må du sansynligvis skifte alle transistorer. utgang samt de mindre drivertransistorene.. ikke store kostnaden å prøve, bruker å funke.

    feilsøkte en del på forsterker for 4-5år siden, men nå husker jeg ikke en drit..

    hør med "Asbjørn" og "audiomix" på hifisentralen f.eks

  14. #14
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann, etter og testet og målt det meste, har jeg funnet ut at det er dårlig kontakt i bryteren "stereo.bridge" .
    etter og fiklet med denne spiller begge kanalene. . Men nå spiller den kanalen som var død, ( den som har vært reparert ) veldig bra, mens den andre er ikke helt frisk. Diskant og mellomtone spiller som den skal, ingen støy, men når bassen skal slå, vrenger bassen seg, akkurat som at bassen er sprengt.. Noen som har vært borti dette før? Kan en utgang være "sprengt" men fortsatt fungere? Takker for tips!

  15. #15
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror ikke det. men rart om det virket bra før?
    er tomgangsstrømmen for lav kan det låte forvrengt. måles i mV over de hvite firkanta motstandene, dobbelsjekk mot den kanalen som fungerer.

  16. #16
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis Vis post
    tror ikke det. men rart om det virket bra før?
    er tomgangsstrømmen for lav kan det låte forvrengt. måles i mV over de hvite firkanta motstandene, dobbelsjekk mot den kanalen som fungerer.
    Hei igjen, Har nok ikke virket bra før, jeg fikk denne pga den var defekt, så jeg har aldrig hørt den frisk. men den ene kanalen spilte, den andre var død.
    Fant ut at problemet var 2x dårlige loddepunkter på inngangskortet. loddet disse, og nå spiller den kanalen som var død som bare det. Men den som spilte, spiller, men som sagt ikke bra. den spiller bra, helt til bassen skal slå, da vrenger bassen seg.mens diskant mellomtone spiller bra.

    Har lest litt om tomgangsstrøm, og prøvd og måle dette. mener du jeg skal måle på alle de hvite motstandene, som ligger bortover, eller bare den ene som det står om i boka? (r393) den skal ha med tomgangsstrøm og gjøre. står at jeg skal måle 11 - 13mv over denne. Skal den måles i AC eller DC?
    Målingene jeg fikk var:

    Høyre Venstre
    AC : 3.0mv 3.0mv
    DC : 1.6mv 7.1mv

    regner med at det er dc? siden det er her jeg måler forskjell. ( det er den venstre som spiller), men etter boka, virker det som begge er lave?
    Skal man bare prøve og justere opp?
    Hva er sjansen for at tomgangsstrømmen har blitt lavere av seg selv?

  17. #17
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    DC. med felles emitter skal spenningen fordeles likt over motstandene, så spiller ingen rolle hvilken du måler på såvitt jeg vet. det er jo bare å sjekke med meteret om det stemmer.
    justeres på det blå potmeteret på det øvereste bildet ditt.. (med mindre det er DC-offset), isåfall er der en lik en et annet sted.
    http://www.brighthubengineering.com/...otentiometers/
    du kan skru mot klokka med meteret på en av de for å se om spenningen blir lavere. så andre veien om den endrer seg.
    kan ta 20min før den blir stabil, så måling i kald tilstand blir kanskje ikke så nøyaktig.

    virket lavt.. så er jo bare å prøve, men problemet kan vær noe helt annet for alt jeg vet. isåfall vet jeg ikke hva

  18. #18
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis Vis post
    DC. med felles emitter skal spenningen fordeles likt over motstandene, så spiller ingen rolle hvilken du måler på såvitt jeg vet. det er jo bare å sjekke med meteret om det stemmer.
    justeres på det blå potmeteret på det øvereste bildet ditt.. (med mindre det er DC-offset), isåfall er der en lik en et annet sted.
    http://www.brighthubengineering.com/...otentiometers/
    du kan skru mot klokka med meteret på en av de for å se om spenningen blir lavere. så andre veien om den endrer seg.
    kan ta 20min før den blir stabil, så måling i kald tilstand blir kanskje ikke så nøyaktig.

    virket lavt.. så er jo bare å prøve, men problemet kan vær noe helt annet for alt jeg vet. isåfall vet jeg ikke hva
    Prøvde og justere opp tomgangsstrømmen i dag, men klarte ikke og justere den opp, bare ned. så ligger nok en feil et sted og kortslutter..
    Noen som har hvert borti dette før???

  19. #19
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men det funket for den andre kanalen?
    "For instance, a multi-turn potentiometer may require up to 30 turns to cover the entire range in ohms."

  20. #20
    Newcomer
    Medlem siden
    May 2008
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prova på http://www.faktiskt.se där finns många som är duktiga på just NAD 208. I Sverige är det högt värderade slutsteg som på grund av sin kraft och neutrala ljudåtergivning betingar runt 10.000SEK i begagnatvärde, mer än dubbelt så mycket som NAD 218.

Lignende tråder

  1. Feilsøke diskant CV XLS 28
    By Hundrelapp1 in forum Høyttalere
    Svar: 4
    Siste melding: 12-09-2013, 15:30
  2. Defekt element, feilsøke?
    By 1DrE in forum Høyttalere
    Svar: 6
    Siste melding: 01-31-2013, 11:33
  3. Feilsøke med å måle høytallere?
    By AndersT2 in forum Høyttalere
    Svar: 0
    Siste melding: 08-25-2009, 18:11
  4. Hvordan feilsøke transformator?
    By hagr in forum DIY (Do-It-Yourself)
    Svar: 2
    Siste melding: 12-06-2008, 05:16
  5. trenger hjelp til å feilsøke S/P-dif
    By Burre in forum Generell HTPC
    Svar: 2
    Siste melding: 08-25-2005, 18:17

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •