Problem med receiver! Onkyo TX-NR717. Noen som kan hjelpe meg?:)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Oct 2012
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Post Problem med receiver! Onkyo TX-NR717. Noen som kan hjelpe meg?:)

    Hei,
    Har en TX-NR 717 som jeg har 2 problemer med.

    1.

    Når jeg skal se på Bluray film fra PS3 så vil den ikke spille av DTS sporet. Velger på PS3 at den skal sende ut DTS og velger dette i meny på filmen. Det eneste som kommer opp på display på Onkyo er multich og så har jeg bare lyd i front og senter. Har mulighet for å gå inn i meny på Onkyo å velge "Fixed Mode" Dette skal liksom løse problemet, men da forsvinner lyden helt.
    Har funket før.

    Noen som vet hva dette kan være?

    2.

    Når jeg skal se på tv så bruker jeg en Canal Digital dekoder. HD PVR 102. Når jeg f.eks skal spole i et opptak så forsvinner bildet slik at jeg ikke ser hvor langt jeg har spolt. Jeg har testet å koble dekoder rett i tv og da fungerte det fint.

    Noen som vet hva dette kan være?

    Håper noen kan hjelpe meg

    Mvh Joakim

  2. #2
    Newcomer Biring sin avatar
    Medlem siden
    Sep 2009
    Sted
    Kongsberg
    Poster
    254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av joaroe Vis post
    Hei,
    Har en TX-NR 717 som jeg har 2 problemer med.

    1.

    Når jeg skal se på Bluray film fra PS3 så vil den ikke spille av DTS sporet. Velger på PS3 at den skal sende ut DTS og velger dette i meny på filmen. Det eneste som kommer opp på display på Onkyo er multich og så har jeg bare lyd i front og senter. Har mulighet for å gå inn i meny på Onkyo å velge "Fixed Mode" Dette skal liksom løse problemet, men da forsvinner lyden helt.
    Har funket før.

    Noen som vet hva dette kan være?


    2.

    Når jeg skal se på tv så bruker jeg en Canal Digital dekoder. HD PVR 102. Når jeg f.eks skal spole i et opptak så forsvinner bildet slik at jeg ikke ser hvor langt jeg har spolt. Jeg har testet å koble dekoder rett i tv og da fungerte det fint.

    Noen som vet hva dette kan være?


    Håper noen kan hjelpe meg

    Mvh Joakim
    Har du prøvd å forandre på innstillinger PS3? Mener det står Bitstream og et annet valg.

    Send video signal rett igjennom Onkyo. La TV prossesere, er som regel best. og gir minst forsinkelser/problemer.
    Yamaha RX-A2030 - Parasound NC 2250 - Focal Chorus 826W - Focal Aria CC900 - DLS bak - SVS SB12 sub

  3. #3
    Newcomer
    Medlem siden
    Oct 2012
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Biring Vis post
    Har du prøvd å forandre på innstillinger PS3? Mener det står Bitstream og et annet valg.

    Send video signal rett igjennom Onkyo. La TV prossesere, er som regel best. og gir minst forsinkelser/problemer.
    Ja har prøvd å sette PS3 til at den skal finne ut automatisk hva forsterkeren størrer. Da velger den alt og hvis jeg da velger et DTS spor i meny på film så står det fortsatt bare multich. Hvis jeg fjerner alle valgene bortsett fra DTS så blinker det bare RØDT DTS i display på forsterker og det kommer ikke noe lyd. Dette funket før.
    Mener jeg prøvde å sette videosignal til through men var samme problem da:S

  4. #4
    Newcomer
    Medlem siden
    Oct 2012
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg prøvde å sette Onkyo til å sende videosignal rett igjennom, men fungerte fortsatt ikke. Ingen som har vært bort i dette før?

Lignende tråder

  1. TX-NR717 onkyo
    By Kvams in forum Generelt audio og HiFi
    Svar: 1
    Siste melding: 02-14-2014, 23:23
  2. dagstilbud Onkyo NR717
    By muuh in forum Produkt -og prisjakt Audio
    Svar: 14
    Siste melding: 06-29-2013, 13:08
  3. Onkyo tx-nr717 og zone 2
    By cocazulu in forum Receivere/forsterkere
    Svar: 0
    Siste melding: 01-24-2013, 16:48
  4. Onkyo TX-NR616 eller Onkyo TX-NR717??
    By Cocoz in forum Receivere/forsterkere
    Svar: 1
    Siste melding: 01-04-2013, 10:34
  5. 2 problem: Onkyo 607 receiver mister HDMI og Composite problem
    By fluor in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 02-13-2010, 00:26

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •