Nad 1240 og nad 214

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jul 2006
    Sted
    Egersund
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nad 1240 og nad 214

    hei, kjøpte meg disse to av en kar for noen uker siden, men det som jeg ikke forstår er at det kunne kommer mono lyd, noe som irriterer noe grenseløst når en ser film eller serie, musikk og for den skyld.

    Har koblet en dobbel han plugg (rca) mellom pre out 2 på forforsterkeren og så ned til effektforsterkeren.
    videre derfra så er det koblet som høyre og venstre høyttaler på effektforsterkeren.
    når jeg justerer balanse hjulet så endrer ikke lyden seg i det hele tatt den ene veien men når jeg vri motsatt vei så forsvinner lyden fra begge høyttalerene.

    noen som har noen ide ?

    mister jo hele "kino" opplevelsen selv om det bare er et stereo opsett..

  2. #2
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    1,245
    Takk & like
    Blogginnlegg
    2
    Nevnt
    5 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har du koblet feil.
    Du må koble på vanlig måte rca fra pre amp til effekt. Hvis ikke så får du kun mono da du bare kjører en kanal til effektforsterker. HAr du bilde av baksiden på 1240, og evt hvordan du har koblet?
    Dali Mentor 8, Dali Mentor Vocal, Energy Exls12, Dali Fazon Mikro, Dali Ikon5Mk2, Denon AVR-3313, 2XNadC275, Denon DBT-1713UD, X-Box360, Sonos Connect, Samsung UE55F8005, UNNU tv møbel
    Link: http://avforum.no/myhometheater/Zleepyme

  3. #3
    Newcomer
    Medlem siden
    Jul 2006
    Sted
    Egersund
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zleepyme Vis post
    Da har du koblet feil.
    Du må koble på vanlig måte rca fra pre amp til effekt. Hvis ikke så får du kun mono da du bare kjører en kanal til effektforsterker. HAr du bilde av baksiden på 1240, og evt hvordan du har koblet?
    nå fant jeg faktisk ut hva som var galt, det var en liten knapp på baksiden som det stod "bridged mono" eller "unbridged stereo" på effektforsterkeren..
    når jeg flikka den over på unbridged stereo så løste alt seg!

    Litt ny på det her med anlegg å så knappen nå når jeg skulle bak og ta bilde
    Sist endret av Zenc; 02-07-2014 kl 18:48

Lignende tråder

  1. NAD 1240 sterio preamp
    By AjSelj in forum Receivere/forsterkere
    Svar: 6
    Siste melding: 09-30-2006, 12:54

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •