Lyd, men ikkje bilde på min ONKYO RX-NR 616

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer
    Medlem siden
    Feb 2014
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd, men ikkje bilde på min ONKYO RX-NR 616

    Hei

    Har problemer som beskrevet i tittelfelt på tråd. Fungerte sist laurdagskveld, men i dag, søndags ettermiddag fekk eg kun lyd. Har Get boks, apple tv og PS3 som alle er koblet til fosterker og videre til TV med HDMI og ingen av dei fungerer bortsett frå lyd.

    Noen som har opplevd lignandes? Tips til utbedring blir verdsatt!

    Har som midlertidig løysing koblet alt direkte til TV.

  2. #2
    Intermediate Willms sin avatar
    Medlem siden
    Aug 2012
    Sted
    Oslo
    Poster
    591
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ville utfra egen erfaring tippe at HDMI-ut på Onkyo'en er defekt.
    Min byggetråd

    Onkyo TX-NR717 - Rotel RB-1070 - Klipsch RF-62, RC-62, RS-42, XTZ 99 w12.16 - BenQ W1300 - 100" DreamScreen V5 Basic DynaGrey


  3. #3
    Newcomer
    Medlem siden
    Feb 2014
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om HDMI-ut er defekt, vil det då ver mulig å få lyd?

  4. #4
    Intermediate Willms sin avatar
    Medlem siden
    Aug 2012
    Sted
    Oslo
    Poster
    591
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke Onkyo'en koblet opp direkte til egne høyttalere? Får du lyd i TV'en fra reciever, så er det nok ikke HDMI-ut som er problemet. Men hva er da behovet for recieveren?
    Min byggetråd

    Onkyo TX-NR717 - Rotel RB-1070 - Klipsch RF-62, RC-62, RS-42, XTZ 99 w12.16 - BenQ W1300 - 100" DreamScreen V5 Basic DynaGrey


  5. #5
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problem med firmware. Reset til factory, og oppdater med ny firmware som du laster ned og legger på en usb stick.

  6. #6
    Newcomer
    Medlem siden
    Feb 2014
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stemmer det Willms, er kun video som blir sendt frå reciever til tv.

    Gjennoppretta fabrikkinstilling og tv og apple tv fungerer igjen, men PS3 kjem fortsatt kun lyd av. Prøvde både HDMI-Game og HDMI-BD/DVD, såg video i 5-10 sek før bilde forsvann og sat kun igjen med lyd.

    Får ikkje installert ny firmware som er lasta ned fra www.onkyo.com og lagt på usb stick.

    Nokon med gode tips??

  7. #7
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg husker noe om at årsaken til at bildet forsvinner er en ikke-standard innstilling som fungerer dårlig med HDMI ut. Nyeste firmware har mye bedre HDMI handshake og takler det meste. Ang. firmware installasjon så må du nok bare søke litt. Jeg fant ut av det, men husker ikke hvor og hvordan.

  8. #8
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    http://www.intl.onkyo.com/support/fi...120619_web.pdf inneholder instruksjoner. Antar du må bruke FAT32 på USB stick'en og ikke NTFS. http://www.intl.onkyo.com/support/fi.../tx-nr616.html har mere informasjon om problemstillingene.

  9. #9
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  10. #10
    Newcomer
    Medlem siden
    Feb 2014
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for input mitchman!

    Fikk omsider svar frå Onkyo på hvordan eg kunne løse problemet med at jeg ikke får installere nyeste firmware, har i skrivende stund kommet til VSP Write 10%. Håper det fungerer nå!

  11. #11
    Newcomer
    Medlem siden
    Feb 2014
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TV og Apple TV fungerer igjen etter at eg tvinga forsterkaren til å installere nyaste oppdatering, men fortsatt KUN lyd og IKKJE bilde frå Play Station 3... Har svart på svaret jeg fikkk av Onkyo support og beskrevet problemstillinga, forhåpentlegvis er det mulig å fikse dette hjemme i fra uten å motte sende fra seg recieveren.

    To be continued....

  12. #12
    Newcomer
    Medlem siden
    Feb 2014
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan tvinge Onkyo TX NR-616 til installering av nyeste FIRMWARE:
    (Copy/Paste fra svaret eg fekk av Onkyo Support)

    please try the below first.
    Force Update via USB-please see below on instructions on how to apply a USB update directly to the AVR.
    1. Download the zip file from the Onkyo website
    2. Extract the files ( DO NOT just double clip to open and copy across)
    3. Have 2 different USB sticks to hand( two different brands is better) ( some times I find some chipsets don't play together properly) If you only have one stick available this should be ok but please be aware that it could........small chance of not working
    4. Format both sticks as FAT32 not NTFS
    5. Copy across the files & folder from within the main folder you extracted earlier

    NOW to the AVR
    6. REMOVE the network cable from the AVR
    7. Make sure the HDMI control is switched off
    8. Select the USB input
    9. Insert the USB stick into the AVR
    10. Allow time for the AVR to realise there is a USB connected (5-20 seconds)
    11. Now Force USB update by pressing & holding the UBS input button (front panel) and then press the standby button(front panel)
    12. this should now update your AVR.
    13. if this fails please try with the other USB stick that you have

  13. #13
    Newcomer
    Medlem siden
    Feb 2014
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da kom svaret frå Onkyo support. Tipset dei ga var å deaktivere "deep color" på PS3, dette fungerte! Nå er systemet endelig operativt igjen!

    "Please check, if "Deep Color" is activated in the setup of the PS3. You shoud deactivate "Deep Color" and check again."

Lignende tråder

  1. Blurry bilde via VGA på Onkyo 609
    By amundmo in forum Receivere/forsterkere
    Svar: 0
    Siste melding: 07-07-2011, 00:39
  2. Lyd og bilde fra PC til TV via Onkyo 608
    By O.bach in forum Receivere/forsterkere
    Svar: 5
    Siste melding: 01-12-2011, 10:08
  3. Onkyo 807 Ikke bilde
    By Tesnev in forum Receivere/forsterkere
    Svar: 13
    Siste melding: 01-03-2011, 22:53
  4. får ikke bilde med onkyo 807
    By Tusle in forum Receivere/forsterkere
    Svar: 14
    Siste melding: 07-10-2010, 19:57
  5. Onkyo 876 bilde problemer
    By riprx7 in forum Receivere/forsterkere
    Svar: 5
    Siste melding: 08-29-2009, 17:45

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •