Yamaha RX-A830 skrur seg av.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Aug 2013
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Yamaha RX-A830 skrur seg av.

    Jeg har en RX-A830 som kjøre på pre out til en Abrahamsen effektforsterker. Høytalerene som drives av effektforsterkeren er definitive technology myhtos ten.

    Hvis jeg har volumet ganske høyt så skrur Yamahaen seg av (fom. ca 0.0dB). Ville ikke det vært mer naturlig at Abrahamsen skrudde seg av da det er denne som faktisk driver høytalerene?

  2. #2
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BFalck Vis post
    Jeg har en RX-A830 som kjøre på pre out til en Abrahamsen effektforsterker. Høytalerene som drives av effektforsterkeren er definitive technology myhtos ten.

    Hvis jeg har volumet ganske høyt så skrur Yamahaen seg av (fom. ca 0.0dB). Ville ikke det vært mer naturlig at Abrahamsen skrudde seg av da det er denne som faktisk driver høytalerene?
    Har sett dette problemet på billigere Yamaha receivere omtalt før.
    Det er nok pre-delen som begynner å klippe rett og slett - dette kan muligens ha med impedansforholdet mellom pre og effekt å gjøre.
    Nå vet ikke jeg hva slags inngangsimpedans Abe sine produkter har , men det går det vel an å få greie på....

    Dette forholdet bør være minst 10 gangen sies det.
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  3. #3
    Newcomer
    Medlem siden
    Aug 2013
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torolan Vis post
    Har sett dette problemet på billigere Yamaha receivere omtalt før.
    Det er nok pre-delen som begynner å klippe rett og slett - dette kan muligens ha med impedansforholdet mellom pre og effekt å gjøre.
    Nå vet ikke jeg hva slags inngangsimpedans Abe sine produkter har , men det går det vel an å få greie på....

    Dette forholdet bør være minst 10 gangen sies det.
    Hei og takk for svar!

    Jeg har dessverre liten teknisk kunnskap rundt dette, men det virker som for meg at dette er da noe som er begrenset i hardware og altså ikke kan gjøres noe med? Kan kablene jeg bruker for pre-out faktisk virke inn her?
    Sist endret av BFalck; 01-24-2014 kl 02:43 Begrunnelse: Skrivefeil

  4. #4
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BFalck Vis post
    Hei og takk for svar!

    Jeg har dessverre liten teknisk kunnskap rundt dette, men det virker som for meg at dette er da noe som er begrenset i hardware og altså ikke kan gjøres noe med? Kan kablene jeg bruker for pre-out faktisk virke inn her?
    Det er nok ikke så mye å gjøre med dette nei - i såfall må du få deg en annen pre. Enten en bedre receiver , eller en ren stereo-pre med bypass inngang , slik at du da kun bruker den til musikk i 2 kanaler.
    Har ikke så mye tro på at kabelbytte vil utgjøre noen forskjell , men har du noen andre liggende så skader det jo ikke å prøve.
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  5. #5
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    1,245
    Takk & like
    Blogginnlegg
    2
    Nevnt
    5 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    0.0db er jo også ekstremt høyt i forholdt til volumet på reciveren(om reciver er stilt fra f.eks -69db og nedover til f,eks +18db). Har du skrudd opp volumet på kildene du bruker? Evt bruk volume trim i oppsettsmenyen på reciveren(om den har det) Opplevde det på en Yamaha en gang da volumet kom over 0.0db, da var spotifyen som jeg brukte nesten helt nedskruddved en feil. Det var ikke særlig høyt, men som en sikkerhet slo reciveren seg av... Når volumet på pc, og spotify var på max, var det øredøvende å komme under -10 db. Dette har jo selvsagt også noe med effekt og fronthøyttalere også, men det kan man ikke justere så mye. Mulig effekten ikke passe høyttalerne også, men det svakeste leddet er nok reciveren uansett...
    Dali Mentor 8, Dali Mentor Vocal, Energy Exls12, Dali Fazon Mikro, Dali Ikon5Mk2, Denon AVR-3313, 2XNadC275, Denon DBT-1713UD, X-Box360, Sonos Connect, Samsung UE55F8005, UNNU tv møbel
    Link: http://avforum.no/myhometheater/Zleepyme

Lignende tråder

  1. Yamaha RX-V465 skrur seg av
    By Epsilon- in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 06-12-2012, 10:37
  2. AVR 745 driver og skrur seg av
    By Infocus in forum Receivere/forsterkere
    Svar: 0
    Siste melding: 12-12-2009, 00:16
  3. Yamaha RXV-795 skrur seg av...
    By nyogtha in forum Receivere/forsterkere
    Svar: 5
    Siste melding: 02-08-2009, 10:56
  4. Spørsmål ang HK AVR 635 som skrur seg av
    By dagkr in forum Receivere/forsterkere
    Svar: 10
    Siste melding: 04-17-2007, 20:52
  5. Sony RDR HX-900 skrur seg av!?!?!?
    By bc2d in forum UHD Blu-ray-spillere
    Svar: 2
    Siste melding: 04-09-2005, 12:56

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •