Hva skjer? Forsterker stopper å sende lyd midt krevende scener!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    218
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hva skjer? Forsterker stopper å sende lyd midt krevende scener!

    Hei, i går stoppet min aldrene forsterker å sende lyd, det stod "PROTECTOR" i skjermen.
    Hvorfor? Jeg har en NAD C275BEE som effektforster og en B&W PV1 subwoofer, samt en eldre sony sorroundforsterker.

    Det jeg gjorde nytt i går var å tune inn subben bedre. Klarer ikke helt å forklare, men i enkelte scener stoppet forsterken opp. Jeg mistenker
    at det er DTS-lydsporet som blir for mye for min forsterker og spesielt subwoofer-linja.

    Noen med erfaring eller vet hva dette er?

    Er kanskje moden for å skifte ut forsterker, men er det noe galt med subben?

  2. #2
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    1,245
    Takk & like
    Blogginnlegg
    2
    Nevnt
    5 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ville ha sjekket høyttalerkablene som gikk til surround/senterhøyttalerne. Mulig at en koberleder i høyttalerkabeln ligger å gnisser borti gods. Mulig at dette har vært ok, helt til man evt rørte på surroundreciver... Det at det skjedde mens du tunet subben er nok tilfelidig, da subben er aktiv og skal ikke ha noen innvirkning på reciveren.
    Dali Mentor 8, Dali Mentor Vocal, Energy Exls12, Dali Fazon Mikro, Dali Ikon5Mk2, Denon AVR-3313, 2XNadC275, Denon DBT-1713UD, X-Box360, Sonos Connect, Samsung UE55F8005, UNNU tv møbel
    Link: http://avforum.no/myhometheater/Zleepyme

  3. #3
    Intermediate Retep sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,227
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Subben har nok lite med proteckt å gjøre siden den er aktiv.
    Kjører du fullt sourround oppsett i 5 rl 7 kanaler?
    Har reciveren din nok luft? Hvor høyt spillter du når dette skjer? Fungerer alt igjen etter en stund?

  4. #4
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    218
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snodig greier, jeg skal teste mer i kveld.

    Dette med subben er aktiv er vel med moderasjoner da jeg ønsker at forsterker skal prosessere lyden som skal ut til den, feks sub-sporet i en film. Det har vel påvirkning på hva forsterkeren klarer å håndtere?
    Dette med lufting er selvsagt viktig, tror faktisk jeg la fra meg ipaden på toppen og det var rundt da det skjedde og den ble aldri helt kjølig igjen.

    Jeg spiller rimelig høyt, men kan det ha noe med impedansen å gjøre? Mine høyttalere skal ha 6 ohm, mens forsterkeren kan bare veksle mellom 4 og 8, hva skal den stå på?

  5. #5
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Knusse Vis post
    Snodig greier, jeg skal teste mer i kveld.

    Dette med subben er aktiv er vel med moderasjoner da jeg ønsker at forsterker skal prosessere lyden som skal ut til den, feks sub-sporet i en film. Det har vel påvirkning på hva forsterkeren klarer å håndtere?
    En receiver består hovesaklig av et fortrinn og et effekt trinn, subwoofer signalet blir aldri sendt til effekt trinnet, og mest sannynlig i disse dager skjer behandlingen digitalt i forforsterker delen, med mindre kabelen til subben er defekt, og strøm går der strøm ikke skal gå så har nok ikke subben noe med dette og gjøre, noe du meget sannsynlig hadde hørt også.

    Sitat Opprinnelig postet av Knusse Vis post
    Dette med lufting er selvsagt viktig, tror faktisk jeg la fra meg ipaden på toppen og det var rundt da det skjedde og den ble aldri helt kjølig igjen.
    Jeg spiller rimelig høyt, men kan det ha noe med impedansen å gjøre? Mine høyttalere skal ha 6 ohm, mens forsterkeren kan bare veksle mellom 4 og 8, hva skal den stå på?
    Nei, dette er vel egentlig bare en beskyttelses funksjon i effekt trinnet for det må jobbe betraktlig hardere med 4 ohm's høyttalere enn med 8, denne begrenser vel egentlig bare effekten litt så det blir mindre sjansje for skade ved på drag.

    Som Zleepyme sier så hadde jeg sjekket ALLE signal og høyttaler kabler, det er nesten utrolig hvor lett disske kan poppe ut enkelte ganger.

    Lykke til, håper det løser seg
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  6. #6
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    218
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TorTorden, ville det stå PROTECTOR på forsterkeren om noen kabler datt ut eller kortsluttet?
    Vel, jeg prøver igjen i kveld... er nysgjerrig selv

  7. #7
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    218
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er sjelden bare en ting som kan forårsake feil... men jeg leste meg opp hos Sonys supportsider. Det kan være feil på impendancen, at det ikke er 96khz som kommer digitalt inn, kortslutninger, og varme.
    Jeg sjekket alt dette i går og nå virker den bra igjen.
    Men det beste er at jeg har bestemt meg for en knall recivier - Yamaha 1030. Merker at jeg trenger nye krefter i kjellerstua

  8. #8
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Knusse Vis post
    TorTorden, ville det stå PROTECTOR på forsterkeren om noen kabler datt ut eller kortsluttet?
    Vel, jeg prøver igjen i kveld... er nysgjerrig selv
    Nå har jeg pioneer, men ja den slo seg helt av ved tilfellet jeg beskrev og det lyste rødt i ei lampe det stod protect på , skulle heldigvis ikke mer til enn og fikse kablene (venstre høyttaler kabel som hadde tråder borti kabinettet) og la den stå uten strøm i noen minutter for at beskyttelses kretsen skulle resette seg.

    Det er vel hovedsaklig to ting som slår ut den funksjonen, en kortslutning med kabler eeller at den ble alt for varm.
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  9. #9
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Retep Vis post
    Subben har nok lite med proteckt å gjøre siden den er aktiv.
    Må fikse litt på det. jeg hadde fest hjemme, da hadde jeg en QSC effekt og en Yamaha 1020. Yamahaen hadde kun utsignaler, men den klarte ennå ikke og overleve lengre enn qscen, må jo ha noe med signalene den sender ut ennå det ikke var mye!
    altså, den kan går varm selv om den ikke har noe høyttalere på seg..

  10. #10
    Intermediate Retep sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,227
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og en HT med 6ohm i impedans kan ofte gå langt lengre ned i inmpedan da 6 ohm er gjennomsnittet. Har selv 8 ohms HT som dupper ned uber 3 ohm. Så spiller du grisehøyt/høyt med HT med lav impedans, på en billig reciver uten mye krefter, med lite luft over lang tid. Så vil det til slutt å galt. Entenmed at forsterker slår seg av, eller at ht blir ødellagt. E jo som kjent lett å ødelegge en HT med forliten forsterker....

  11. #11
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Knusse Vis post
    Det er sjelden bare en ting som kan forårsake feil... men jeg leste meg opp hos Sonys supportsider. Det kan være feil på impendancen, at det ikke er 96khz som kommer digitalt inn, kortslutninger, og varme.
    Jeg sjekket alt dette i går og nå virker den bra igjen.
    Men det beste er at jeg har bestemt meg for en knall recivier - Yamaha 1030. Merker at jeg trenger nye krefter i kjellerstua
    Yamaha 1030 er en ypperlig receiver (og forsåvidt resten av serien 2030, 3030 og preprocessor A5000). 1020'en min gjør absolutt jobben! Jeg deler alt av på 80Hz til sub for å avlaste forsterkeren og da blir den aldri varm. Ikke engang når jeg kjører fullt trøkk.
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

Lignende tråder

  1. Lydtransparent lerret. Krevende for PJ ?
    By MrAmarok in forum Lerret
    Svar: 1
    Siste melding: 10-02-2012, 19:07
  2. Krevende rom, sliter med subwoofer.
    By ChristerSG in forum Kalibrering/tweaking
    Svar: 35
    Siste melding: 07-14-2012, 09:51
  3. Svar: 7
    Siste melding: 07-10-2009, 13:53
  4. Svar: 41
    Siste melding: 05-04-2008, 11:05
  5. Krevende musikk?
    By Stereofreak-MODEL 2330B in forum Generelt audio og HiFi
    Svar: 31
    Siste melding: 04-19-2006, 21:32

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •