yammaha rx-v773 problem med sub utganger.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Apr 2012
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    yammaha rx-v773 problem med sub utganger.

    Hei!
    har ein yammaha rx-v773 reciver som driver ei nad 218 blokk.
    kjører klipsch rf83 på blokka og noen små jamo på center og bakhøgtalere samt ein jamo 260sub.
    etter helgas festeligheter så sluttet subben og fungere,trodde det var subben som hadde tatt kveld men i dag gjekk eg til innkjøp av ein svs pb13 ultra men 0 lyd i den og.
    kan sub utgangene ha tatt kveld?
    bare sub utgang 1 som blei brukt på jamoen men ingen lyd fra 2 heller.forsterkeren e knapt 2 uker gammel.

  2. #2
    Newcomer
    Medlem siden
    Aug 2011
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    høres jo merkelig ut da. Er ikke noen som har kødda med noen instillinger på recieveren din i fylla da ?? hehe

  3. #3
    Newcomer
    Medlem siden
    Apr 2012
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nei no har eg sjekka alt så e forsatt ikkje lyd hehe..
    kjørd auto justering med micen og då var det ein svak summetone men ikkje på langt nær så høgt det var før når eg kjørde auto justering og volum på subben står på max.

  4. #4
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er du sikkere på at det ikke er noe feil på subkabelen din? Ta den ut ved receiveren og sett en finger på tuppen med suben slått på. Ikke ha så mye volum, da skal du få en tydelig lyd. Om du ikke får lyd da så kan det vel dessverre virke som du må sende receiveren på service.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  5. #5
    Newcomer
    Medlem siden
    Apr 2012
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eg resette reciveren og då kom den plutselig,så no har eg fått prøvd svs`en og bare ein ting og si..SATAN

  6. #6
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra at det ordnet seg
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  7. #7
    Newcomer
    Medlem siden
    Nov 2014
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TrygveH Vis post
    Hei!
    har ein yammaha rx-v773 reciver som driver ei nad 218 blokk.
    kjører klipsch rf83 på blokka og noen små jamo på center og bakhøgtalere samt ein jamo 260sub.
    etter helgas festeligheter så sluttet subben og fungere,trodde det var subben som hadde tatt kveld men i dag gjekk eg til innkjøp av ein svs pb13 ultra men 0 lyd i den og.
    kan sub utgangene ha tatt kveld?
    bare sub utgang 1 som blei brukt på jamoen men ingen lyd fra 2 heller.forsterkeren e knapt 2 uker gammel.
    Hvordan synes du Yamaha,nad 218 og klipsch rf83 fungerer sammen?

Lignende tråder

  1. Onkyo TX-NR717b vs yamaha rx-v773
    By Tigerberget in forum Receivere/forsterkere
    Svar: 11
    Siste melding: 01-12-2013, 14:39
  2. Yamaha rx-V773 +passiv sub
    By AVn00b1 in forum Receivere/forsterkere
    Svar: 1
    Siste melding: 12-27-2012, 00:38
  3. Yamaha RX-V773: Kraftig nok?
    By magulv in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 12-11-2012, 20:22
  4. Pioneer Kuro 50", 720p: Problem med HDMI-utganger
    By Hypple in forum TV-apparater
    Svar: 6
    Siste melding: 12-02-2008, 11:39
  5. 2 utganger samtidig på ATI Radeon kort, problem
    By n0stra in forum Generell HTPC
    Svar: 0
    Siste melding: 02-27-2006, 19:32

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •