ikke lyd/bilde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ikke lyd/bilde

    Har NAD T777 reciver og får av en eller annen grunn ikke tv-lyd.
    Den er koblet til en Samsung-tv med HDMI. Får heller ikke onscreen display fra reciveren for å sjekke oppsett.
    Når jeg trykker på source på tv-fjernkontrollen og velger HDMI står det at "kilden ikke er tilkoblet".

    Lurer på om dette henger sammen med at digitale kanaler ikke er tilgjengelig, kun analoge.

    Sikkert en veldig enkel løsning på dette, men får det bare ikke tll.
    Noen som kan være greie å hjelpe?

  2. #2
    Active
    Medlem siden
    Jul 2008
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lydhund
    Har NAD T777 reciver og får av en eller annen grunn ikke tv-lyd.
    Den er koblet til en Samsung-tv med HDMI. Får heller ikke onscreen display fra reciveren for å sjekke oppsett.
    Når jeg trykker på source på tv-fjernkontrollen og velger HDMI står det at "kilden ikke er tilkoblet".

    Lurer på om dette henger sammen med at digitale kanaler ikke er tilgjengelig, kun analoge.

    Sikkert en veldig enkel løsning på dette, men får det bare ikke tll.
    Noen som kan være greie å hjelpe?
    valgt rett hdmi på tv?

  3. #3
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=Greven]valgt rett hdmi på tv?[/QUOTE

    Får ikke valgt hdmi 1 på tv. Det er rett og slett ikke en valgmulighet på listen, selv om hdmi er koblet til utgang 1 og inn på reciver.

    På reciver blinker digital hdmi, vet ikke hvorfor.

  4. #4
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får ikke valgt hdmi 1 på tv. Det er rett og slett ikke en valgmulighet på listen, selv om hdmi er koblet til utgang 1 og inn på reciver.

    På reciver blinker digital hdmi, vet ikke hvorfor.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •