Harman/kardon avr 370 problem med hdmi og lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer Mr.dØrtie sin avatar
    Medlem siden
    Jan 2008
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Harman/kardon avr 370 problem med hdmi og lyd

    har et problem med reciveren min....

    når jeg kjører pc til tven. så fungerer lyd fra pcen via hdmi.
    (velger H/K AV amp-0 via sound panel på windows 7)

    med en gang jeg skrur på prosjektoren. detter H/K AV Amp-0 ut. og viser seg som "not plugged in"

    d.v.s. hvis jeg skal se film fra pcen. på prosjektoren må jeg kjøre lyden via Dacen, som bare har 2 kanaler.

    er der noen instillinger i reciveren som jeg må endre på? eller er det innstillinger i prosjektoren?

  2. #2
    Newcomer Mr.dØrtie sin avatar
    Medlem siden
    Jan 2008
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ingen?

    ingen som har noen idè om hva dette kan være?

    Har nå prøvd og bytte hdmi mellom pc og prosjektor.. samme problemet fremdeles.

    når reciveren står koblet til på hdmi 3 med både lyd og bilde, tar jeg bort hdmi kabelen til prosjektoren, kommer det lyd fra pcen, (H/K AV AMP-0)
    med en gang jeg putter denne hdmi kabelen til prosjektoren, så forsvinner lyden.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •