Problemer med yamaha rxv-663

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Active
    Medlem siden
    Jan 2010
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Problemer med yamaha rxv-663

    Hei! Bruker pr dd en rxv-663 i hjemmekinoen og begynner å lure på om jeg har rotet det til med innstillingene. Det er null bass, dvs ikke midbass, dypbass eller noen form for punch.
    Kjøpte enn en 5 kanals rotel effektforsterker, men det hjalp ikke. Virker som yamaha'n har bestemt at det ikke skal være noe fart i front ht. Kan spille med MV på 0db og det er lite til ingen vandring i basserene.
    Har prøvd forskjellige høytalere med samme resultat.
    Prøvde også med en stereo forsterker og da våknet høytalerene.
    Har dere noen anelse av hva som er problemet?

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva har yamahaen i utgangssignal på preout, 0,75 volt? Hva er inngangsflsomheten på Rotel`en? Om den er 2 volt kjører du jo systemet litt på tomgang.
    Har du eksperimentert med delefrekvens og romkorreksjon?

  3. #3
    Active
    Medlem siden
    Jan 2010
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Hva har yamahaen i utgangssignal på preout, 0,75 volt? Hva er inngangsflsomheten på Rotel`en? Om den er 2 volt kjører du jo systemet litt på tomgang.
    Har du eksperimentert med delefrekvens og romkorreksjon?
    Takker for svar, har prøvd romkorr og prøvd meg frem med forskjellige delefrekvenser. Ser rotelen min ligger på 1volt. Yamaha'n ligger også på 1 volt.

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja da er det kanskje plaseringen av dine fronter eller lytteposisjon? Bilde?
    Flytter du høyttalerne ut fra bakveggen, og kanskje lytteposisjonen frem....

  5. #5
    Active
    Medlem siden
    Jan 2010
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Ja da er det kanskje plaseringen av dine fronter eller lytteposisjon? Bilde?
    Flytter du høyttalerne ut fra bakveggen, og kanskje lytteposisjonen frem....
    Har flyttet noe på front, men ikke lytte posisjon. Skal ta et bilde eller 2 ikveld så kanskje du ser hva som er feil. Mistenker sterkt reciveren. Er nesten ingen bevegelse i bass elementene, selv få full guffe.

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nesten ingen bevegelse tyder på to ting, enten at forsterkeren har veldig god knotroll på elementene, da vil ikke elementene vandre så veldig mye. Har du en dårlig forsterker vil elementene vandre mye ukontrollert.
    Eller, delefrekvensen er alt for høy, har du 100 hz nå og fronter som Small?

  7. #7
    Active
    Medlem siden
    Jan 2010
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Front står som large. Delt på 60hz. På LFE har jeg valgt sub og front.

  8. #8
    Active
    Medlem siden
    Jan 2010
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får ikke lastet opp bilde, står at det er maks 900 og et eller annet kb. Bildet er på 1.77mb
    Kan vel legge det ut på min hjemmekino?

  9. #9
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,669
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mr Klipsch
    Front står som large. Delt på 60hz. På LFE har jeg valgt sub og front.
    Hvis dem står som large , så er dem ikke delt på 60hz egentlig.

    Sett dem som small og prøv med enten 60 el 80 .

    Så eksprimenterer du litt med avstand til sub (fase) mens du spiller musikk det er bra med bass i.
    Dette vil avlaste forsterkeren din (det trenger den) , og du vil få mindre fase problemer stort sett !
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  10. #10
    Active
    Medlem siden
    Jan 2010
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torolan
    Hvis dem står som large , så er dem ikke delt på 60hz egentlig.

    Sett dem som small og prøv med enten 60 el 80 .

    Så eksprimenterer du litt med avstand til sub (fase) mens du spiller musikk det er bra med bass i.
    Dette vil avlaste forsterkeren din (det trenger den) , og du vil få mindre fase problemer stort sett !
    Problemet er også der når jeg setter forsterkeren i puredirect. Subbene låter kanon der de står. Skal prøve å sette de som small. I puredirect skal de vel spille fullt register?

  11. #11
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,669
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mr Klipsch
    Problemet er også der når jeg setter forsterkeren i puredirect. Subbene låter kanon der de står. Skal prøve å sette de som small. I puredirect skal de vel spille fullt register?
    Spiller nok fullrange i pure Direct ja.

    Ja det er bare å prøve seg frem - hvis subene spiller bra med bass der dem står , så er det jo gunstig å bruke dem til ta seg av bassen , og la både fronter og reciever slippe å jobbe med dette når det uansett ikke blir noe bra.
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  12. #12
    Active
    Medlem siden
    Jan 2010
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torolan
    Spiller nok fullrange i pure Direct ja.

    Ja det er bare å prøve seg frem - hvis subene spiller bra med bass der dem står , så er det jo gunstig å bruke dem til ta seg av bassen , og la både fronter og reciever slippe å jobbe med dette når det uansett ikke blir noe bra.
    Takker for innspill her. Har prøvd mye frem og tilbake og konklusjonen er: jeg kjøper ny reciver. Kanskje en anthem?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •