Bildet flasher på pc-skjerm hver gang tv blir slått av/på

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bildet flasher på pc-skjerm hver gang tv blir slått av/på

    Hallo. Har et oppsett hvor jeg har hovedpcen min tilkobet Denon 2310 recieveren min.

    Problemet er at hver gang TV blir slått av/på så gjør recieveren noe med HDMI inngangen som fører til at dei andre skjermene som er tilkobet pcen mister bilde i noen sekunder, noe som fører til at vinduer på pcen flytter seg rundt.

    Vist jeg koblet PCen direkte til Pioneer TVen så er det ikke noe problem å slå av/på tv, men da har jeg ikke mulighet til å få surround lyd...

    Noen triks å få denon til så slutte med hva enn den gjør?

  2. #2
    Newcomer
    Medlem siden
    Nov 2012
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av OleOst
    Hallo. Har et oppsett hvor jeg har hovedpcen min tilkobet Denon 2310 recieveren min.

    Problemet er at hver gang TV blir slått av/på så gjør recieveren noe med HDMI inngangen som fører til at dei andre skjermene som er tilkobet pcen mister bilde i noen sekunder, noe som fører til at vinduer på pcen flytter seg rundt.

    Vist jeg koblet PCen direkte til Pioneer TVen så er det ikke noe problem å slå av/på tv, men da har jeg ikke mulighet til å få surround lyd...

    Noen triks å få denon til så slutte med hva enn den gjør?
    Jeg har det samme problemet, så å si. Jeg kan ikke komme meg inn i bios ved å ha pcen tilkoplet receiveren. Da må jeg kople den rett til tven.

    Det slutter å skurre/flimre med en gang jeg kommer til windows logon screen

  3. #3
    Active Viks sin avatar
    Medlem siden
    Mar 2004
    Sted
    Sandnes
    Poster
    304
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av OleOst
    Hallo. Har et oppsett hvor jeg har hovedpcen min tilkobet Denon 2310 recieveren min.

    Problemet er at hver gang TV blir slått av/på så gjør recieveren noe med HDMI inngangen som fører til at dei andre skjermene som er tilkobet pcen mister bilde i noen sekunder, noe som fører til at vinduer på pcen flytter seg rundt.

    Vist jeg koblet PCen direkte til Pioneer TVen så er det ikke noe problem å slå av/på tv, men da har jeg ikke mulighet til å få surround lyd...

    Noen triks å få denon til så slutte med hva enn den gjør?
    Det høres ut som HDMI-handshake. Vet ikke helt om du klarer å unngå det. Tviler på det.

    Hver gang det skjer noe på HDMI delen, så må alle HDMI enheter "snakke sammen.
    Emotiva UMC-1 | Rotel RB-1072 | Rotel RMB-1066 | Dune HD TV-101 | Panasonic DMP-BDT310 | Sony MDS-JE640 | Pioneer PD-F1007 | B&W DM683 | B&W LCR600 S3 | B&W DS6 | Mirage Nanosat | SVS PB12-NSD DSP | Sanyo PLV-Z2000 | DreamScreen V2 DynaGrey AutoManual 106" | LG 47" Cinema 3D | iRule Pro | Tara Labs & Monster interconnects | Supra Classic Blue 6.0

    Denon-PMA-510AE | B&W DM686 | SVS SB12-NSD DSP | Supra Classic Blue 2.5 speaker cable | Monster 250 Interlink | Asus Xonar

  4. #4
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av OleOst
    Hallo. Har et oppsett hvor jeg har hovedpcen min tilkobet Denon 2310 recieveren min.

    Problemet er at hver gang TV blir slått av/på så gjør recieveren noe med HDMI inngangen som fører til at dei andre skjermene som er tilkobet pcen mister bilde i noen sekunder, noe som fører til at vinduer på pcen flytter seg rundt.

    Vist jeg koblet PCen direkte til Pioneer TVen så er det ikke noe problem å slå av/på tv, men da har jeg ikke mulighet til å få surround lyd...

    Noen triks å få denon til så slutte med hva enn den gjør?
    Dette er faktisk ikke et HDMI-Handshake problem, men et driver problem. Du må installere riktig driver til pc skjermen(e) dine så vil ikke dette skje. Hvis du ser under device manager nå og under monitors så ser du sikkert at det står: "Generic PnP Monitor" på skjermen(e) isteden for navnet på skjermen som f.eks "Benq xxxx".

    Så det er så enkelt som å installere riktig driver isteden for windows sin driver så burde problemet opphøre.

    Sitat Opprinnelig postet av mclulz
    Jeg har det samme problemet, så å si. Jeg kan ikke komme meg inn i bios ved å ha pcen tilkoplet receiveren. Da må jeg kople den rett til tven.

    Det slutter å skurre/flimre med en gang jeg kommer til windows logon screen
    Jeg tror ikke dette er samme problem men mulig det funker å legge inn riktig driver for deg også, du kan jo prøve. Bruker du 2 eller flere skjermer til pc'en?

  5. #5
    Newcomer
    Medlem siden
    Nov 2012
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av strike
    Dette er faktisk ikke et HDMI-Handshake problem, men et driver problem. Du må installere riktig driver til pc skjermen(e) dine så vil ikke dette skje. Hvis du ser under device manager nå og under monitors så ser du sikkert at det står: "Generic PnP Monitor" på skjermen(e) isteden for navnet på skjermen som f.eks "Benq xxxx".

    Du mister kansje lyden fra pc'en noen sekunder samtidig som pc mister bilde også? Så det er så enkelt som å installere riktig driver isteden for windows sin driver så burde problemet opphøre.



    Jeg tror ikke dette er samme problem men mulig det funker å legge inn riktig driver for deg også, du kan jo prøve. Bruker du 2 eller flere skjermer til pc'en?
    Nei, jeg ser nå at jeg faktisk ikke har samme problemet. Han har problemer ved av/på av tv, jeg har et problem når pc slåes av/på

  6. #6
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av strike
    Dette er faktisk ikke et HDMI-Handshake problem, men et driver problem. Du må installere riktig driver til pc skjermen(e) dine så vil ikke dette skje. Hvis du ser under device manager nå og under monitors så ser du sikkert at det står: "Generic PnP Monitor" på skjermen(e) isteden for navnet på skjermen som f.eks "Benq xxxx".

    Så det er så enkelt som å installere riktig driver isteden for windows sin driver så burde problemet opphøre.
    Hei, er desverre ikke dette som er problemet. På BenQ skjermene min så står det Benq, menst på den som går til forsterkeren står generic.

    Men har prøvd og hentet ut EDID infoen med MonInfo programmet, lagret den som en driver fil og kjører EDID override på alle 3 skjermene (slik at den som går til forstereken også ble hetene DENON-AVMP EDID override.) Uten hell desverre.

    Så no står det:

    BenQ GL2450H (BNQ78A7 EDID Override)
    BenQ GL2450H (BNQ78A7 EDID Override)
    DENON-AVAMP (DON0015 EDID Override)

  7. #7
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jasså, jeg var sikker på at det var det som var det problemet. Jeg hadde samme problem en gang i tiden og løste det på den måten. Men kansje denne linken kan hjelpe, han fixet det på en annen måte, bare 1 og kansje 2 som gjelder for deg vil jeg tro: PC Home Theater HDMI Problems solved

  8. #8
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av strike
    Jasså, jeg var sikker på at det var det som var det problemet. Jeg hadde samme problem en gang i tiden og løste det på den måten. Men kansje denne linken kan hjelpe, han fixet det på en annen måte, bare 1 og kansje 2 som gjelder for deg vil jeg tro: PC Home Theater HDMI Problems solved
    Har desverre prøvd dette og, men problemet mitt er at jeg ikke får opp skjermen i det helle tatt, for at denne metoden skal virke må en ha mulighet for å force detektere skjermen, og det har ikke jeg funnet ut hvordan når jeg har et nVidia kort.

  9. #9
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nærmeste jeg kan beskrive problemet er at windows ser for seg et helt nytt desktop miljø når du bytter om på noe, det stopper ikke bare med tven.

    Den får det for seg at noe nytt er på ferde om den så fort noe forandrer seg i det hele tatt.

    Kort sagt, har jeg da forskjellige desktop 'modes' løst definert med forskjell om receiver alene står på eller ikke, om receiver og tv står på, eller om receiver og projektor står på :S

    Mildt sagt blir fort kaos, og jeg har hatt tilfeller hvor det og bytte mellom projektor og tv har trigga full driver kræsj med påfølgende bluescreen.

    Om jeg f.eks skal høre på musikk via HDMI kabelen er det faktiskt best og slå på hele kjeden, altså både receiver og tv også heller slå av panelet på tven med Eco funksjonen.

    Tror jeg bare skal finne meg en optisk eller 3.5mm-> RCA kabel og kjøre ut for musikk bruk.

  10. #10
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sånn jeg ser det er problemet: Når jeg slår av TVen så skjer det noe med HDMI tilkoblingen(Mister tilkobling pga Denon reciever switcher mellom et eller annet)

    I dette sekundet så har jeg plutselig bare 2 skjermer istedenfor 3 og da må jo selfølgelig windows begynne å styre på....

    Dette problemet oppstår ikke når jeg har HDMI direkte i TVen pga da tror windows at jeg fremdeles har en 3. skjerm selv når jeg slår av TVen(Pioneer TVen holder sikkert HDMI inngangen aktiv)

    Trikset over hadde sikkert virker, men det foresetter at jeg klarer og oppdage HDMI kabelen når denne er teipet over, pga det er jo trossalt den som en teiper over som skal gi beskjed at her er det en HDMI kabel tilkoblet, aktiver HDMI kontakt.

    Skal prøve med en HDMI-switch for å se om dette opprettholde signalet selv om denonen roter med et eller annet når jeg slår av TVen.

  11. #11
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Artig problem! Jeg liker pc problemer.. Seriously I do

    Jeg hadde samme problem med prosjektoren og pc skjermen (og denon btw), men for meg var det en kjapp fix. Kan dere prøve på følgende: koble om på skjermene deres slik at TV blir identifisert som skjerm 1 når du trykker detect i windows. Velg så den pc skjermen som skal være "main" i skjerm innstillingene i windows og huk av for "make this my main display".

    Prøv så å slå av tv og se hva som skjer. Hjalp det?

  12. #12
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av strike
    Artig problem! Jeg liker pc problemer.. Seriously I do

    Jeg hadde samme problem med prosjektoren og pc skjermen (og denon btw), men for meg var det en kjapp fix. Kan dere prøve på følgende: koble om på skjermene deres slik at TV blir identifisert som skjerm 1 når du trykker detect i windows. Velg så den pc skjermen som skal være "main" i skjerm innstillingene i windows og huk av for "make this my main display".

    Prøv så å slå av tv og se hva som skjer. Hjalp det?
    Nope, utgjorde ingen forskjell.

  13. #13
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Søren og, men det er jo tydligvis windows som kødder til så en fix må det jo være. Funker som det skal hos meg hvertfall. Jeg har foresten hatt problemet på alle mine receivere, så tro ikke det skal ha noe å si hvilken receiver det er. Hmm.. se om jeg klarer å reprodusere problemet igjen.

  14. #14
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg klarte å reprodusere problemet ved å avinstallere skjermkortdriveren og det løste seg like fort med å legge den inn på nytt igjen. Jeg går ut ifra at dere bruker produsents skjermkortdrivere (oppdaterte også) og ikke windows sin. Isåfall sitter dere begge med nvidia kort, og problemet ligger i driveren. Så kjøp amd/ati..?

  15. #15
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av OleOst
    Skal prøve med en HDMI-switch for å se om dette opprettholde signalet selv om denonen roter med et eller annet når jeg slår av TVen.
    Det hjalp desverre heller ikke.

  16. #16
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av OleOst
    Skal prøve med en HDMI-switch for å se om dette opprettholde signalet selv om denonen roter med et eller annet når jeg slår av TVen.
    Det hjalp desverre heller ikke.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •