bråkete vifter på Dynamic Precision PA 400 II

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer fest sin avatar
    Medlem siden
    Sep 2005
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    bråkete vifter på Dynamic Precision PA 400 II

    Hei, har akkurat fått tak i en Dynamic Precision 400 II og er veldig fornøyd, men viftene bråker en del. Er det noen som vet om det er mulig å justere ned vifte hastigheten uten store modifikasjoner?

  2. #2
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ostemannen pleier å nevne silence-vifter fra komplett pleier å funke. sjekk opp dem

  3. #3
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av fest
    Hei, har akkurat fått tak i en Dynamic Precision 400 II og er veldig fornøyd, men viftene bråker en del. Er det noen som vet om det er mulig å justere ned vifte hastigheten uten store modifikasjoner?
    du må være mer presis..... er det mekanisk støy? -som vanligvis er det i de fleste ganger på 400 modellen pga slitasje i kule lagret vifter, eller at vifta går for fullt og gir blåse lyder som også er støy og bråker.... går de for full like etter at den er slått på? er det bare den ene eller begge som bråker?

  4. #4
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av joakimpatos
    Ostemannen pleier å nevne silence-vifter fra komplett pleier å funke. sjekk opp dem
    nopp, da må det modifiseres, viftene på DP går på 110vAC og er uvhengi per kanal.

  5. #5
    Newcomer fest sin avatar
    Medlem siden
    Sep 2005
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Viftene starter opp rolig men går på full gass etter bare noen få minutter (3-5 min), har åpnet forsterkeren for å ta titt. Det var MYE støv, så tok å blåste og tørket den for støv inkludert vifte bladene.Men er fortsatt litt plagsomt med lydnivå fra dem, er det mulig og koble på en motstand på ledningen til viftene? Og eventuelt hvordan motstand? Noen med noen andre forslag?

  6. #6
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    At viften går skyldes vel kanskje at det er mye støv og ting går varmt...

    Skaff deg en liten kompressor, ta den med ut og ta storrengjøring innvendig - blir nesten som ny og trolig går støynivået ned betraktelig. Husk å låse viftene med en skrutrekker slik at de ikke spinner opp, og blås de rene og !

    Selv kjøpte jeg en liten kompressor uten tank på Jula for 300 kr for et par år siden - har gjort mye rent med den
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  7. #7
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av fest
    Viftene starter opp rolig men går på full gass etter bare noen få minutter (3-5 min), har åpnet forsterkeren for å ta titt. Det var MYE støv, så tok å blåste og tørket den for støv inkludert vifte bladene.Men er fortsatt litt plagsomt med lydnivå fra dem, er det mulig og koble på en motstand på ledningen til viftene? Og eventuelt hvordan motstand? Noen med noen andre forslag?
    enig med ing blås ontlig rent aller først

    men foran på forsterkeren i selve kjøle tunnelen overst er det et kort med et potmeter, i det korte er det også tilkobling til et ptc/ntc som er mekanisk koblet til kjøle tunnelen, når du vrir på denne potmeteren endrer du hvor fort vifta skal starte. mine ble justert til 40-42 grader mener jeg å huske, i hf sentralen la jeg ut bilder for lenge siden men til en annen model, men det er akk det samme krets og det er et krets per kanal/vifte.

    men vær veldig OBS når du justerer mens den er på: det er 120VAC på de brune ledninger som går til vifta!!

  8. #8
    Newcomer fest sin avatar
    Medlem siden
    Sep 2005
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar skal prøve å få åpnet å sett på den i løpet av uka. Men er det noen som har noe informasjon om denne forsterkeren?
    finner INGENTING. Har lett lenge på nettet,finner ingen bilder ingen info i det heletatt. Den ligner på PA 400H som jeg fant på PA forsterkere | Dynamic Precision
    Men min er sort og sikringene sitter nederst og ikke øverst. Han jeg kjøpte den av mente den var en ganske sjelden utgave som det var produsert veldig få av,60 stykk mener jeg å huske. Heter værtfall PA 400 ll. legger ved bilder.

  9. #9
    Newcomer fest sin avatar
    Medlem siden
    Sep 2005
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen her som vet noe informasjon om denne? :???:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •