Rart fenomen på en PMA1500AE

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Rart fenomen på en PMA1500AE

    Jeg har en Denon PMA1500AE som oppfører seg rart når den har stått av en stund ca 6-12 timer.
    Når jeg da slår den på så blir velgeren helt tullerust, og virker som den blir bedre etter og ha stått på til den har blitt litt varm da.
    Noen som vet hva det er??

  2. #2
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja ser ut til og fikset det selv da, skrudde den opp og hadde på litt kontakt sprøy på velgeren da og så litt rengjøring inni forsterkeren på samme tid da jeg hadde den opp da.
    For der var det mye hybelkaniner kan en si da, men trykklyft til rengjøring gjorde susen da.

  3. #3
    Intermediate ldynamic sin avatar
    Medlem siden
    Jun 2012
    Poster
    533
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra det løste seg. Hybelkaniner pleier ikke å gjøre forsterkere bedre.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •