HJELP! Ikke lyd med HDMI!!!1

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HJELP! Ikke lyd med HDMI!!!1

    Hei AV-folk.
    Jeg er ikke så veldig inne i Surround lyd, stort sett musikk fra stereo jeg nyte.

    Men nå er det en gang slik at jeg har 4 sønner som gjerne benytter seg av kjellerstua når ikke jeg bruker den.
    Jeg kjøpte en forhåldsvis grei forsterker av en kamerat, en Sony STR-DA3300ES.
    Bruker prosessorinngang på Krell S300i til frontene, så forsterkeren driver kun senter og surround-høyttalerene.

    Er fornøyd med lyden, det er ikke noe problem.

    Problemet er at jeg ikke får lyd via HDMI fra PS3/Apple-TV/Altibox.
    Jeg bruker nå, i tillegg til HDMI Coax/optisk for å få lyd.

    Tok forsterkeren med tilbake til kameraten min, og der virket alt som det skulle.

    Den eneste logiske forklaringen min, er at det kan skyldes signalet videre til Projectoren min. Der har jeg overgang fra HDMI til DVI i enden.
    Kan dette være forklaringen? I så fall, er det noe å gjøre med dette?
    Takker for alle tilbakemeldinger:-)



  2. #2
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Husk at reciveren din IKKE støtter HD rå lyd!

    Du må nok sette på PCM i playstation etc. Så decodinga skjer der.

  3. #3
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, nå har jeg gjort en test.
    Hvis vi tar utgangspunkt i Altiboxen.
    Hvis jeg kobler til en TV med HDMI fra forsterkeren, da får jeg lyd.
    Napper jeg ut HDMI kabelen, altså ingen TV/Projector tilkoblet, får jeg også lyd.
    Med en gang jeg kobler til Projectoren blir alt tyst:-(

  4. #4
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av R&R
    Ok, nå har jeg gjort en test.
    Hvis vi tar utgangspunkt i Altiboxen.
    Hvis jeg kobler til en TV med HDMI fra forsterkeren, da får jeg lyd.
    Napper jeg ut HDMI kabelen, altså ingen TV/Projector tilkoblet, får jeg også lyd.
    Med en gang jeg kobler til Projectoren blir alt tyst:-(
    åh. Da skjønner jeg frustrasjonen.... merkelig :\.

  5. #5
    Newcomer
    Medlem siden
    Dec 2012
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du koblet alt inn på forsterkeren og bruker bilde utgangen fra den?
    Det er ingen grunn til at lyden skal være med ut til prosjektoren din.
    Du må velge hdmi ut i innstillingene på Altibox, Apple tv og ps3 for å få det til å virke.
    Når du plugger inn prosjektoren vet forsterkeren at du bruker hdmi og velger automatisk hdmi inngangene.

  6. #6
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trodde alt dette skulle være i orden, men skal ta en ekstra sjekk.
    Men når jeg prøver å velge HDMI på PS3, får jeg melding om at det ikke er mulig?!!!?
    Det er jo uansett merkelig at det skal endre seg når jeg plugger i en TV.
    Da fungerer det jo!
    Skal prøve å koble Projectoren til med VGA-kabel, bare for å se hva som skjer.

  7. #7
    Newcomer thenuts sin avatar
    Medlem siden
    Nov 2011
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Folkens.... Svaret her er vel ganske innlysende?

    Receiveren støtter ikke lyd via HDMI.. Det er kun en HDMI-switch

    Edit: Alle receivere som har lyd via HDMI støtter DTS-HD og Dolby True HD. Ettersom denne ikke støtter dette... =

    Øyvind

  8. #8
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thenuts
    Folkens.... Svaret her er vel ganske innlysende?

    Receiveren støtter ikke lyd via HDMI.. Det er kun en HDMI-switch

    Edit: Alle receivere som har lyd via HDMI støtter DTS-HD og Dolby True HD. Ettersom denne ikke støtter dette... =

    Øyvind
    Hvorfor får jeg da lyd når signalet går via forsterkeren til en TV, men ikke Projector?

  9. #9
    Newcomer thenuts sin avatar
    Medlem siden
    Nov 2011
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av R&R
    Hvorfor får jeg da lyd når signalet går via forsterkeren til en TV, men ikke Projector?
    Ok. Du får lyd fra høyttalerene som er tilkoblet anlegget når du er tilkoblet med TV?

    Øyvind

    Edit: Ser nå at den støtter 8 kanals PCM over HDMI. Hmmm

  10. #10
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tipper dette er trøbbel med overgangen fra HDMI til DVI. Se i menyen på forsterkeren om den sender lyden videre til prosjektøren. Hvis ja, sett den til av. Står det noe i bruksanvisningen til prosjektøren om den støtter HDCP? Hvis den ikke gjør det, kan det kanskje også hende at lyden tvinges av i forsterkeren.

    Og forresten: Det at forsterkeren støtter lyd over HDMI betyr ikke at den støtter HD-lydformatene. Men det har ingenting med dette problemet å gjøre, siden trådstarter ikke får lyd fra dekoderen eller Apple TV, heller.

  11. #11
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må inn i menyen på forsterkeren og sette HDMI audio til AMP.
    Den står nok til TV+AMP i dag.

    Siden 57 i brukermanualen:
    When you connect the receiver to a video component (projector etc.) sound may not be output from the receiver. In this case, select "AMP".

    http://www.docs.sony.com/release/STRDA3300ES_EN_FR.pdf

  12. #12
    Newcomer thenuts sin avatar
    Medlem siden
    Nov 2011
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gratulerer
    Jeg tipper dette er trøbbel med overgangen fra HDMI til DVI. Se i menyen på forsterkeren om den sender lyden videre til prosjektøren. Hvis ja, sett den til av. Står det noe i bruksanvisningen til prosjektøren om den støtter HDCP? Hvis den ikke gjør det, kan det kanskje også hende at lyden tvinges av i forsterkeren.
    +1

    Endre fra "TV+ AMP" til kun "AMP" i HDMI-innstillingene.

    Se side 57 i manualen http://www.docs.sony.com/release/STRDA3300ES_EN_FR.pdf

    Øyvind

    Edit: too late :P

  13. #13
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thenuts
    +1

    Endre fra "TV+ AMP" til kun "AMP" i HDMI-innstillingene.

    Se side 57 i manualen http://www.docs.sony.com/release/STRDA3300ES_EN_FR.pdf

    Øyvind

    Edit: too late :P
    Har dobbeltsjekket at den kun står på AMP:-(

  14. #14
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du lyd hvis du ikke har HDMI-kabelen til prosjektøren koblet på forsterkeren? (Altså ingen HDMI-kabel på HDMI ut?)

  15. #15
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gratulerer
    Får du lyd hvis du ikke har HDMI-kabelen til prosjektøren koblet på forsterkeren? (Altså ingen HDMI-kabel på HDMI ut?)
    Jepp, da virker den!

  16. #16
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm... Da må det være noe med kommunikasjonen mellom receiver og prosjektør som gjør det. I samme menyen som du valgte HDMI audio til AMP, kan du velge HDMI Control. Den skal stå av. Gjør den det? Og hvis ikke: Funker det hvis du skrur den av?

    Hvilken prosjektør har du?

  17. #17
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gratulerer
    Hm... Da må det være noe med kommunikasjonen mellom receiver og prosjektør som gjør det. I samme menyen som du valgte HDMI audio til AMP, kan du velge HDMI Control. Den skal stå av. Gjør den det? Og hvis ikke: Funker det hvis du skrur den av?

    Hvilken prosjektør har du?
    Prøvde å sette HDMI Control på AV tidligere i dag, uten at jeg hel visste hva den var til 8), men ingen forandring.
    Projectorene er en NEC NP2250, ikke akkurat noe film-projector nei.

    Jeg får prøve å bytte ut Kina-kabelen, for å eliminere èn årsak.
    Jeg er som sagt ikke noe ekspert, men føler på meg at problemet må ligge her, eller overgangen.
    Virker som sagt hvis jeg komler til en TV, det er det som er så irriterende.
    Takker så langt for mange tips!!

  18. #18
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan noen forresten forklare meg ulemper med å kjøre lydsignalet slik jeg gjør i dag, Optisk/ Coax. Hva går jeg glipp av?

  19. #19
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke lenger i tvil om at det har med projectoren å gjøre.
    Når projectoren slås av , kommer lyden tilbake. Altså, fordi om den er koblet til receiveren. Får kjøpe ny projector etterhvert. Da blir det ordnings.

  20. #20
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HD-lydspor kan kun overføres over HDMI, og ikke coax/optisk. Nå støtter ikke receiveren din HD-lydspor, men den støtter multikanals PCM, som betyr at du kan sette Blu-Ray-spilleren din til å dekode HD-lydsporene til PCM og sende signalet til receiveren. Men det forutsetter altså HDMI.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •