Problemer med NAD integrert forsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate Gesel sin avatar
    Medlem siden
    Sep 2005
    Poster
    766
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med NAD integrert forsterker

    Hei

    Har en NAD C315BEE som til nå har fungert bra. Men etter jobb i dag kom jeg og guttungen hjem og han skulle slå på forsterkeren. Men null reaksjon, dioda over av/på-knappen lyser oransje. Har prøvd å koble fra alt av ledninger, så nå er det kun strømledningen som står i.

    Uansett hva vi gjør er den "død". Om jeg tar av lokket, sitter det en form for sikring der som kanskje har slått ut? Forsterkeren har blitt brukt maks en time hver dag i det siste, og stått meget godt ventilert.

    Noen som har tips?


    Mvh

    Aleksander.

  2. #2
    Intermediate Gesel sin avatar
    Medlem siden
    Sep 2005
    Poster
    766
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fjernet skruene og tok av lokket. Ser ingen sikring der som kan ha gått..

  3. #3
    Intermediate HK_Xclio sin avatar
    Medlem siden
    Nov 2008
    Sted
    Sørreisa
    Poster
    2,433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gesel
    Fjernet skruene og tok av lokket. Ser ingen sikring der som kan ha gått..
    Edit:

    Etter ett raskt google søk "NAD C315BEE Orange light" Så fant jeg mye rart, bare å lese gjennom

    Kan du se om det har poppet noen kondensatorer?


    Hvor gammel er den btw?
    Panasonic VT-50 65" - Klipsch RF-7MKII - RC-64MKII - RS-62MKI - SvS PB13Ultra - Yamaha RX-V3800 - Parasound NC 2250 - HeadFi -> Little Dot MKII - Grado SR80i

    Mvh
    Svein S

  4. #4
    Intermediate Gesel sin avatar
    Medlem siden
    Sep 2005
    Poster
    766
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HK_Xclio
    Edit:

    Etter ett raskt google søk "NAD C315BEE Orange light" Så fant jeg mye rart, bare å lese gjennom

    Kan du se om det har poppet noen kondensatorer?


    Hvor gammel er den btw?
    Googlet litt jeg også, men det er hovedsaklig problemer med overopphetning som dukker opp. Fant også det med kondensatorer, men jeg kan ikke se med det blotte øye om noen har gått, har ei heller noe å måle med

  5. #5
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HK_Xclio
    Hvor gammel er den btw?
    Dette er jo bare forrige generasjon, så den kan ikke være veldig gammel. Bare en ting å gjøre, ta den med til HiFi-Klubben, så fikser de den.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •