HDMI-inngangene på Pio LX55 virker plutselig ikke..(?)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer ArildE. sin avatar
    Medlem siden
    May 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDMI-inngangene på Pio LX55 virker plutselig ikke..(?)

    Hei og god kveld,

    Skulle rigge meg til med Hobbiten på bluray ikveld, men først skulle jeg flytte receiveren 2 meter, bytte kabel på en bakhøyttaler, flytte subben, og så til slutt kjøre romkorreksjon.

    Når dette var gjort funket altså ikke HDMI-inngangene lenger (?!) Jeg får opp menyen fra receiveren på tven (romkorreksjon), så HDMI-ut funker tydeligvis. Har prøvd å spille film fra to spillere (ps3 og vanlig pio), og bildet vises når de kobles direkte til tv, men ikke via receiveren.

    Noen som vet hva dette kan skyldes? Kan faktisk alle HDMI-inngangene plutselig ryke?
    Dali Mentor 1 - Dali Mentor Vokal - B&W M1 Surround - XTZ sub 10" - Pioneer LX55 - Emotiva XPA5 - Panasonic 65" ST60 tv - Panasonic BDT500 blurayspiller

  2. #2
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,661
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ArildE.
    Hei og god kveld,

    Skulle rigge meg til med Hobbiten på bluray ikveld, men først skulle jeg flytte receiveren 2 meter, bytte kabel på en bakhøyttaler, flytte subben, og så til slutt kjøre romkorreksjon.

    Når dette var gjort funket altså ikke HDMI-inngangene lenger (?!) Jeg får opp menyen fra receiveren på tven (romkorreksjon), så HDMI-ut funker tydeligvis. Har prøvd å spille film fra to spillere (ps3 og vanlig pio), og bildet vises når de kobles direkte til tv, men ikke via receiveren.

    Noen som vet hva dette kan skyldes? Kan faktisk alle HDMI-inngangene plutselig ryke?
    Det var jo litt rart ,emn alt kan skje !

    Har du prøvd å resette den ?
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  3. #3
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig krets kortet for HDMI har ryket? for det er vil resultere i at alle inngangene ikke fungerer.

  4. #4
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hender HDMI klikker for meg og, men har hittil begynt og fungere igjen om receiver og alle dingser er helt uten strøm i noen minutter (altså ikke plugga inn i veggen i det hele tatt.)

    Men dette pleier som regel bare og skje med noen ukers mellom rom hos meg, så siden du har kobla rundt bak der og enkelte ting enda hadde strøm så kan det fort skje noe mer ja :\

  5. #5
    Intermediate Ultima sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,184
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å bytt HDMI inngang på TVen (fra receiver)
    Kan hende at det fungerer da.
    Sony KD 55X8509C | Denon AVR X6200W | Cambridge Azur 840W | Hegel HD11 | Cambridge Azur 751 BD | PS3| Tecnnics SL-Ma1| B&W 804 Diamond, B&W HTM4 Diamond, B&W DB3D, Dali Suite R0,8, B&W M1, Focal Dome | Apple TV |

  6. #6
    Newcomer ArildE. sin avatar
    Medlem siden
    May 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oida har glemt å svare på denne! Takk for hjelpen alle sammen.

    Etter mye styr og bytting av kabler så dro jeg ut kontakten, og neste dag når jeg plugget den i så funket hdmi..(!) Rare greier.

    Så TorTorden metoden funker! =)
    Dali Mentor 1 - Dali Mentor Vokal - B&W M1 Surround - XTZ sub 10" - Pioneer LX55 - Emotiva XPA5 - Panasonic 65" ST60 tv - Panasonic BDT500 blurayspiller

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Alle vet jo strøm er farligt....

  8. #8
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kobla kanskje uten å ta strøm på komponentene - det kan slå de ut temporært, og så blir de friske igjen8)
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  9. #9
    Newcomer ArildE. sin avatar
    Medlem siden
    May 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke peiling hehe :-D Det har heldigvis ikke skjedd igjen
    Dali Mentor 1 - Dali Mentor Vokal - B&W M1 Surround - XTZ sub 10" - Pioneer LX55 - Emotiva XPA5 - Panasonic 65" ST60 tv - Panasonic BDT500 blurayspiller

  10. #10
    Newcomer blashyrkh sin avatar
    Medlem siden
    Apr 2011
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ArildE.
    Har ikke peiling hehe :-D Det har heldigvis ikke skjedd igjen
    Jeg erfarte noen nesten liknende, den ene gangen var HDMI kontakten ikke skikkelig inne, den andre gangen var det noe rart, jeg fikk ikke bilde selv om alt var skikkelig inne, men det løste av seg selv når jeg slo av/på TV'n. Rart det der.

    Kanskje det er noe med handshaken eller dårlig kontakt?
    Best å prøve å være flinkere i å ha tingene avslått når en fikler med kablene!
    "tomme tømmer buldrer mest"

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •