Feil på lyden

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Nov 2012
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feil på lyden

    Hei!

    Jeg prøver å se film i 3D/Bluray men stemmene i lyden er vekk..(??)..

    Jeg har prøvd å justere både på Onkyo 616 receiveren og i innstillingene til Panasonic DMP BDT320 blyrayspilleren...men ingenting hjelper..

    Jeg kan høre vokalen såvidt om personen som snakker står helt til høyre eller venstre i lydbildet...

    noen som vet hvor og hvilke lydinnstillinger jeg må gjøre?

  2. #2
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Første follow up.
    Har du fullt surround oppsett med senter høytaler eller bare stereo?

    Om du bare har 2 høytalere så høres det litt ut som om du har fått aktivert en senter kanal du ikke har.

    Burde bare være en innstilling for det i receivern, men kjenner ikke til onkoyo så kanskje du må også sette blueray spillern til stereo modus.

  3. #3
    Newcomer
    Medlem siden
    Nov 2012
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorTorden
    Første follow up.
    Har du fullt surround oppsett med senter høytaler eller bare stereo?

    Om du bare har 2 høytalere så høres det litt ut som om du har fått aktivert en senter kanal du ikke har.

    Burde bare være en innstilling for det i receivern, men kjenner ikke til onkoyo så kanskje du må også sette blueray spillern til stereo modus.
    ja det var det jeg tenkte og, har kun stereo..

    i.o.m. at det fungerer fint når jeg bruker Boxee, vil jeg tro det er instillingene på Blurayen som er årsaken.

    Jeg lette og lette etter speaker-configurations igår men justeringer på spilleren virket å være ganske spinkle. Jeg fant bare en masse forskjellige surround-"typer" men ingen detaljert innstilling for selve høytalerne.
    jeg får gjøre et nytt forsøk til kvelden.

  4. #4
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står på side 30 i den engelske manualen om downmix, skulle være i 'sound' menyen under setup på bd spillern, godt mulig du også må sette fra bitstream til PCM for og aktivere den.

    Home Entertainment - Blu-ray Players - DMP-BDT320 - Manuals - Panasonic UK & Ireland

  5. #5
    Newcomer
    Medlem siden
    Nov 2012
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hjalp fælt det TorTorden, takk for tipset

    Greia er at jeg ikke har brukt Blurayen på en stund og hadde en factory-reset på receiveren for et par uker siden..
    den har da tydeligvis ingen auto-detect-soundsystem og har gått ut ifra at jeg bruker surround. Jeg huket av sub-woofer og centre høytalerne og vips kunne jeg høre Bilbo snakke igjen

    Manual er grei å ha den altså, men jeg kjenner ikke til uttrykk som bit-stream og PCM, og da flyter det litt ut for meg når jeg feilsøker på egenhånd.

  6. #6
    Newcomer
    Medlem siden
    Nov 2012
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men det er mere rariteter i lydinnstillingene til receiveren jeg ikke helt forstår meg på...men dette kan jeg jo ta i en annen tråd og anser denne som "løst"8-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •