Får ikke inn sub ved signal fra smart tv til onkyo 607

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer PureHifi sin avatar
    Medlem siden
    Aug 2011
    Poster
    288
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke inn sub ved signal fra smart tv til onkyo 607

    Forsøkt det meste med innstillinger, men får ikke med sub når tv er tilkoplet( Samsung smart tv) bruker netflix og spotify en del og har et 2.1 system på stua, koplet til onkyoen via digital men får bare 2 kanl stereo lyd, nettop prøvd adussey kalibrering, fant sub og satt opp men fortsatt bare 2 kanal lyd. Kobler jeg på dataen på på aux via hdmi funker 2.1 perfekt, men litt med vitsen av smart tv var å unngå dette. Noen som har lignendes opphoping med digital kabel som får lyd i sub?? Håper jeg kan ha oversatt noe på setup som kan aktivere sub her... Takker for alle svar

  2. #2
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    merkelig at du får sub på fra pc via AUX å ikke via TVn.
    Jeg har slik på min gamle denon reciver at fronthøgtalerne måtte settes til Small for at sub skulle slå inn.
    Har source på reciver samme instillinger både når det er fra tv og når det er fra AUX?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •