NAD 275 lagde lyder, noe alvorlig galt.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Active YeOlde sin avatar
    Medlem siden
    Nov 2009
    Poster
    431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD 275 lagde lyder, noe alvorlig galt.

    Satt å slappet av uten musikk på anlegget, har en onkyo 708 pre og en nad 275 effekt koblet opp.

    Plutselig hørte jeg nå at det lagde en slags lyd av noe som smelter eller antenner, slags "bruselyd". Løp bort for å se hva det var og for å unngå at noe tar fyr. Så skrudd av forsteker og nappet ut kontakt.

    Er rett før jeg skal i seng, men skal ihvertfall ikke plugge denne i strøm igjen før jeg vet hva som er galt. Mener jeg har lest noe om lignende tidligere, kondensatorer? husker ikke hva som var galt..

    Flaks jeg var hjemme(!!). :shock:

    EDIT: forsterkeren står fritt på gulv med luft på alle kanter også.

  2. #2
    Active YeOlde sin avatar
    Medlem siden
    Nov 2009
    Poster
    431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg levert den på klubben, og det går under reklamasjon.

    Lakk væske ut i bunn, så er nok en defekt kondensator.

    Noen som vet om dette kunne vært en potensiell fare for brann når slikt skjer?

    Prøvde søke meg opp litt, men fant ikke helt ut hva som eventuelt kunne skjedd. Var visst et problem på de tidligere nad 272, men skulle ikke være like stort problem på 275.

    Litt urovekkende når den står på når jeg ikke er hjemme, og dette skjedde tilfeldigvis og heldigvis når jeg var hjemme og kunne kjapt ta strømmen på den.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •